<!DOCTYPE html>
<html class="no-js" lang="en-AU" dir="ltr">
<head>
<meta charset="utf-8">
<link rel="dns-prefetch" href="https://media1.popsugar-assets.com" />
<link rel="preconnect" href="https://media1.popsugar-assets.com" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=1120, maximum-scale=1.0" />
<title>Bran and the Night King Dress Alike on Game of Thrones | POPSUGAR Celebrity Australia</title>
<link rel="canonical" href="https://www.popsugar.com.au/celebrity/Bran-Night-King-Dress-Alike-Game-Thrones-43952051" />
<link rel="alternate" hreflang="en-gb" href="https://www.popsugar.co.uk/celebrity/Bran-Night-King-Dress-Alike-Game-Thrones-43924917" />
<link rel="alternate" hreflang="en-us" href="https://www.popsugar.com/entertainment/Bran-Night-King-Dress-Alike-Game-Thrones-43921979" />
<link rel="alternate" hreflang="en-au" href="https://www.popsugar.com.au/celebrity/Bran-Night-King-Dress-Alike-Game-Thrones-43952051" />
<link rel="amphtml" href="https://www.popsugar.com.au/celebrity/Bran-Night-King-Dress-Alike-Game-Thrones-43952051/amp" />
<meta property="article:author" content="Quinn Keaney" />
<meta property="article:published_time" content="2017-08-30T17:05:02+10:00" />
<meta name="author" content="Quinn Keaney" />
<meta name="description" content="Although the Night King has been terrorising Game of Thrones for three seasons now, we still don&#039;t know who he was before he became the White Walkers&#039; leader." />
<meta property="fb:app_id" content="241865759213877" />
<meta property="fb:pages" content="70699574823" />
<link rel="image_src" href="https://media1.popsugar-assets.com/files/thumbor/KmC63ubQxLpR5gY38djP_TxiPL4/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/08/22/881/n/1922283/c4125e0b599c8f60305f56.04242937_edit_img_facebook_post_image_file_17268548_1503431901.jpg" />
<meta property="og:article:modified_time" content="2017-08-30T17:05:02+10:00" />
<meta property="og:article:published_time" content="2017-08-30T17:05:02+10:00" />
<meta property="og:description" content="Although the Night King has been terrorising Game of Thrones for three seasons now, we still don&#039;t know who he was before he became the White Walkers&#039; leader." />
<meta property="og:image" content="https://media1.popsugar-assets.com/files/thumbor/KmC63ubQxLpR5gY38djP_TxiPL4/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/08/22/881/n/1922283/c4125e0b599c8f60305f56.04242937_edit_img_facebook_post_image_file_17268548_1503431901.jpg" />
<meta property="og:image:height" content="628" />
<meta property="og:image:width" content="1200" />
<meta property="og:locale" content="en_AU" />
<meta property="og:site_name" content="POPSUGAR Celebrity Australia" />
<meta property="og:title" content="This Seemingly Small Detail Could Be the Key to the Night King&#039;s True Identity" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.popsugar.com.au/node/43952051" />
<meta property="pin:description" content="This Seemingly Small Detail Could Be the Key to the Night King&rsquo;s True Identity" />
<meta property="pin:media" content="https://media1.popsugar-assets.com/files/thumbor/Bk0kVCncxq7sTs_EcEKCVBmZGcE/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/08/22/881/n/1922283/c5b78374599c8f6079c1e2.12857034_edit_img_tall_fashion_image_file_17268548_1503431901.jpg" />
<meta property="pin:url" content="https://www.popsugar.com.au/node/43952051" />
<meta property="publish_date" content="Wed, 30 Aug 2017 17:05:02 AEST" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@popsugarau" />
<meta property="twitter:description" content="Although the Night King has been terrorising Game of Thrones for three seasons now, we still don&#039;t know who he was before he became the White Walkers&#039; leader." />
<meta property="twitter:domain" content="POPSUGAR Celebrity Australia" />
<meta property="twitter:image" content="https://media1.popsugar-assets.com/files/thumbor/0feL3WlgdtIXWCz_vuvQrWoWAPo/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/08/22/881/n/1922283/c4125e0b599c8f60305f56.04242937_edit_img_facebook_post_image_file_17268548_1503431901.jpg" />
<meta property="twitter:image:height" content="380" />
<meta property="twitter:image:width" content="728" />
<meta property="twitter:site" content="@popsugarau" />
<meta property="twitter:title" content="This Seemingly Small Detail Could Be the Key to the Night King&#039;s True Identity" />
<style>
@font-face {
font-family: 'PS Savoy';
font-weight: bold;
src: url("https://media1.popsugar-assets.com/v3616/static/fonts/savoy/Savoy-Bold-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3616/static/fonts/savoy/Savoy-Bold-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
font-style: italic;
src: url("https://media1.popsugar-assets.com/v3616/static/fonts/savoy/Savoy-Italic-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3616/static/fonts/savoy/Savoy-Italic-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
src: url("https://media1.popsugar-assets.com/v3616/static/fonts/savoy/Savoy-Roman-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3616/static/fonts/savoy/Savoy-Roman-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: normal;
src: url("https://media1.popsugar-assets.com/v3616/static/fonts/texta/Texta-Medium-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3616/static/fonts/texta/Texta-Medium-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: bold;
src: url("https://media1.popsugar-assets.com/v3616/static/fonts/texta/Texta-Heavy-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3616/static/fonts/texta/Texta-Heavy-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: 100;
src: url("https://media1.popsugar-assets.com/v3616/static/fonts/texta/Texta-Light-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3616/static/fonts/texta/Texta-Light-webfont.woff") format("woff");
}
</style>
<link rel="stylesheet" href="https://media1.popsugar-assets.com/v3616/static/css/compiled/lightspeed.css" type="text/css" media="screen" />
<link rel="apple-touch-icon" href="https://media1.popsugar-assets.com/v3616/static/imgs/apple/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://media1.popsugar-assets.com/v3616/static/imgs/apple/apple-touch-icon-180x180.png">
<meta name="msapplication-TileColor" content="#002FA7">
<meta name="msapplication-TileImage" content="https://media1.popsugar-assets.com/v3616/static/imgs/apple/apple-touch-icon-180x180.png">
<link rel="icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="RSS Feed for POPSUGAR Celebrity Australia" href="https://www.popsugar.com.au/celebrity/feed" />
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KLLV49"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLLV49');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript" src="/static/js/src/sugar.titan.js"></script>
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<![endif]-->
<!--[if lt IE 9]>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://media1.popsugar-assets.com/v3616/static/js/vendor/jquery/jquery-1.10.2.min.js"><\/script>');</script>
<![endif]-->
<!--[if gte IE 9]><!-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://media1.popsugar-assets.com/v3616/static/js/vendor/jquery/jquery-2.0.3.min.js"><\/script>');</script>
<!--<![endif]-->
<script>jQuery.fx.interval = 4</script>
<script>window.JSON || document.write('<script src="https://media1.popsugar-assets.com/v3616/static/js/vendor/json2.min.js"><\/script>');</script>
<script type="text/javascript">
var s_account = 'popsugarglobalprod';
</script>
<script>
// Load GA
if(!window.universal_ga_added){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');window.universal_ga_added=true}
</script>
<script type="text/javascript" src="https://media1.popsugar-assets.com/v3616/static/jwplayer/jwplayer.js"></script>
<script  src="https://media1.popsugar-assets.com/assets/a3b7f927f20c10a1ae54b083fe94a754.js?v=3616"></script>
<script type="text/javascript">
var locale = ONSUGAR.Util.getCookie('client_locale');
var source_locale = "";
var userReferrer = document.referrer.toLowerCase();
var referrerHost = typeof(userReferrer.split( '/' )[2]) !== 'undefined' ? userReferrer.split( '/' )[2] : 'direct';
var utms = '?utm_medium=redirect&utm_campaign=' + source_locale + ':' + locale + '&utm_source=' + encodeURIComponent(referrerHost);
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "Organization",
"url": "https://www.popsugar.com.au",
"logo": {
"@type": "ImageObject",
"url": "https://media1.popsugar-assets.com/v3616/themes/onsugar_themes/lightspeed/imgs/logo-new-600.png",
"width": 600,
"height": 49
},
"name": "POPSUGAR",
"sameAs": [
"https://twitter.com/popsugarau",
"https://www.facebook.com/PopSugarAustralia",
"https://plus.google.com/+PopsugarAu",
"https://instagram.com/popsugarau",
"https://www.pinterest.com/popsugarau",
"http://www.alluremedia.com.au"     ],
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+1-415-391-7576",
"contactType": "customer service"
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "WebPage",
"name": "This Seemingly Small Detail Could Be the Key to the Night King&apos;s True Identity",
"speakable":
{
"@type": "SpeakableSpecification",
"cssSelector": [".title-text", ".highlightable"]
},
"url": "https://www.popsugar.com.au/celebrity/Bran-Night-King-Dress-Alike-Game-Thrones-43952051"
}
</script>
<style>
#post-43952051.stream-view:not(.teaser-on-page) {display: none;}
</style>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '258101201039378');
fbq('track', "PageView");
</script>
<!-- End Facebook Pixel Code -->
<script>
var googletag = window.googletag = {};
googletag.cmd = [];
var titanEnabled = true;
var digitalData = {
"page":{
"pageInfo":{
"pageID": "43952051", // ID of article, this can be left blank for non-article pages.
"pageName": "Bran and the Night King Dress Alike on Game of Thrones", // HTML title of current page.
"brand":"popsugar",
"generator":"PS",
"author": "Quinn Keaney", // Name of author.
"sysEnv":"desktop" // Options: "desktop", "tablet", "mobile".
},
"category":{
"primaryCategory":"celebrity", // Options: "home", "celebrity", "fashion", "beauty", "fitness", "video"
"subcategory1":""
}
},
"titan":{
"adSite":"popsugar", // Options: "popsugar", "mobile-popsugar", "tablet-popsugar".
"adZone":"celebrity", // Options: "home", "celebrity", "fashion", "beauty", "fitness".
"adExclusions":[ // See documentation for example values.
],
"adKeyValues":{
"cat":"celebrity", // Options: "home", "celebrity", "fashion", "beauty", "fitness".
"cat1":"",
"ctype":"article", // Options: "homepage", "article", "index".
"aggregate":
[
"Yahoo",
"Trending Topics",
"Syndicate",
"TV",
"HBO",
"Game of Thrones",
]
,
},
"adSlots":[ // See documentation for example values.
"adspot-970x250_970x90_728x90-pos1",
"adspot-550x550_300x250-pos3",
"adspot-300x600_300x250-pos1",
// Note, 'fireplace' adverts should not be defined here, they will be served via the Titan interstitial div (see below).
],
"adSlotsAdditional":[]
},
"version":"1.0",
"events":[]
}, titan = titan || {}; titan.requestAd = titan.requestAd || []; titan.requestConditionalAd = titan.requestConditionalAd || [];
googletag.cmd.push(function(){
googletag.pubads().addEventListener('slotRenderEnded', function(ad) {
SUGAR.gpt.slotRenderEnded(ad);
});
googletag.pubads().addEventListener('impressionViewable', function(e) {
e.slot.getAdUnitName = function() {
var slotElementId = e.slot.getSlotElementId();
if (ONSUGAR.Util.isAU()) {
// An ajax request made for mobile banner m for AU Ads
if (slotElementId.indexOf('adspot-320x50-pos1-') != -1) {
return 'adspot-320x50-pos1';
}
return slotElementId;
}
else {
return slotElementId.split('-')[0];
}
};
document.dispatchEvent(new CustomEvent('adSlotViewed', {detail : e}));
});
});
</script>
<script src="//assets.adobedtm.com/7d5ea80d054b96730162d0905d59678c4d2bf30c/satelliteLib-d81c6d97e4618b63f5b487b8a361014afa13aee2.js"></script>
</head>
<body
class="node_page site-aupop
node-type-text                         has-carousel                                                                                                             au-site                         hide-search                                                                        ikb
"
data-login-site="aupop"        data-popsugar-host="https://www.popsugar.com.au"
data-short-host="https://www.popsugar.com.au"
data-page-type="node"
data-comscore-channel="celebrity"        data-shopping-host="https://www.shopstyle.com.au"
data-popup-shown=""
data-newsletter-site=""
data-site-source="POPSUGAR Celebrity Australia"
data-l10n-ad="Advertisement"
data-ab-api-host="https://ab_api.circleofmoms.com/ab/"
data-assets-rev="3616"
data-sugar-pubexchange-name="popsugar_au_celebrity"                                data-is-not-cache=""
>
<!-- Facebook Pixel Code -->
<noscript><img height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=258101201039378&ev=PageView&noscript=1" alt="fb-track" /></noscript>
<!-- End Facebook Pixel Code -->
<a class="visuallyhidden focusable" href="#content">Skip Nav</a>
<!-- Begin comScore Tag -->
<script>
var comscoreClientID = 6035900;
var comscoreHash = "33a4ab1f5acc4aa2aa84afb29e1c3201";
var _comscore = _comscore || [];
var comscoreParams = {
c1: 2,
c2: comscoreClientID,
c3: "",
c4: "www.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051",
c5: "",
c6: "",
c15: comscoreHash
};
_comscore.push(comscoreParams);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//sb.scorecardresearch.com/p?c1=2&amp;c2=6035900&amp;c3=&amp;c4=www.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051&amp;c5=&amp;c6=&amp;c15=33a4ab1f5acc4aa2aa84afb29e1c3201&amp;cv=2.0&amp;cj=1" alt="comscore-tag" />
</noscript>
<!-- End comScore Tag -->
<div class="body-container ">
<header id="fixednav">
<div id="js-primary-navigation" class="ikb-nav slim">
<div class="nav-logo-container">
<nav>
<i class="overlay-menu-toggle hamburger icon-menu"></i>
<div class="current-channel">
<a href="https://www.popsugar.com.au/celebrity/">Celebrity</a>
</div>
</nav>
<a class="nav-cta-button omniture-track"
target="_blank"
rel="noopener"
href="https://itunes.apple.com/au/app/popsugar-australia/id976390224?mt=8"
data-omniture-type="front-page-link"
data-omniture-subtype="sticky-nav:link">
<div class="first-line">Stay in touch</div>
<div class="second-line">Download our app</div>
</a>
<div class = "nav-search-wrapper">
<div class="nav-search">
<a class="icon icon-search omniture-track" href="#" data-omniture-type="front-page-link" data-omniture-subtype="nav:search box"></a>
</div>
<div class="search-overlay">
<form class="search-overlay-form" action="/gsearch">
<input
class="search-overlay-input nav-search-box"
name="query"
value=""
type="search"
placeholder="Search...">
<button class="search-overlay-submit" type="submit"><i class="icon-search"></i></button>
</form>
<i class="icon-close close-search-overlay"></i>
</div>
</div>
<div class="nav-country-selector desktop fixedheader">
<div class="country-selector">
<a class="selected-country icon icon-ps-globe"></a>
<div class="submenu">
<ul class="country-dropdown globe">
<li><a class="country-link" href="https://www.popsugar.com/?cancel_au_redir=1" data-iso="US" data-market="US" data-locale="en_US">US</a></li>
<li><a class="country-link" href="https://www.popsugar.co.uk/?cancel_au_redir=1" data-iso="GB" data-market="UK" data-locale="en_GB">UK</a></li>
<li><a class="country-link" href="https://www.popsugar.fr/?cancel_au_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">France</a></li>
<li><a class="country-link" href="https://www.popsugar.de/?cancel_au_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">Deutschland</a></li>
<li><a class="country-link" href="https://me.popsugar.com/?cancel_au_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">Middle East</a></li>
<li><a class="country-link" href="https://ar.popsugar.com/?cancel_au_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">الشرق الأوسط</a></li>
</ul>
</div>
</div>
<div class="country-selector-tip desktop fixedheader">
<div class="site US">
<a class="country-link" href="https://www.popsugar.com/?cancel_au_redir=1" data-iso="US" data-market="US" data-locale="en_US">
Did you know we have a <span class="country"> US </span> site?
</a>
</div>
<div class="site GB">
<a class="country-link" href="https://www.popsugar.co.uk/?cancel_au_redir=1" data-iso="GB" data-market="UK" data-locale="en_GB">
Did you know we have a <span class="country"> UK </span> site?
</a>
</div>
<div class="site FR">
<a class="country-link" href="https://www.popsugar.fr/?cancel_au_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">
Did you know we have a <span class="country"> France </span> site?
</a>
</div>
<div class="site DE">
<a class="country-link" href="https://www.popsugar.de/?cancel_au_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">
Did you know we have a <span class="country"> Deutschland </span> site?
</a>
</div>
<div class="site AE">
<a class="country-link" href="https://me.popsugar.com/?cancel_au_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">
Did you know we have a <span class="country"> Middle East </span> site?
</a>
</div>
<div class="site SA">
<a class="country-link" href="https://ar.popsugar.com/?cancel_au_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">
Did you know we have a <span class="country"> الشرق الأوسط </span> site?
</a>
</div>
<div class="closebtn">x</div>
</div>
</div>                
<a class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="nav:popsugar-logo"
href="https://www.popsugar.com.au"
><span class="main-logo"></span></a>
</div>
<div class="post-info">
<i class="icon-ps-mark"></i>
<div class="post-path-title">
<div class="title">This Seemingly Small Detail Could Be the Key to the Night King's True Identity</div>
</div>
<div class="nav-social ">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="sticky-nav"         data-title="This Seemingly Small Detail Could Be the Key to the Night King&apos;s True Identity"
data-twitter-title="This Seemingly Small Detail Could Be the Key to the Night King&apos;s True Identity"
data-twitter-caption=""
data-pin-caption="This Seemingly Small Detail Could Be the Key to the Night King&apos;s True Identity"
data-fb-quote=""
data-permalink="https://www.popsugar.com.au/celebrity/Bran-Night-King-Dress-Alike-Game-Thrones-43952051"
data-new-permalink="https://www.popsugar.com.au/celebrity/Bran-Night-King-Dress-Alike-Game-Thrones-43952051"
data-share-image=""
data-share-pinterest-image=""
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Daupop&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Daupop&amp;text=This%20Seemingly%20Small%20Detail%20Could%20Be%20the%20Key%20to%20the%20Night%20King%27s%20True%20Identity&amp;via=popsugarau" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Daupop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;caption=This%20Seemingly%20Small%20Detail%20Could%20Be%20the%20Key%20to%20the%20Night%20King%26apos%3Bs%20True%20Identity" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Daupop&amp;subject=This%20Seemingly%20Small%20Detail%20Could%20Be%20the%20Key%20to%20the%20Night%20King%27s%20True%20Identity" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="tooltip_holder">
<div id="navtooltip"></div>
</div>
</header>        
<div id="top-nav">
<div id="js-nav-container-ikb">
<div id="nav-content">
<div id="special-banner-container"></div>
<nav id="admin-nav" class="nav-prime nav-special">
<ul>
<li id="nav-admin" class="nav-admin sugar-sso-refresh" data-src="/ajax/lightspeed/nav_admin">
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="feature-section clearfix ikb">
<a
href="https://www.popsugar.com.au/celebrity/What-Did-Prince-Charles-Want-Name-William-Harry-43952057"
data-omniture-type="article-carousel"
data-index="0"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/uFqxxWCK6aHAThAzXNgW9d-1HHM/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/08/28/889/n/1922398/168c4f1359a47b27a9ae24.55514633_edit_img_image_43939537_1503805621/i/What-Did-Prince-Charles-Want-Name-William-Harry.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
The Royals
</div>
<div class="hero-title">
Prince Charles Wanted These Names For William and Harry, but Diana Called Them "Too Old"
</div>
</div>
</a>
<a
href="https://www.popsugar.com.au/celebrity/Kim-Kanye-Reaction-Taylor-Swift-New-Song-43952125"
data-omniture-type="article-carousel"
data-index="1"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/eD0TOiOTXVzW3fm4sqJAszL9BrY/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/08/29/626/n/1922398/8ef6589b59a573c18fd064.83507668_edit_img_image_16360412_1504013167/i/Kim-Kanye-Reaction-Taylor-Swift-New-Song.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Music
</div>
<div class="hero-title">
Kim and Kanye Reportedly Think Taylor's "Look What You Made Me Do" Is "Pathetic"
</div>
</div>
</a>
<a
href="https://www.popsugar.com.au/celebrity/Gwendoline-Christie-Photo-Kit-Harington-2017-43951503"
data-omniture-type="article-carousel"
data-index="2"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/ZDgDXBB6UqaQQ6kbFjjEhSNcnk0/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/08/29/721/n/1922398/09cf902c59a593dd2b3129.51944219_edit_img_image_16360412_1504021450/i/Gwendoline-Christie-Photo-Kit-Harington-2017.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Celebrity Twitter
</div>
<div class="hero-title">
Gwendoline Christie Reveals Her Hilarious Nickname For Kit Harington in This Selfie
</div>
</div>
</a>
<a
href="https://www.popsugar.com.au/celebrity/Taylor-Swift-Look-What-You-Made-Me-Do-Video-Meaning-43947365"
data-omniture-type="article-carousel"
data-index="3"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/-lmDwbMYXueqkcZQ2WU5pd1gtoE/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/08/28/697/n/1922398/33309e8a59a43a684dbdb7.81042456_edit_img_image_16360412_1503933432/i/Taylor-Swift-Look-What-You-Made-Me-Do-Video-Meaning.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Music
</div>
<div class="hero-title">
All the Old Taylor Swifts That Were Brought Back to Life — Then Killed — in "LWYMMD"
</div>
</div>
</a>
</div>
<div class="js-slideshow-stub"></div>
<div class="ad ad-leaderboard-marquee" id="sugar-subnav-ad">
<div id="adspot-970x250_970x90_728x90-pos1"><script>titan.requestAd.push("adspot-970x250_970x90_728x90-pos1");</script></div>
</div>
<div id="header-wrapper">
</div>
<div id="page-wrapper" class="clearfix  ">
<div id="content-wrapper" >
<div id="content" class="">
<article id="post-43952051" class="post-page clearfix text   " data-nid="43952051" data-node-type="text"
data-timestamp="1504076702"
data-permalink="https://www.popsugar.com.au/celebrity/Bran-Night-King-Dress-Alike-Game-Thrones-43952051"
data-tags="TV,Game of Thrones"
data-sharingurls="[&quot;https:\/\/www.popsugar.com.au\/node\/43952051&quot;,&quot;http:\/\/www.popsugar.com.au\/celebrity\/Bran-Night-King-Dress-Alike-Game-Thrones-43952051&quot;,&quot;https:\/\/www.popsugar.com.au\/celebrity\/Bran-Night-King-Dress-Alike-Game-Thrones-43952051&quot;]"
data-gid="4852708" data-uid="17268548"
data-img="https://media1.popsugar-assets.com/files/thumbor/jrMZ345IBi86ztqsPmZ4suacJHk/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/08/22/881/n/1922283/823f7294599c8f61220df8.92301443_edit_img_image_17268548_1503431901/i/Bran-Night-King-Dress-Alike-Game-Thrones.jpg"
data-twitter-title="This Seemingly Small Detail Could Be the Key to the Night King&apos;s True Identity"
data-title="This Seemingly Small Detail Could Be the Key to the Night King&apos;s True Identity"
data-pin-caption="This Seemingly Small Detail Could Be the Key to the Night King&apos;s True Identity"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/4R5bGZmFecTmYOjBZ007GkThvec/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/08/22/881/n/1922283/bf11a4b3599c8f5fc34137.94340689_edit_img_front_page_image_file_17268548_1503431901/i/Bran-Night-King-Dress-Alike-Game-Thrones.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/FM2CZpDXT5j7Y75OCkdJyINC9rk/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/08/22/881/n/1922283/823f7294599c8f61220df8.92301443_edit_img_image_17268548_1503431901/i/Bran-Night-King-Dress-Alike-Game-Thrones.jpg"
data-author="Quinn Keaney"  itemscope itemtype="http://schema.org/Article" data-loc="node-page">
<div class="visuallyhidden">
<time datetime="2017-08-30T17:05:02+10:00" itemprop="dateModified">30/8/17</time>
<time datetime="2017-08-30T17:05:02+10:00" itemprop="datePublished">30/8/17</time>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media1.popsugar-assets.com/files/thumbor/uoY77tf2MqgKOznVAwOEml1WNQU/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/08/22/880/n/1922283/tmp_sbY6qG_8cd4d9f2224f8807_bran.jpg">
<meta itemprop="width" content="1575">
<meta itemprop="height" content="1181">
</div>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.popsugar.com.au/celebrity/Bran-Night-King-Dress-Alike-Game-Thrones-43952051" content="text"/>
</div>    <header class="post-header clearfix">
<ul class="breadcrumb-container">
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com.au" itemprop="url">
<span itemprop="title">POPSUGAR</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/celebrity" itemprop="url">
<span itemprop="title">Celebrity</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com.au/TV" itemprop="url">
<span itemprop="title">TV</span>
</a>
</li>
</ul>                <h1 itemprop="alternativeHeadline" class="post-alt-title">Bran and the Night King Dress Alike on Game of Thrones</h1>
<h2 itemprop="headline" class="post-title"
>
<span class="title-text">This Seemingly Small Detail Could Be the Key to the Night King's True Identity</span>
</h2>
<div class="post-meta">
<time title="Wed, 30 Aug 2017 17:05:02 +1000" datetime="2017-08-30T17:05:02+10:00" itemprop="datePublished">
30 August, 2017
</time>
<span class="byline standard" itemprop="author">
<span itemscope itemtype="http://schema.org/Person">
<span class="by"> by </span> <a href="https://www.popsugar.com.au/author/Quinn-Keaney" rel="author">Quinn Keaney</a>
<meta itemprop="name" content="Quinn Keaney" />
<meta itemprop="homeLocation" content="New York, NY" />
<meta itemprop="url" content="https://www.popsugar.com.au/author/Quinn-Keaney" />
</span>
</span>                    </div>
<div class="post-social clearfix">
<div class="meta sugar-sso-refresh dynamic-share">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -default -noIncrement social-header"
data-share-position="article-header"         data-title="This Seemingly Small Detail Could Be the Key to the Night King&apos;s True Identity"
data-twitter-title="This Seemingly Small Detail Could Be the Key to the Night King&apos;s True Identity"
data-twitter-caption=""
data-pin-caption="This Seemingly Small Detail Could Be the Key to the Night King&apos;s True Identity"
data-fb-quote=""
data-permalink="https://www.popsugar.com.au/celebrity/Bran-Night-King-Dress-Alike-Game-Thrones-43952051"
data-new-permalink="https://www.popsugar.com.au/celebrity/Bran-Night-King-Dress-Alike-Game-Thrones-43952051"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/4R5bGZmFecTmYOjBZ007GkThvec/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/08/22/881/n/1922283/bf11a4b3599c8f5fc34137.94340689_edit_img_front_page_image_file_17268548_1503431901/i/Bran-Night-King-Dress-Alike-Game-Thrones.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/FM2CZpDXT5j7Y75OCkdJyINC9rk/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/08/22/881/n/1922283/823f7294599c8f61220df8.92301443_edit_img_image_17268548_1503431901/i/Bran-Night-King-Dress-Alike-Game-Thrones.jpg"
>
<span class="total-share-count">
<span id="total-shares-number" data-count="0">0</span> Shares
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Daupop&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Daupop&amp;text=This%20Seemingly%20Small%20Detail%20Could%20Be%20the%20Key%20to%20the%20Night%20King%27s%20True%20Identity&amp;via=popsugarau" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="43952051" color="blue" size="large">
</div>
</div>
</div>
<span id="social-header-extra" class="social-header-extra hidden">                    <span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Daupop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2F4R5bGZmFecTmYOjBZ007GkThvec%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F08%2F22%2F881%2Fn%2F1922283%2Fbf11a4b3599c8f5fc34137.94340689_edit_img_front_page_image_file_17268548_1503431901%2Fi%2FBran-Night-King-Dress-Alike-Game-Thrones.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;caption=This%20Seemingly%20Small%20Detail%20Could%20Be%20the%20Key%20to%20the%20Night%20King%26apos%3Bs%20True%20Identity" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Daupop&amp;subject=This%20Seemingly%20Small%20Detail%20Could%20Be%20the%20Key%20to%20the%20Night%20King%27s%20True%20Identity" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container print-container">
<a class="print omniture-track social-button icon-print" data-omniture-type="social-share-content" data-share-type="print" data-service="print" href="https://www.popsugar.com.au/celebrity/Bran-Night-King-Dress-Alike-Game-Thrones-43952051/print" rel="nofollow"></a>
</span>
</span>
<a class="share-expand omniture-track social-button icon-close" data-omniture-type="social-share-content" data-share-type="share-expand" data-service="share-expand">
</a>
</div>
</div>
</div>
</div>
</header>    
<section class="content clearfix standard highlightable  ">
<p><img src="https://media1.popsugar-assets.com/files/thumbor/uoY77tf2MqgKOznVAwOEml1WNQU/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/08/22/880/n/1922283/tmp_sbY6qG_8cd4d9f2224f8807_bran.jpg" class="inline" data-nid="43921974" data-image-label="xxxlarge@2x"> </p>
<p>Although <a href="https://www.popsugar.com.au/celebrity/Who-Night-King-Game-Thrones-37616003" target="_blank">the Night King</a> has been terrorising <strong><a href="https://www.popsugar.com.au/Game-of-Thrones" target="_blank">Game of Thrones</a></strong> for three seasons now, we still don't know who he was before he became the White Walkers' leader. We <a href="https://www.popsugar.com.au/celebrity/People-Who-Could-Night-King-Game-Thrones-43923072" target="_blank">have a few ideas</a>, of course, but it's hard to ignore all the evidence piling up that <a href="https://www.popsugar.com.au/celebrity/Game-Thrones-Theory-Bran-Night-King-43739260" target="_blank">the Night King is actually Bran Stark</a>. Sound insane? We thought so too . . . at first.</p>
<p><a href="https://www.reddit.com/r/gottheories/comments/6hq2ws/the_identity_of_the_night_king_based_on_tv/" onclick="trackOutboundLink('article:page', 'www.reddit.com', '43952051', 'https://www.reddit.com/r/gottheories/comments/6hq2ws/the_identity_of_the_night_king_based_on_tv/')"  target="_blank">Reddit user Turm0il26</a> recently proposed the idea that once Bran comes to terms with the fact his powers are the reason Wylis becomes Hodor, who then goes on to one day save his and Meera's lives, Bran will wrongly assume he can go back in time to stop the White Walkers from ever existing in the first place. With the Night King and his army already doing serious damage to Jon Snow's forces, it's possible that Bran will get the idea in his head in season eight that the only way to put an end to the war between humans and White Walkers is by preventing the creation of the Night King (although it's worth noting that <a href="https://www.popsugar.com.au/celebrity/Bran-Conversation-Sansa-Game-Thrones-43829464" target="_blank">Bran doesn't seem interested in helping anyone</a> these days). To accomplish this, he'd have to travel far enough back in time to stop the <a href="https://www.popsugar.com.au/celebrity/Who-Children-Forest-Game-Thrones-41171812" target="_blank">Children of the Forest</a> from ever plunging dragonglass into the heart of one of the First Men, which is how the first White Walker comes into existence. </p>
<div class="related-stories">Related<br/><a href="https://www.popsugar.com.au/celebrity/Does-Night-King-Have-Greensight-Game-Thrones-43933200" class="omniture-track" data-omniture-type="related link" data-prop48="This Compelling Theory Makes the Night King That Much More Terrifying" target="_blank">This Compelling Theory Makes the Night King That Much More Terrifying</a></div>
<p>We already know that the two share an intense connection, since we see Bran experience the touch of the Night King while warging in season six. If you subscribe to Turm0il26's theory, the reason the Night King and Bran could be so drawn to each other is because they are the same exact person, only at different stages of their lives. "Bran goes back all the way to where the Night King was created, to warg into the human that later is going to become the Night King," the Redditor writes. "He wargs into him to instead stop the 'dragonglass into the heart'-event from happening. Only he doesn't think of that the Children of the Forest won't recognize him from the future . . . He tries to go back in the current timeline, but can't because he's too deep into the past and stayed too long . . . From here Bran gets stuck in the past and becomes the Night King."</p>
<p>Obviously <strong>Game of Thrones</strong> showrunners David Benioff and D.B. Weiss have neither confirmed nor denied this theory, but we might have gotten another clue that the connection between Bran and the Night King is legit, courtesy of the show's costuming department. As you can see in the GIF below, the clothes Bran wears in a season six scene <a href="https://www.reddit.com/r/gameofthrones/comments/6uzwf5/main_spoilers_bran_starks_choice_of_attire/" onclick="trackOutboundLink('article:page', 'www.reddit.com', '43952051', 'https://www.reddit.com/r/gameofthrones/comments/6uzwf5/main_spoilers_bran_starks_choice_of_attire/')"  target="_blank">are remarkably similar to the outfit the Night King wears</a> in <a href="https://www.popsugar.com.au/celebrity/Game-Thrones-Season-7-Episode-6-Recap-43914932" target="_blank">season seven's "Beyond the Wall."</a></p>
<iframe src="https://gfycat.com/ifr/TenseConcernedBluefish?referrer=https%3A%2F%2Fwww.redditmedia.com%2Fmediaembed%2F6uzwf5" frameborder="0" scrolling="no" width="640" height="360" allowfullscreen=""></iframe><p>
In all fairness, most of the characters on <strong>Game of Thrones</strong> <a href="https://www.popsugar.com.au/fashion/Daenerys-Game-Thrones-Wardrobe-Season-7-43923579" target="_blank">wear some variation of armour, black leather, and fur</a>. Still, from the shape of their garments to their walk, the similarities are pretty striking. Could this be our first solid clue that Bran is well on his way to becoming the Night King? (Or technically, already is?) Here's hoping <a href="https://www.popsugar.com.au/celebrity/Game-Thrones-Season-7-Episode-7-Preview-43918422" target="_blank">the season seven finale</a> answers some of our questions.</p>
<small><div class="source">Image Source: <a href="http://hbo.com" rel="nofollow" target="_blank">HBO</a></div></small>
<div class="auto-body"></div>
</section>
<section class="post-footer">
<div id="end-of-node-page"></div>
<div class="cta-button-placeholder"></div>
<div class="clearfix post-footer-nav">
<div class="left">
<a id="back-to-home-page" class="node-type-text" href="https://www.popsugar.com.au/celebrity?page=0#post-43952051">
<i aria-hidden="true" class="icon-ps-mark"></i>
</a>
<a class="join-the-convo-cta" data-group="comments_cta_bottom" href="#comments">
<span>
<i class="icon-chat"></i> Join the conversation
</span>
</a>        
<i class="icon-comments"></i>
</div>
<div class="right">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="article-footer"         data-title="This Seemingly Small Detail Could Be the Key to the Night King&apos;s True Identity"
data-twitter-title="This Seemingly Small Detail Could Be the Key to the Night King&apos;s True Identity"
data-twitter-caption=""
data-pin-caption="This Seemingly Small Detail Could Be the Key to the Night King&apos;s True Identity"
data-fb-quote=""
data-permalink="https://www.popsugar.com.au/celebrity/Bran-Night-King-Dress-Alike-Game-Thrones-43952051"
data-new-permalink="https://www.popsugar.com.au/celebrity/Bran-Night-King-Dress-Alike-Game-Thrones-43952051"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/4R5bGZmFecTmYOjBZ007GkThvec/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/08/22/881/n/1922283/bf11a4b3599c8f5fc34137.94340689_edit_img_front_page_image_file_17268548_1503431901/i/Bran-Night-King-Dress-Alike-Game-Thrones.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/FM2CZpDXT5j7Y75OCkdJyINC9rk/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/08/22/881/n/1922283/823f7294599c8f61220df8.92301443_edit_img_image_17268548_1503431901/i/Bran-Night-King-Dress-Alike-Game-Thrones.jpg"
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Daupop&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Daupop&amp;text=This%20Seemingly%20Small%20Detail%20Could%20Be%20the%20Key%20to%20the%20Night%20King%27s%20True%20Identity&amp;via=popsugarau" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Daupop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2F4R5bGZmFecTmYOjBZ007GkThvec%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F08%2F22%2F881%2Fn%2F1922283%2Fbf11a4b3599c8f5fc34137.94340689_edit_img_front_page_image_file_17268548_1503431901%2Fi%2FBran-Night-King-Dress-Alike-Game-Thrones.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;caption=This%20Seemingly%20Small%20Detail%20Could%20Be%20the%20Key%20to%20the%20Night%20King%26apos%3Bs%20True%20Identity" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Daupop&amp;subject=This%20Seemingly%20Small%20Detail%20Could%20Be%20the%20Key%20to%20the%20Night%20King%27s%20True%20Identity" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
</div>
</div>
<div class="post-tags clearfix">
<a href="https://www.popsugar.com.au/TV" class="tag-permalink omniture-track" data-omniture-type="post-tags">TV</a><a href="https://www.popsugar.com.au/Game-of-Thrones" class="tag-permalink omniture-track" data-omniture-type="post-tags">Game Of Thrones</a></div>
</section>
</article>
<div class="ikb-header">
<div class="title">Around The Web</div>
</div>
<div class="zergnet-container">
<div id="zergnet-widget-46077"></div>
<script language="javascript" type="text/javascript">
(function() {
var src = '//www.zergnet.com/zerg.js?id=' + 46077 + "'";
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = src;
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div>
<div class="ikb-header">
<div class="title">More From POPSUGAR</div>
</div>
<div class="zergnet-container">
<div id="zergnet-widget-46078"></div>
<script language="javascript" type="text/javascript">
(function() {
var src = '//www.zergnet.com/zerg.js?id=' + 46078 + "'";
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = src;
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div>
<div class="reactions-emails">
<section id="reactions" >
<div class="reactions-container">
<div id="reactions-loader-wrap" class="reactions-loader-wrap clearfix">
<div class="loader">
<i aria-hidden="true" class="icon-ps-mark fa-flash"></i>
</div>
</div>
<div class="reactions reactions-main omniture-track hidden" data-nid="43952051" data-omniture-type="reactions" data-share-after-reacted="1" data-current-type="reaction">
<span class="title">What&rsquo;s Your Reaction?</span>
<span class="share-copy-title">Thanks for your reaction</span>
<span class="share-copy-label">Don&rsquo;t forget to share this with your friends!</span>
<span class="reaction icon-thumbs-up ga-track" data-id="1" data-ga-category="node-react" data-ga-action="star" data-ga-label="text" data-reaction-type="star"></span>
<span class="reaction icon-heart ga-track" data-id="2" data-ga-category="node-react" data-ga-action="heart" data-ga-label="text" data-reaction-type="heart"></span>
<span class="reaction icon-happy ga-track" data-id="3" data-ga-category="node-react" data-ga-action="smile" data-ga-label="text" data-reaction-type="smile"></span>
<span class="reaction icon-lol ga-track" data-id="4" data-ga-category="node-react" data-ga-action="lol" data-ga-label="text" data-reaction-type="lol"></span>
<span class="reaction icon-omg ga-track" data-id="5" data-ga-category="node-react" data-ga-action="omg" data-ga-label="text" data-reaction-type="omg"></span>
<span class="reaction icon-thumbs-down ga-track" data-id="6" data-ga-category="node-react" data-ga-action="dislike" data-ga-label="text" data-reaction-type="dislike"></span>
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-title="This Seemingly Small Detail Could Be the Key to the Night King&apos;s True Identity"
data-twitter-title="I just reacted to This Seemingly Small Detail Could Be the Key to the Night King&apos;s True Identity. Check it out!"
data-twitter-caption="I just reacted to This Seemingly Small Detail Could Be the Key to the Night King&apos;s True Identity. Check it out!"
data-pin-caption="I just reacted to This Seemingly Small Detail Could Be the Key to the Night King&apos;s True Identity. Check it out!"
data-fb-quote=""
data-permalink="https://www.popsugar.com.au/celebrity/Bran-Night-King-Dress-Alike-Game-Thrones-43952051"
data-new-permalink="https://www.popsugar.com.au/celebrity/Bran-Night-King-Dress-Alike-Game-Thrones-43952051"
data-share-image=""
data-share-pinterest-image=""
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Daupop&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Daupop&amp;text=This%20Seemingly%20Small%20Detail%20Could%20Be%20the%20Key%20to%20the%20Night%20King%27s%20True%20Identity&amp;via=popsugarau" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Daupop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;caption=This%20Seemingly%20Small%20Detail%20Could%20Be%20the%20Key%20to%20the%20Night%20King%26apos%3Bs%20True%20Identity" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FBran-Night-King-Dress-Alike-Game-Thrones-43952051%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Daupop&amp;subject=This%20Seemingly%20Small%20Detail%20Could%20Be%20the%20Key%20to%20the%20Night%20King%27s%20True%20Identity" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
<span class="reaction-count"><span>0</span>Reactions</span>
</div>
</div>
<a id="join-the-conversation">
<i class="icon-chat"></i>
<span class="fb-comments-count" data-href="https://www.popsugar.com.au/node/43952051"></span>
Join The Conversation
</a>
</section>
<div id="node-email-widget" class="track-impressions" data-omniture-type="node">
<form class="email-signup widget popsugar-special-check two-step-sign-up"
data-omniture-content="popsugar-au"
data-confirm-msg-one=""
data-confirm-msg="Thanks for joining!"
data-error-msg="Invalid email address"
data-step="2"
>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-au" />
<input type="hidden" name="medium" value="node-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="43952051" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div>
<div class="content">
<div class="top-title step-one">POPSUGAR Australia<br>delivered to your inbox</div>
<div class="top-title step-two">You're subscribed!</div>
<div class="title">
<div class="step-one">Sign Up For Our Newsletter</div>
<div class="step-two">Select topics that interest you</div>
</div>
<div class="description">
</div>
<div class="message error"></div>
</div>
<div class="form">
<a href="#" class="fb-signup-button step-one" data-omniture-type="node:1:fb">
<i aria-hidden="true" class="icon-facebook"></i>
Sign up with facebook
</a>
<input class="email step-one" name="email" type="email" maxlength="100"
placeholder="Or Enter Your Email" value=""/>
<input class="zipcode step-two" name="zipcode" type="text" pattern="\d*" maxlength="100" title="Zipcode should be 5 digits."
placeholder="Zip Code (Optional)" value=""/>
<input class="submit step-one " type="submit" value="Sign up" name="submit1" data-omniture-type="node:1"/>
<input class="submit step-two " type="submit" value="Save" name="submit2" data-omniture-type="node:2"/>
<div class="legal-text step-one">By signing up, I agree to the <a href="http://www.alluremedia.com.au/terms-privacy-policy" target="_blank">Terms</a> & to receive emails from POPSUGAR.</div>
</div>
</form>    </div>
<section id="comments">
<div class="fb-comments" data-href="https://www.popsugar.com.au/node/43952051" data-colorscheme="light" data-width="100%"></div>
</section>
</div>
<div id="related-posts-header" class="ikb-header">
<div class="title">Related Posts</div>
</div>
<div class="ikb-post-grid post-page ">
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43829003" data-timestamp="1501710919"
>
<a     href="https://www.popsugar.com.au/beauty/Troian-Bellisario-Feed-Video-Interview-43829003"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:43829003"
>
<div class="ikb-post-image video">
<span
class="ikb-post-image-full"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/aPaeuEdEA6r7UdZ4_9UOl1fiqlw/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/08/02/857/n/1922153/c6343d6f5982296c3d0869.54184240_edit_img_front_page_image_file_43827761_1501701619/i/Troian-Bellisario-Feed-Video-Interview.jpg')"></span>
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/beauty/Troian-Bellisario-Feed-Video-Interview-43829003"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:43829003"
>
<div class="ikb-post-header">
Pretty Unfiltered
</div>
<div class="ikb-post-title">
Troian Bellisario on How Her Eating Disorder Is Like Sobriety: "This Is a Journey"
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Kirbie Johnson
<time title="Thu, 03 Aug 2017 07:55:19 +1000" datetime="2017-08-03T07:55:19+10:00" itemprop="dateCreated">
3 weeks ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43620981" data-timestamp="1496971804"
>
<a     href="https://www.popsugar.com.au/fitness/New-Water-Yoga-Fitness-Workout-Trend-43620981"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43620981"
>
<div class="ikb-post-image video">
<img src="https://media1.popsugar-assets.com/files/thumbor/saE3JrkUsPxkNEr0Wy3LJIOOt9k/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/05/25/927/n/1922729/2bd3e562592749a373a5a3.16375918_edit_img_image_18387514_1495746792/i/New-Water-Yoga-Fitness-Workout-Trend.jpg"  alt="New Water Yoga Fitness Workout Trend" class="image preview" width="550" height="550" title="New Water Yoga Fitness Workout Trend" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/fitness/New-Water-Yoga-Fitness-Workout-Trend-43620981"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43620981"
>
<div class="ikb-post-header">
Yoga
</div>
<div class="ikb-post-title">
This Floating Workout Will Kick Your Core Into Gear
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Irina Dvalidze
<time title="Fri, 09 Jun 2017 11:30:04 +1000" datetime="2017-06-09T11:30:04+10:00" itemprop="dateCreated">
09/6
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43797801" data-timestamp="1503989702"
>
<a     href="https://www.popsugar.com.au/home/Kate-Middleton-Homes-43797801"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43797801"
>
<div class="ikb-post-image gallery">
<img src="https://media1.popsugar-assets.com/files/thumbor/7mf__WSdiedoN0nEXALPu5QdGfo/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/01/12/119/n/1922794/063617625878329feda544.26997788_edit_img_image_42941929_1483643063/i/Kate-Middleton-Homes.jpg"  alt="Kate Middleton&#039;s Homes" class="image preview" width="550" height="550" title="Kate Middleton&#039;s Homes" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/home/Kate-Middleton-Homes-43797801"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43797801"
>
<div class="ikb-post-header">
The Royals
</div>
<div class="ikb-post-title">
Even Before She Was a Princess, Kate Middleton's Homes Were Practically Palaces
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Brittney Stephens
<time title="Tue, 29 Aug 2017 16:55:02 +1000" datetime="2017-08-29T16:55:02+10:00" itemprop="dateCreated">
1 day ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43740037" data-timestamp="1498123200"
>
<a     href="https://www.popsugar.com.au/celebrity/Tish-Cyrus-Rebellious-Miley-Setting-Boundaries-43740037"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43740037"
>
<div class="ikb-post-image video">
<img src="https://media1.popsugar-assets.com/files/thumbor/8Y_-DQKetTa1YRC7WELuW2oBBUg/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/06/29/051/n/1922398/62df4efd595597de6d37f7.76796194_edit_img_image_14728587_1498781258/i/Tish-Cyrus-Rebellious-Miley-Setting-Boundaries.jpg"  alt="Tish Cyrus on Rebellious Miley and Setting Boundaries" class="image preview" width="550" height="550" title="Tish Cyrus on Rebellious Miley and Setting Boundaries" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/celebrity/Tish-Cyrus-Rebellious-Miley-Setting-Boundaries-43740037"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43740037"
>
<div class="ikb-post-header">
Celebrity Kids
</div>
<div class="ikb-post-title">
Tish Cyrus Dishes on Raising Miley, Noah and Brandi
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Candace Lowry
<time title="Thu, 22 Jun 2017 19:20:00 +1000" datetime="2017-06-22T19:20:00+10:00" itemprop="dateCreated">
22/6
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43573160" data-timestamp="1495661233"
>
<a     href="https://www.popsugar.com.au/fitness/Quiet-Workout-10-Minute-Strength-Training-43573160"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43573160"
>
<div class="ikb-post-image video">
<img src="https://media1.popsugar-assets.com/files/thumbor/hrkFS3ltjPAWQmPNLb1df--wtwg/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2016/02/17/077/n/1922729/ad876137_edit_img_image_1090627_1455756213_CFS_QUIET_SQUARE/i/Quiet-Workout-10-Minute-Strength-Training.png"  alt="Quiet Workout | 10-Minute Strength Training" class="image preview" width="550" height="550" title="Quiet Workout | 10-Minute Strength Training" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/fitness/Quiet-Workout-10-Minute-Strength-Training-43573160"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43573160"
>
<div class="ikb-post-header">
beginner workouts
</div>
<div class="ikb-post-title">
The Quiet At-Home Workout That Crushes Calories
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Anna Renderer
<time title="Thu, 25 May 2017 07:27:13 +1000" datetime="2017-05-25T07:27:13+10:00" itemprop="dateCreated">
25/5
</time>
</div>
</a>
</div>
</div>                                </div>
</div>
<div class="ikb-header">
<div class="title">From Our Partners</div>
</div>
<div class="pubexchange_module" id="pubexchange_below_content"  data-pubexchange-module-id="1874"></div>
<div class="ikb-header latest-title-header">
<div class="title">Latest Celebrity</div>
</div>
<div class="infinite-scroll-on-post-page">
<nav id="pager"
class="pager clearfix"
data-nomore-text="The End."
data-scroll-no-more="0"
>
<span>        <a class="pager-next" href="/celebrity/"><i aria-hidden="true" class="icon-ps-mark fa-flash"></i></a>
</span>
</nav></div>    
</div>
</div>
<div id="sidebar" >
<div id="sidebar-email-widget" class="track-impressions" data-omniture-type="sidebar">
<form class="email-signup widget popsugar-special-check two-step-sign-up"
data-omniture-content="popsugar-au"
data-confirm-msg-one="Thanks for signing up. Choose the topics you'd like to hear about:"
data-confirm-msg="Sweet! Now you are signed up."
data-error-msg="Invalid email address"
data-step="2"
>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-au" />
<input type="hidden" name="medium" value="sidebar-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="43952051" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div>
<div class="content">
<div class="title">
<div class="step-one">POPSUGAR Australia<br>delivered to your inbox</div>
</div>
<div class="description">
</div>
<div class="message error"></div>
</div>
<div class="form">
<a href="#" class="fb-signup-button step-one" data-omniture-type="sidebar:1:fb">
<i aria-hidden="true" class="icon-facebook"></i>
Sign up with facebook
</a>
<input class="email step-one" name="email" type="email" maxlength="100"
placeholder="Or Enter Your Email" value=""/>
<input class="zipcode step-two" name="zipcode" type="text" pattern="\d*" maxlength="100" title="Zipcode should be 5 digits."
placeholder="Enter zip code" value=""/>
<input class="submit step-one" type="submit" value="Sign up" name="submit1" data-omniture-type="sidebar:1"/>
<input class="submit step-two" type="submit" value="Save" name="submit2" data-omniture-type="sidebar:2"/>
<div class="legal-text">By signing up, I agree to the <a href="http://www.alluremedia.com.au/terms-privacy-policy" target="_blank">Terms</a> & to receive emails from POPSUGAR.</div>
</div>
</form>    </div>
<div class="social-cta-like ">
<div class="like-button-container facebook-like-button-container">
<div id="fb-cta-like" class="fb-like" data-href="https://www.facebook.com/PopSugarAustralia" data-page="142908532409859" data-send="false" data-width="250" data-layout="button_count" data-show-faces="false" data-button-size="large" data-share-type="facebook-like"></div>
</div>
<div class="like-button-container pinterest-like-button-container">
<span id="pinterest-follow-widget" class="omniture-track" data-omniture-type="social-share-content" data-share-type="pinterest-follow">
<a data-pin-do="buttonFollow" href="https://www.pinterest.com/popsugarau">Pinterest</a>
</span>
</div>
<div class="like-button-container twitter-like-button-container">
<span id="twitter-follow-widget">
<a href="https://twitter.com/popsugarau" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false">Follow</a>
</span>
</div>
</div>
<div id="waypoint-for-fixed-ads"></div>
<div class="sidebar-ad-container">
<div class="ad-container ad-upper_Rec" data-ad-type="upper_Rec" data-index="0">
<div class="ad auads" id="adspot-300x600_300x250-pos1"><script>titan.requestAd.push("adspot-300x600_300x250-pos1");</script></div>
</div>
</div>
</div>                                                                </div>
<div class="modal-email-widget js-modal-fixed-mg slideout email-widget blue-blue left_to_right"
data-visit-number="2" data-omniture-type="modal">
<div class="email-modal-close">&times;</div>
<form class="email-signup widget popsugar-special-check two-step-sign-up"
data-omniture-content="popsugar-au"
data-confirm-msg-one="Choose the topics you love."
data-confirm-msg="Thanks for joining!"
data-error-msg="Invalid email address"
data-step="2"
>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-au" />
<input type="hidden" name="medium" value="modal-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="43952051" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div>
<div class="content">
<div class="title">
<div class="step-one">Be the first to know</div>
<div class="step-two">Personalize</div>
</div>
<div class="description">
All the celebrity news, candids, and red carpet photos delivered to your inbox.
</div>
<div class="message error"></div>
</div>
<div class="form">
<a href="#" class="fb-signup-button step-one" data-omniture-type="modal:1:fb">
<i aria-hidden="true" class="icon-facebook"></i>
Sign up with facebook
</a>
<input class="email step-one" name="email" type="email" maxlength="100"
placeholder="Or Enter Your Email" value=""/>
<input class="zipcode step-two" name="zipcode" type="text" pattern="\d*" maxlength="100" title="Zipcode should be 5 digits."
placeholder="Zip Code (Optional)" value=""/>
<input class="submit step-one cyan" type="submit" value="Sign up" name="submit1" data-omniture-type="modal:1"/>
<input class="submit step-two cyan" type="submit" value="Save" name="submit2" data-omniture-type="modal:2"/>
<div class="legal-text step-one">By signing up, I agree to the <a href="http://www.alluremedia.com.au/terms-privacy-policy" target="_blank">Terms</a> & to receive emails from POPSUGAR.</div>
</div>
</form>
</div>
<footer>
<div class="columns clearfix ">
<div class="column">
<a href="http://www.alluremedia.com.au/jobs"><strong>We&rsquo;re Hiring!</strong></a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428">Write For Us</a>
<a href="http://www.alluremedia.com.au/our-sites/popsugar">About Us</a>
<a href="http://www.alluremedia.com.au/terms-privacy-policy">Terms</a>
<a href="http://www.alluremedia.com.au/terms-privacy-policy#privacy">Privacy Policy</a>
<a href="http://www.alluremedia.com.au/contact" target="_blank">Contact</a>
</div>
<div class="column">
<strong>More POPSUGAR:</strong>
<a href="https://www.poweryourhappy.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
</div>
<div class="column">
<strong>POPSUGAR International:</strong>
<a href="https://www.popsugar.com/?cancel_au_redir=1">US</a>
<a href="https://www.popsugar.co.uk/?cancel_au_redir=1">UK</a>
<a href="https://www.popsugar.fr/?cancel_au_redir=1">France</a>
<a href="https://www.popsugar.de/?cancel_au_redir=1">Deutschland</a>
<a href="https://me.popsugar.com/?cancel_au_redir=1">Middle East</a>
<a href="https://ar.popsugar.com/?cancel_au_redir=1">الشرق الأوسط</a>
</div>
<div class="column email-column">
<strong>Sign Up For Our Award Winning Email:</strong>
<form class="email-signup widget popsugar-special-check two-step-sign-up"
data-omniture-content="popsugar-au"
data-confirm-msg-one="Choose the topics you love."
data-confirm-msg="Thanks for joining!"
data-error-msg="Invalid email address"
data-step="2"
>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-au" />
<input type="hidden" name="medium" value="footer-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="43952051" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div>
<div class="content">
<div class="title">
<div class="step-one">Be the first to know</div>
<div class="step-two">Personalize</div>
</div>
<div class="description">
All the celebrity news, candids, and red carpet photos delivered to your inbox.
</div>
<div class="message error"></div>
</div>
<div class="form">
<a href="#" class="fb-signup-button step-one" data-omniture-type="footer:1:fb">
<i aria-hidden="true" class="icon-facebook"></i>
Sign up with facebook
</a>
<input class="email step-one" name="email" type="email" maxlength="100"
placeholder="Or Enter Your Email" value=""/>
<input class="zipcode step-two" name="zipcode" type="text" pattern="\d*" maxlength="100" title="Zipcode should be 5 digits."
placeholder="Zip Code (Optional)" value=""/>
<input class="submit step-one cyan" type="submit" value="Sign up" name="submit1" data-omniture-type="footer:1"/>
<input class="submit step-two cyan" type="submit" value="Save" name="submit2" data-omniture-type="footer:2"/>
<div class="legal-text step-one">By signing up, I agree to the <a href="http://www.alluremedia.com.au/terms-privacy-policy" target="_blank">Terms</a> & to receive emails from POPSUGAR.</div>
</div>
</form>            </div>
<div class="column follow-column">
<strong>Follow Us</strong>
<div class="social-follow-buttons">
<div class="button-container facebook-container">
<a target="_blank" class="facebook omniture-track" data-omniture-type="footer-follow" href="https://www.facebook.com/PopSugarAustralia"><i class="icon-facebook"></i></a>
</div>
<div class="button-container pinterest-container">
<a target="_blank" class="pinterest omniture-track" data-omniture-type="footer-follow" href="https://www.pinterest.com/popsugarau"><i class="icon-pinterest"></i></a>
</div>
<div class="button-container twitter-container">
<a target="_blank" class="twitter omniture-track" data-omniture-type="footer-follow" href="https://www.twitter.com/popsugarau"><i class="icon-twitter"></i></a>
</div>
<div class="button-container instagram-container">
<a target="_blank" class="instagram omniture-track" data-omniture-type="footer-follow" href="https://www.instagram.com/popsugarau"><i class="icon-instagram"></i></a>
</div>
<div class="button-container google-container">
<a target="_blank" class="google omniture-track" data-omniture-type="footer-follow" href="https://www.google.com/+PopsugarAu"><i class="icon-gplus"></i></a>
</div>
</div>
</div>
</div>
<div class="copy">
<span class="copyright">
&copy;2017
</span>
<a href="http://www.alluremedia.com.au/our-sites/popsugar">Allure Media</a>
</div>
</footer>            </div>
<div id="background-overlay"></div>
<!-- Modal -->
<div class="modal fade" id="modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-dismiss" data-dismiss="modal" aria-hidden="true">×</div>
<div class="modal-body">
<div class="modal-waiting" id="modal-waiting">
<i class="icon-ps-mark fa-flash"></i>
</div>
</div>
</div><!-- /.modal-dialog -->
</div><!-- /.modal -->    <div class="modal" id="snapcode-modal">
<div class="modal-dialog" role="document">
<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="snapcode-body"></div>
<div class="modal-footer">POPSUGAR</div>
</div>
</div>    <div id="overlay-menu" class="activated white">
<a href="/" class="nav-header">
<span class="main-logo"></span>
</a>
<div class="menu">
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Celebrity"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:celebrity"
data-hero-show="Celebrity"
data-active="true"                            class="ga-track omniture-track active celebrity"
href="https://www.popsugar.com.au/celebrity/">
<span>Celebrity</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="http://www.popsugar.com.au/celebrity-news" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag1">Celebrity News</a>
<a href="https://www.popsugar.com.au/TV" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag2">TV</a>
<a href="https://www.popsugar.com.au/Movies" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag3">Movies</a>
<a href="https://www.popsugar.com.au/Music" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag4">Music</a>
<a href="https://www.popsugar.com.au//tag/Australian-TV" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag5">Aussie TV</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Fashion"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fashion"
data-hero-show="Fashion"
class="ga-track omniture-track fashion"
href="https://www.popsugar.com.au/fashion/">
<span>Fashion</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/Fashion-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag1">Fashion News</a>
<a href="https://www.popsugar.com.au/Trends" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag2">Trends</a>
<a href="https://www.popsugar.com.au/Models" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag3">Models</a>
<a href="https://www.popsugar.com.au/Runway" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag4">Runway</a>
<a href="https://www.popsugar.com.au/Street-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag5">Street Style</a>
<a href="https://www.popsugar.com.au/Shopping" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag6">Shopping</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Beauty"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:beauty"
data-hero-show="Beauty"
class="ga-track omniture-track beauty"
href="https://www.popsugar.com.au/beauty/">
<span>Beauty</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/Celebrity-Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag1">Celebrity Beauty</a>
<a href="http://www.popsugar.com.au/celebrity/Ultimate-Wedding-Guide-From-POPSUGAR-Australia-35398631" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag2">Weddings</a>
<a href="https://www.popsugar.com.au/Beauty-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag3">Beauty News</a>
<a href="https://www.popsugar.com.au/Hair" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag4">Hair</a>
<a href="https://www.popsugar.com.au/Skincare" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag5">Skincare</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Health & Fitness"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fitness"
data-hero-show="Health & Fitness"
class="ga-track omniture-track fitness"
href="https://www.popsugar.com.au/fitness/">
<span>Health & Fitness</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/Workouts" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag1">Workouts</a>
<a href="https://www.popsugar.com.au/Healthy-Living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag2">Healthy Living</a>
<a href="https://www.popsugar.com.au/Celebrity-Fitness" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag3">Celebrity Fitness</a>
<a href="https://www.popsugar.com.au/Weight-Loss" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag4">Weight Loss</a>
<a href="https://www.popsugar.com.au/Recipes" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag5">Recipes</a>
<a href="http://www.popsugar.com.au/fitness/How-Fit-Healthy-2017-42986017" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag6">Year of No Excuses</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Parenting"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:parenting"
data-hero-show="Parenting"
class="ga-track omniture-track parenting"
href="https://www.popsugar.com.au/parenting/">
<span>Parenting</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/tag/Parenting-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag1">Parenting News</a>
<a href="https://www.popsugar.com.au/Pregnancy" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag2">Pregnancy</a>
<a href="https://www.popsugar.com.au/Babies" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag3">Babies</a>
<a href="https://www.popsugar.com.au/Toddlers" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag4">Toddlers</a>
<a href="https://www.popsugar.com.au/Family-Life" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag5">Family Life</a>
<a href="https://www.popsugar.com.au/Fit-Mum" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag6">Fit Mum</a>
<a href="https://www.popsugar.com.au/Maternity-&-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag7">Maternity & Style</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Living"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:living"
data-hero-show="Living"
class="ga-track omniture-track living"
href="https://www.popsugar.com.au/living/">
<span>Living</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/home" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag1">Home</a>
<a href="https://www.popsugar.com.au/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag2">Tech</a>
<a href="https://www.popsugar.com.au/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag3">Smart Living</a>
<a href="https://www.popsugar.com.au/love" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag4">Love & Sex</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="News"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:news"
data-hero-show="News"
class="ga-track omniture-track news"
href="https://www.popsugar.com.au/news/">
<span>News</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="http://www.popsugar.com.au/tag/Australian-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag1">Australian News</a>
<a href="http://www.popsugar.com.au/tag/World-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag2">World News</a>
<a href="http://www.popsugar.com.au/Politics" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag3">Political Affairs</a>
<a href="https://www.popsugar.com.au/news/LGBTQ-Pride-Essays-POPSUGAR-Australia-43597944" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag4">Pride Month</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Video"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:video"
data-hero-show="Video"
class="ga-track omniture-track video"
href="https://www.popsugar.com.au/video/">
<span>Video</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
</div>
</li>
</ul>
<div class="separator"></div>
<ul id="nav-sidebar-login-ikb" class="sugar-sso-refresh" data-src="/ajax/lightspeed/nav_login">
<li><a id="account" class="login-button  omniture-track" data-omniture-type="account-icon-logged-out"><span>Login / Register</span></a></li>
</ul>
<div class="secondary-menu">
<div class="menu-about">
<div class="submenu">
<a href="http://www.alluremedia.com.au/jobs" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:we are hiring">We're Hiring!</a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:write for us">Write For Us</a>
<a href="http://www.alluremedia.com.au/our-sites/popsugar" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:about us">About Us</a>
<a href="http://www.alluremedia.com.au/advertising" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:advertising">Advertising</a>
<a href="http://www.alluremedia.com.au/contact" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:contact">Contact</a>
<a href="https://www.popsugar.com.au/celebrity/calendar" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:archives">Archives</a>
</div>
<div class="submenu sister-sites">
<a href="https://www.poweryourhappy.com?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
</div>
</div>
<div class="separator"></div>
<div class="submenu privacy">
<a href="http://www.alluremedia.com.au/terms-privacy-policy" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:terms">Terms</a>
<a href="http://www.alluremedia.com.au/terms-privacy-policy#privacy" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:privacy policy">Privacy Policy</a>
<div class="separator"></div>
<div class="extra">&copy;2017  <small class="legal">PopSugar • POPSUGAR Entertainment & Culture</small></div>
</div>
</div>
</div>
<i id="close-overlay-menu" class="icon-x-thin"></i>
</div>
<div id="scroll-top" data-scroll-top-msg="Top"></div>
<script type="text/javascript" async defer data-pin-build="parsePinButtons" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<!--BottomSpecificScripts-->
<script  src="https://media1.popsugar-assets.com/assets/fcad0254dcc9f4251d83d3aaea1eeac1.js?v=3616"></script>
<script async src="https://media1.popsugar-assets.com/assets/c672bf25c7992c890adbcd7394fc4c85.js?v=3616"></script>
<!-- Criteo Pixel Code -->
<!-- Criteo Pixel Code -->
<script type="text/javascript">
// Load universal ga async first, then we can use ga() function
// If ga already added, do nothing.
if(!window.universal_ga_added) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
window.universal_ga_added = true;
}
var user_experience;
var trackingUrl = '';
var enhancedTrackingUrl = trackingUrl;
window.trackerNames = [];
(function () {
window.overrideReferrer = false;
if (window.ONSUGAR && ONSUGAR.Util) {
var cookie = ONSUGAR.Util.getCookie('sugarSSOReferrer');
if (cookie !== null) {
window.overrideReferrer = cookie;
ONSUGAR.Util.deleteCookie('sugarSSOReferrer');
}
}
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
if (SUGAR.TestSettings.testRunning()) {
SUGAR.ABTest.trackPageView();
}
});
})();
// Set mustHaveTracker
// Set sugarNetworkTracker
ga('create', 'UA-145722-12', 'auto', {'name': 'sugarNetworkTracker', 'allowLinker': true});
ga('sugarNetworkTracker.require', 'linker');
ga('sugarNetworkTracker.linker:autoLink', ['shopstyle.com']);
var is_mobile = false;
if (window.overrideReferrer) {
ga('sugarNetworkTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarNetworkTracker.set', 'dimension1', 'text');
if (is_mobile) {
ga('sugarNetworkTracker.send', 'pageview');
} else {
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
if (!SUGAR.TestSettings.testRunning()) {
ga('sugarNetworkTracker.send', 'pageview');
}
});
}
window.trackerNames.push('sugarNetworkTracker');
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
if (SUGAR.TestSettings.testRunning()) {
ga('sugarNetworkTracker.send', 'pageview', trackingUrl);
}
});
// Set sugarIncTracker
ga('create', 'UA-145722-1', 'auto', {'name': 'sugarIncTracker', 'allowLinker': true});
ga('sugarIncTracker.require', 'linker');
ga('sugarIncTracker.linker:autoLink', ['shopstyle.com']);
if (window.overrideReferrer) {
ga('sugarIncTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarIncTracker.send', 'pageview', trackingUrl);
window.trackerNames.push('sugarIncTracker');
// Set mobileTracker
</script><!-- SiteCatalyst code version: H.26.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script>
(function() {
s.events = 'event1,event2';
s.channel = 'content';
s.pageName = 'pop:au:article:bran-night-king-dress-alike-game-thrones-43952051';
s.eVar1 = 'celebrity:au';
s.eVar12 = '2017-08-30';
var channels = ["home-page","celebrity","fashion","beauty","fitness","love","home","tech","smart-living","parenting","living","news","video"];
s.prop56 = document.title;
// If s.evar1 is not set, we would not like to set evar1. Omniture would
// not include send any vars if their value is an empty string or is not set.
if (s.eVar1.length !== 0) {s.eVar1 += ':' + ONSUGAR.UserProfile.getUserDevice();}
var evar45 = SUGAR.CommonAnalytics.getOmnitureSiteChange(channels);
if (evar45) {s.eVar45 = evar45;} else {s.campaign = SUGAR.CommonAnalytics.getOmnitureCampaign(channels);}
s.eVar3 = 'article:text';
s.eVar5 = 'Unknown';
s.eVar9 = '43952051';
s.eVar98 = 'https://www.popsugar.com.au/celebrity/Bran-Night-King-Dress-Alike-Game-Thrones-43952051';
s.list1 = 'tv,game of thrones';
s.prop10 = '8';
s.prop13 = 'desktop';
s.prop32 = 1;
ONSUGAR.Event.registerEventHandler('loadedTestSettings', function() {
if (SUGAR.TestSettings.testRunning()) {
var list2 = '';
var groups = JSON.parse(SUGAR.TestSettings.getGroups());
for (var groupName in groups) {
list2 += groupName + ':' + groups[groupName];
}
if (list2 != '') {
s.list2 = list2;
}
}
s.t();
s.events = s.events.replace(',event2','');
ONSUGAR.Event.fire('omniturePageViewComplete');
});
})();
</script>
<script>
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
</script>
<noscript>
<img src="https://ts.popsugar.com/b/ss/popsugarglobalprod/1/H.26--NS/?v1=celebrity%3Aau:nojs" height="1" width="1" border="0" alt="" />
</noscript>
<!-- End SiteCatalyst code version: H.26. -->    
<script type="text/javascript" src="//secure-dcr.imrworldwide.com/novms/js/2/ggcmb500.js"></script>
<script>
if (typeof NOLCMB !== 'undefined'){
var _nolggGlobalParams = {
apid: "PD3A6DEA7-9BB3-4CE4-9387-5111D128B2AA",
apn: "popsugar",
sfcode: "dcr"        };
var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
nSdkInstance.ggInitialize(_nolggGlobalParams);
(function() {
var staticmeta = {
type: "static",
assetid: Math.floor(Math.random() * 99999999999),
section: "POPSUGAR Australia Celebrity",
segA: "POPSUGAR Celebrity Australia"            };
nSdkInstance.ggPM("staticstart", staticmeta);
})();
}
</script>        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-us.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
if (typeof nol_t !== 'undefined') {
pvar = { cid: "alluremedia", content: "0", server: "secure-us" };
trac = nol_t(pvar);
if (trac !== 'undefined') {
trac.record().post();
}
}
var locale = readCookie('client_locale');
if (locale == 'AU' || locale == 'NZ') {
(function () {
var script = document.createElement("script"), el = document.getElementsByTagName("script")[0];
script.async = true;
script.src = '//edge.alluremedia.com.au/s/au.js';
el.parentNode.insertBefore(script, el);
})();
}        </script>
<noscript>
<div>
<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 --><!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx("segmentation", (typeof(s_c_il[0].eVar1)!=='undefined')?s_c_il[0].eVar1:'');
bk_addPageCtx("contenttype", (typeof(s_c_il[0].eVar3)!=='undefined')?s_c_il[0].eVar3:'');
bk_addPageCtx("userstate", (typeof(s_c_il[0].eVar5)!=='undefined')?s_c_il[0].eVar5.slice(0,10):'');
bk_addPageCtx("tags", (typeof(s_c_il[0].list1)!=='undefined')?s_c_il[0].list1:'');
bk_allow_multiple_calls=true;
bk_use_multiple_iframes=true;
bk_send_statid_payload=true;
BKTAG.doTag(17224, 1);
};
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "//tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag --><img style='display:none;' src='https://secure.onsugar.com/static/ck.php?nids[]=43952051&p=&u=0'> 
<script id="social-hover-share-tpl" type="text/x-js-tpl">
<div class="share-open actions-toggle icon-share" data-container="shares"></div>
<div class="share-image actions-container shares">
<span class="facebook omniture-track social-button" data-omniture-type="social-share-content" data-share-type="facebook-share"><i aria-hidden="true" class="social-icon icon-facebook"></i></span>
<span class="pinterest omniture-track social-button" data-omniture-type="social-share-content" data-share-type="pinterest"><i aria-hidden="true" class="social-icon icon-pinterest"></i></span>
<span class="twitter omniture-track social-button" data-omniture-type="social-share-content" data-share-type="twitter"><i aria-hidden="true" class="social-icon icon-twitter"></i></span>
<span class="google omniture-track social-button" data-omniture-type="social-share-content" data-share-type="google-plus-share"><i aria-hidden="true" class="social-icon icon-gplus"></i></span>
<span class="tumblr omniture-track social-button" data-omniture-type="social-share-content" data-share-type="tumblr"><i aria-hidden="true" class="social-icon icon-tumblr"></i></span>
<span class="mail omniture-track social-button" data-omniture-type="social-share-content" data-share-type="email"><i aria-hidden="true" class="social-icon icon-mail"></i></span>
<span class="link omniture-track social-button" data-omniture-type="social-share-content" data-share-type="link"><i aria-hidden="true" class="social-icon icon-link"></i></span>
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span class="btn copy-button" data-fallback-text="Press Ctrl+C/Cmd+C to copy" data-copied-text="Copied!" role="button">Copy</span>
<b class="x"></b>
</span>
</script>    <script id="search-autocomplete-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
#{image}
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-celebrity-tpl" type="text/x-js-tpl">
<div class="tt-item" data-nid="#{nid}">
#{image}
<span>#{value}</span>
</div>
</script>
<script id="search-autocomplete-tag-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-search-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="/shop/?s=#{value}">
<span>#{value}</span>
</a>
</div>
</script>
<div id="ad-modal-signup-placeholder" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="ad-modal-signup-placeholder" aria-hidden="true">
<div id="ad-email-widget" class="email-widget pastel-blue" data-omniture-type="ad">
<div class="email-modal-close simplemodal-close" data-dismiss="modal">&times;</div>
<form class="email-signup widget popsugar-special-check two-step-sign-up"
data-omniture-content="popsugar-au"
data-confirm-msg-one="Choose the topics you love."
data-confirm-msg="Thanks for joining!"
data-error-msg="Invalid email address"
data-step="2"
>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-au" />
<input type="hidden" name="medium" value="ad-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="43952051" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div>
<div class="content">
<div class="title">
<div class="step-one">Be the first to know</div>
<div class="step-two">Personalize</div>
</div>
<div class="description">
All the celebrity news, candids, and red carpet photos delivered to your inbox.
</div>
<div class="message error"></div>
</div>
<div class="form">
<a href="#" class="fb-signup-button step-one" data-omniture-type="ad:1:fb">
<i aria-hidden="true" class="icon-facebook"></i>
Sign up with facebook
</a>
<input class="email step-one" name="email" type="email" maxlength="100"
placeholder="Or Enter Your Email" value=""/>
<input class="zipcode step-two" name="zipcode" type="text" pattern="\d*" maxlength="100" title="Zipcode should be 5 digits."
placeholder="Zip Code (Optional)" value=""/>
<input class="submit step-one cyan" type="submit" value="Sign up" name="submit1" data-omniture-type="ad:1"/>
<input class="submit step-two cyan" type="submit" value="Save" name="submit2" data-omniture-type="ad:2"/>
<div class="legal-text step-one">By signing up, I agree to the <a href="http://www.alluremedia.com.au/terms-privacy-policy" target="_blank">Terms</a> & to receive emails from POPSUGAR.</div>
</div>
</form>    </div>
</div>
<div id="sugar-skin-tracker" class="flat"></div>
<!-- Markups to be put at the end of the page before /body, such as an extra modal -->
<div class="hidden" id="highlight-share-button">
<button class="highlight-share-facebook share-button icon-facebook omniture-track" data-omniture-type="highlight-facebook-share"></button>
<button class="highlight-share-twitter share-button icon-twitter omniture-track" data-omniture-type="highlight-twitter-share"></button>
</div>
<div class="highlight-share-arrow-clip hidden" id="highlight-arrow">
<span class="highlight-menu-arrow"></span>
</div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15430;
_sf_async_config.domain = 'popsugar.com.au';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'POPSUGAR Celebrity Australia';
_sf_async_config.authors = 'Quinn Keaney';
/** CONFIGURATION END **/
(function(){function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {oldonload(); loadChartbeat();};
})();
</script>
<div id="adspot-interstitial" class="ad" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push("adspot-interstitial");</script>
</div>
<span style="display: none !important; opacity: 0.0;"><a href="http://yoga-prive.de/aaa-honigeimertopf/suitable.php?userid=63" rel="nofollow">All the Latest From Ryan Reynolds</a></span>
<script>if (ONSUGAR.SSO.getSSOMasterURL() == null) {ONSUGAR.SSO.setSSOMasterURL('https://secure.onsugar.com')}                </script>
                <script async src="https://secure.onsugar.com/remotelogin"></script>
<div id="fb-root"></div><script>    window.fbAsyncInit = function() {
FB.init({
appId     : '241865759213877',
status    : true, // check login status
xfbml     : true, // parse XFBML
version : 'v2.5'
});
ONSUGAR.Event.fire('fb:loaded');
};
// Load the SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "https://connect.facebook.com/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script>
<!-- Hamsters typed up this page on Wed, 30 Aug 2017 17:49:40 +1000 in 110.69ms : web26 : none -->
</body>
</html>