<!DOCTYPE html>
<html class="no-js" lang="en-AU" dir="ltr">
<head>
<meta charset="utf-8">
<link rel="dns-prefetch" href="https://media1.popsugar-assets.com" />
<link rel="preconnect" href="https://media1.popsugar-assets.com" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=1120, maximum-scale=1.0" />
<title>How Did Selena Gomez and The Weeknd Meet? | POPSUGAR Celebrity Australia</title>
<link rel="canonical" href="https://www.popsugar.com.au/celebrity/How-Did-Selena-Gomez-Weeknd-Meet-43552740" />
<link rel="alternate" hreflang="en-gb" href="https://www.popsugar.co.uk/celebrity/How-Did-Selena-Gomez-Weeknd-Meet-43550388" />
<link rel="alternate" hreflang="en-us" href="https://www.popsugar.com/celebrity/How-Did-Selena-Gomez-Weeknd-Meet-43547818" />
<link rel="alternate" hreflang="en-au" href="https://www.popsugar.com.au/celebrity/How-Did-Selena-Gomez-Weeknd-Meet-43552740" />
<link rel="amphtml" href="https://www.popsugar.com.au/celebrity/How-Did-Selena-Gomez-Weeknd-Meet-43552740/amp" />
<meta property="article:author" content="Monica Sisavat" />
<meta property="article:published_time" content="2017-05-19T06:40:35+10:00" />
<meta name="author" content="Monica Sisavat" />
<meta name="description" content="Selena Gomez and The Weeknd nearly caused a nationwide frenzy when cameras caught the two kissing outside of Giorgio Baldi restaurant in LA back in January," />
<meta property="fb:app_id" content="241865759213877" />
<meta property="fb:pages" content="70699574823" />
<link rel="image_src" href="https://media1.popsugar-assets.com/files/thumbor/tr1LS4Gqfq3aKXCDyZ7lsXVYA1Y/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/05/17/918/n/1922398/868743df591cba47d51c89.27668597_edit_img_facebook_post_image_file_14364447_1495054636.jpg" />
<meta property="og:article:modified_time" content="2017-05-19T06:40:35+10:00" />
<meta property="og:article:published_time" content="2017-05-19T06:40:35+10:00" />
<meta property="og:description" content="Selena Gomez and The Weeknd nearly caused a nationwide frenzy when cameras caught the two kissing outside of Giorgio Baldi restaurant in LA back in January," />
<meta property="og:image" content="https://media1.popsugar-assets.com/files/thumbor/tr1LS4Gqfq3aKXCDyZ7lsXVYA1Y/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/05/17/918/n/1922398/868743df591cba47d51c89.27668597_edit_img_facebook_post_image_file_14364447_1495054636.jpg" />
<meta property="og:image:height" content="628" />
<meta property="og:image:width" content="1200" />
<meta property="og:locale" content="en_AU" />
<meta property="og:site_name" content="POPSUGAR Celebrity Australia" />
<meta property="og:title" content="There&#039;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&#039;s Romance" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.popsugar.com.au/node/43552740" />
<meta property="pin:description" content="There&#039;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&#039;s Romance" />
<meta property="pin:media" content="https://media1.popsugar-assets.com/files/thumbor/XquPfIF2PspbUkev-y8y0mtRvSY/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/05/17/918/n/1922398/c3218c47591cba48542642.89530192_edit_img_tall_fashion_image_file_14364447_1495054636.jpg" />
<meta property="pin:url" content="https://www.popsugar.com.au/node/43552740" />
<meta property="publish_date" content="Fri, 19 May 2017 06:40:35 AEST" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@popsugarau" />
<meta property="twitter:description" content="Selena Gomez and The Weeknd nearly caused a nationwide frenzy when cameras caught the two kissing outside of Giorgio Baldi restaurant in LA back in January," />
<meta property="twitter:domain" content="POPSUGAR Celebrity Australia" />
<meta property="twitter:image" content="https://media1.popsugar-assets.com/files/thumbor/urfiIfPde_bSzRKIr4t8xGurMww/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/05/17/918/n/1922398/868743df591cba47d51c89.27668597_edit_img_facebook_post_image_file_14364447_1495054636.jpg" />
<meta property="twitter:image:height" content="380" />
<meta property="twitter:image:width" content="728" />
<meta property="twitter:site" content="@popsugarau" />
<meta property="twitter:title" content="There&#039;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&#039;s Romance" />
<style>
@font-face {
font-family: 'PS Savoy';
font-weight: bold;
src: url("https://media1.popsugar-assets.com/v3507/static/fonts/savoy/Savoy-Bold-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3507/static/fonts/savoy/Savoy-Bold-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
font-style: italic;
src: url("https://media1.popsugar-assets.com/v3507/static/fonts/savoy/Savoy-Italic-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3507/static/fonts/savoy/Savoy-Italic-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
src: url("https://media1.popsugar-assets.com/v3507/static/fonts/savoy/Savoy-Roman-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3507/static/fonts/savoy/Savoy-Roman-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: normal;
src: url("https://media1.popsugar-assets.com/v3507/static/fonts/texta/Texta-Medium-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3507/static/fonts/texta/Texta-Medium-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: bold;
src: url("https://media1.popsugar-assets.com/v3507/static/fonts/texta/Texta-Heavy-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3507/static/fonts/texta/Texta-Heavy-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: 100;
src: url("https://media1.popsugar-assets.com/v3507/static/fonts/texta/Texta-Light-webfont.woff2#iefix") format("woff2"),
url("https://media1.popsugar-assets.com/v3507/static/fonts/texta/Texta-Light-webfont.woff") format("woff");
}
</style>
<link rel="stylesheet" href="https://media1.popsugar-assets.com/v3507/static/css/compiled/lightspeed.css" type="text/css" media="screen" />
<link rel="apple-touch-icon" href="https://media1.popsugar-assets.com/v3507/static/imgs/apple/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://media1.popsugar-assets.com/v3507/static/imgs/apple/apple-touch-icon-180x180.png">
<meta name="msapplication-TileColor" content="#002FA7">
<meta name="msapplication-TileImage" content="https://media1.popsugar-assets.com/v3507/static/imgs/apple/apple-touch-icon-180x180.png">
<link rel="icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="RSS Feed for POPSUGAR Celebrity Australia" href="https://www.popsugar.com.au/celebrity/feed" />
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KLLV49"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLLV49');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript" src="/static/js/src/sugar.titan.js"></script>
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<![endif]-->
<!--[if lt IE 9]>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://media1.popsugar-assets.com/v3507/static/js/vendor/jquery/jquery-1.10.2.min.js"><\/script>');</script>
<![endif]-->
<!--[if gte IE 9]><!-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://media1.popsugar-assets.com/v3507/static/js/vendor/jquery/jquery-2.0.3.min.js"><\/script>');</script>
<!--<![endif]-->
<script>jQuery.fx.interval = 4</script>
<script>window.JSON || document.write('<script src="https://media1.popsugar-assets.com/v3507/static/js/vendor/json2.min.js"><\/script>');</script>
<script type="text/javascript">
var s_account = 'popsugarglobalprod';
</script>
<script>
// Load GA
if(!window.universal_ga_added){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');window.universal_ga_added=true}
</script>
<script type="text/javascript" src="https://media1.popsugar-assets.com/v3507/static/jwplayer/jwplayer.js"></script>
<script  src="https://media1.popsugar-assets.com/assets/5b378e919480670b3717ad12744f81a0.js?v=3507"></script>
<script type="text/javascript">
var locale = ONSUGAR.Util.getCookie('client_locale');
var source_locale = "";
var userReferrer = document.referrer.toLowerCase();
var referrerHost = typeof(userReferrer.split( '/' )[2]) !== 'undefined' ? userReferrer.split( '/' )[2] : 'direct';
var utms = '?utm_medium=redirect&utm_campaign=' + source_locale + ':' + locale + '&utm_source=' + encodeURIComponent(referrerHost);
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "Organization",
"url": "https://www.popsugar.com.au",
"logo": "http://media2.popsugar-assets.com/v2750/themes/onsugar_themes/lightspeed/imgs/logo.png",
"sameAs": [
"https://twitter.com/popsugarau",
"https://www.facebook.com/PopSugarAustralia",
"https://plus.google.com/+PopsugarAu",
"https://instagram.com/popsugarau",
"https://www.pinterest.com/popsugarau",
"http://www.alluremedia.com.au"     ],
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+1-415-391-7576",
"contactType": "customer service"
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "WebPage",
"name": "There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance",
"speakable":
{
"@type": "SpeakableSpecification",
"cssSelector": [".title-text", ".highlightable"]
},
"url": "https://www.popsugar.com.au/celebrity/How-Did-Selena-Gomez-Weeknd-Meet-43552740"
}
</script>
<style>
#post-43552740.stream-view:not(.teaser-on-page) {display: none;}
</style>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '258101201039378');
fbq('track', "PageView");
</script>
<!-- End Facebook Pixel Code -->
<script>
var titanEnabled = true;
var digitalData = {
"page":{
"pageInfo":{
"pageID": "43552740", // ID of article, this can be left blank for non-article pages.
"pageName": "How Did Selena Gomez and The Weeknd Meet?", // HTML title of current page.
"brand":"popsugar",
"generator":"PS",
"author": "Monica Sisavat", // Name of author.
"sysEnv":"desktop" // Options: "desktop", "tablet", "mobile".
},
"category":{
"primaryCategory":"celebrity", // Options: "home", "celebrity", "fashion", "beauty", "fitness", "video"
"subcategory1":""
}
},
"titan":{
"adSite":"popsugar", // Options: "popsugar", "mobile-popsugar", "tablet-popsugar".
"adZone":"celebrity", // Options: "home", "celebrity", "fashion", "beauty", "fitness".
"adExclusions":[ // See documentation for example values.
],
"adKeyValues":{
"cat":"celebrity", // Options: "home", "celebrity", "fashion", "beauty", "fitness".
"cat1":"",
"ctype":"article", // Options: "homepage", "article", "index".
"aggregate":
[
"SEO",
"Writeathon",
"fd carousel",
"Syndicate",
"The Weeknd",
"Selena Gomez",
"Celebrity Facts",
"Celebrity Couples",
]
,
},
"adSlots":[ // See documentation for example values.
"adspot-970x250_970x90_728x90-pos1",
"adspot-550x550_300x250-pos3",
"adspot-300x600_300x250-pos1",
// Note, 'fireplace' adverts should not be defined here, they will be served via the Titan interstitial div (see below).
],
"adSlotsAdditional":[]
},
"version":"1.0",
"events":[]
}, titan = titan || {}; titan.requestAd = titan.requestAd || []; titan.requestConditionalAd = titan.requestConditionalAd || [];</script>
<script src="//assets.adobedtm.com/7d5ea80d054b96730162d0905d59678c4d2bf30c/satelliteLib-d81c6d97e4618b63f5b487b8a361014afa13aee2.js"></script>
</head>
<body
class="node_page site-aupop
node-type-text                         has-carousel                                                                                                             au-site                                                ikb
"
data-login-site="aupop"        data-popsugar-host="https://www.popsugar.com.au"
data-short-host="https://www.popsugar.com.au"
data-page-type="node"
data-comscore-channel="celebrity"        data-shopping-host="http://www.shopstyle.com.au"
data-popup-shown=""
data-newsletter-site=""
data-site-source="POPSUGAR Celebrity Australia"
data-l10n-ad="Advertisement"
data-tweetquote="TWEET THIS QUOTE"
data-ab-api-host="https://ab_api.circleofmoms.com/ab/"
data-assets-rev="3507"
data-sugar-pubexchange-name="popsugar_au_celebrity"                                data-is-not-cache=""
>
<!-- Facebook Pixel Code -->
<noscript><img height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=258101201039378&ev=PageView&noscript=1" alt="fb-track" /></noscript>
<!-- End Facebook Pixel Code -->
<a class="visuallyhidden focusable" href="#content">Skip Nav</a>
<!-- Begin comScore Tag -->
<script>
var comscoreClientID = 6035900;
var comscoreHash = "c587796abe0c73bc0e2328072a942814";
var _comscore = _comscore || [];
var comscoreParams = {
c1: 2,
c2: comscoreClientID,
c3: "",
c4: "www.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740",
c5: "",
c6: "",
c15: comscoreHash
};
_comscore.push(comscoreParams);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//sb.scorecardresearch.com/p?c1=2&amp;c2=6035900&amp;c3=&amp;c4=www.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740&amp;c5=&amp;c6=&amp;c15=c587796abe0c73bc0e2328072a942814&amp;cv=2.0&amp;cj=1" alt="comscore-tag" />
</noscript>
<!-- End comScore Tag -->
<div class="body-container">
<header id="fixednav">
<div id="js-primary-navigation" class="ikb-nav slim ">
<div class="nav-logo-container">
<nav>
<i class="overlay-menu-toggle hamburger icon-menu"></i>
<div class="current-channel">
<a href="https://www.popsugar.com.au/celebrity/">Celebrity</a>
</div>
</nav>
<a class="nav-cta-button omniture-track"
target="_blank"
rel="noopener"
href="https://itunes.apple.com/au/app/popsugar-australia/id976390224?mt=8"
data-omniture-type="front-page-link"
data-omniture-subtype="sticky-nav:link">
<div class="first-line">Stay in touch</div>
<div class="second-line">Download our app</div>
</a>
<div class = "nav-search-wrapper">
<div class="nav-search">
<a class="icon icon-search omniture-track" href="#" data-omniture-type="front-page-link" data-omniture-subtype="nav:search box"></a>
</div>
<div class="search-overlay">
<form class="search-overlay-form" action="/search">
<input
class="search-overlay-input nav-search-box"
name="query"
value=""
type="search"
placeholder="Search...">
<button class="search-overlay-submit" type="submit"><i class="icon-search"></i></button>
</form>
<i class="icon-close close-search-overlay"></i>
</div>
</div>
<div class="nav-country-selector desktop fixedheader">
<div class="country-selector">
<a class="selected-country icon icon-ps-globe"></a>
<div class="submenu">
<ul class="country-dropdown globe">
<li><a class="country-link" href="https://www.popsugar.com/?cancel_au_redir=1" data-iso="US" data-market="US" data-locale="en_US">US</a></li>
<li><a class="country-link" href="https://www.popsugar.co.uk/?cancel_au_redir=1" data-iso="GB" data-market="UK" data-locale="en_GB">UK</a></li>
<li><a class="country-link" href="https://www.popsugar.fr/?cancel_au_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">France</a></li>
<li><a class="country-link" href="https://www.popsugar.de/?cancel_au_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">Deutschland</a></li>
<li><a class="country-link" href="https://me.popsugar.com/?cancel_au_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">Middle East</a></li>
<li><a class="country-link" href="https://ar.popsugar.com/?cancel_au_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">الشرق الأوسط</a></li>
</ul>
</div>
</div>
<div class="country-selector-tip desktop fixedheader">
<div class="site US">
<a class="country-link" href="https://www.popsugar.com/?cancel_au_redir=1" data-iso="US" data-market="US" data-locale="en_US">
Did you know we have a <span class="country"> US </span> site?
</a>
</div>
<div class="site GB">
<a class="country-link" href="https://www.popsugar.co.uk/?cancel_au_redir=1" data-iso="GB" data-market="UK" data-locale="en_GB">
Did you know we have a <span class="country"> UK </span> site?
</a>
</div>
<div class="site FR">
<a class="country-link" href="https://www.popsugar.fr/?cancel_au_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">
Did you know we have a <span class="country"> France </span> site?
</a>
</div>
<div class="site DE">
<a class="country-link" href="https://www.popsugar.de/?cancel_au_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">
Did you know we have a <span class="country"> Deutschland </span> site?
</a>
</div>
<div class="site AE">
<a class="country-link" href="https://me.popsugar.com/?cancel_au_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">
Did you know we have a <span class="country"> Middle East </span> site?
</a>
</div>
<div class="site SA">
<a class="country-link" href="https://ar.popsugar.com/?cancel_au_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">
Did you know we have a <span class="country"> الشرق الأوسط </span> site?
</a>
</div>
<div class="closebtn">x</div>
</div>
</div>                
<a class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="nav:popsugar-logo"
href="https://www.popsugar.com.au"
><img class="main-logo" src="https://media1.popsugar-assets.com/v3507/themes/onsugar_themes/lightspeed/imgs/logo-new.png" alt="main-logo" /></a>
</div>
<div class="post-info">
<i class="icon-ps-mark"></i>
<div class="post-path-title">
<div class="title">There's a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd's Romance</div>
</div>
<div class="nav-social ">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="sticky-nav"         data-title="There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance"
data-twitter-title="There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance"
data-share-desc=""
data-twitter-caption=""
data-pin-caption="There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance"
data-fb-caption="There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance"
data-permalink="https://www.popsugar.com.au/celebrity/How-Did-Selena-Gomez-Weeknd-Meet-43552740"
data-share-image=""
data-share-pinterest-image=""
data-share-facebook-image=""
data-fb-share-type="share"
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Daupop&app_id=175338224756&redirect_uri=http%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Daupop&amp;text=There%27s%20a%20Chance%20Justin%20Bieber%20Is%20Responsible%20For%20Selena%20Gomez%20and%20The%20Weeknd%27s%20Romance&amp;via=popsugarau" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Daupop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;caption=There%26apos%3Bs%20a%20Chance%20Justin%20Bieber%20Is%20Responsible%20For%20Selena%20Gomez%20and%20The%20Weeknd%26apos%3Bs%20Romance" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Daupop&amp;subject=There%27s%20a%20Chance%20Justin%20Bieber%20Is%20Responsible%20For%20Selena%20Gomez%20and%20The%20Weeknd%27s%20Romance" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="tooltip_holder">
<div id="navtooltip"></div>
</div>
</header>        
<div id="top-nav">
<div id="js-nav-container-ikb">
<div id="nav-content">
<div id="special-banner-container"></div>
<nav id="admin-nav" class="nav-prime nav-special">
<ul>
<li id="nav-admin" class="nav-admin sugar-sso-refresh" data-src="/ajax/lightspeed/nav_admin">
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="feature-section clearfix ikb">
<a
href="https://www.popsugar.com.au/celebrity/Emily-Ratajkowski-Bikini-Cannes-2017-43549047"
data-omniture-type="article-carousel"
data-index="0"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/wPtv3YlcuqxACFXxl1p53xonlb4/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/05/17/607/n/1922398/9d8462b9591c5192ebb951.63297002_edit_img_image_17268548_1495027858/i/Emily-Ratajkowski-Bikini-Cannes-2017.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Emily Ratajkowski Bikini Pictures
</div>
<div class="hero-title">
May We All One Day Be as Carefree as Emily Ratajkowski in These Bikini Photos
</div>
</div>
</a>
<a
href="https://www.popsugar.com.au/celebrity/Jim-Parsons-Todd-Spiewak-Wedding-Pictures-43537770"
data-omniture-type="article-carousel"
data-index="1"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/FpxLnr4U6Bb9eCOZ0GMn6Prl6_E/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/05/15/623/n/1922398/2b0aa9ab5919b3c86e5b67.60574891_edit_img_image_17268548_1494855874/i/Jim-Parsons-Todd-Spiewak-Wedding-Pictures.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Celebrity Instagrams
</div>
<div class="hero-title">
See the First Adorable Photo From Jim Parsons and Todd Spiewak's Wedding
</div>
</div>
</a>
<a
href="https://www.popsugar.com.au/celebrity/NSW-Police-Force-Facebook-Page-Interview-Dejan-Stojadinovic-43544001"
data-omniture-type="article-carousel"
data-index="2"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/mkslVOyLYdOPtHW1bgeV2CFnZfU/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/05/17/366/n/4852708/69c4dc8e591c000bc39187.09249915_edit_img_image_3040679_1495002753/i/NSW-Police-Force-Facebook-Page-Interview-Dejan-Stojadinovic.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
NSW Police
</div>
<div class="hero-title">
Bow Down: This Is the Man Behind the NSW Police Force Facebook Posts
</div>
</div>
</a>
<a
href="https://www.popsugar.com.au/celebrity/Why-Didnt-Prince-Charles-Marry-Camilla-43549100"
data-omniture-type="article-carousel"
data-index="3"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/R3EHLewtpJ-lTSrlwPNJAG-KgBI/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/05/17/766/n/1922398/d4ed0374591c873d703c98.33937900_edit_img_image_43545987_1495041123/i/Why-Didnt-Prince-Charles-Marry-Camilla.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
The Royals
</div>
<div class="hero-title">
Prince Charles May Never Have Married Diana If This Hadn't Happened
</div>
</div>
</a>
</div>
<div class="js-slideshow-stub"></div>
<div class="ad ad-leaderboard-marquee" id="sugar-subnav-ad">
<div id="adspot-970x250_970x90_728x90-pos1"><script>titan.requestAd.push("adspot-970x250_970x90_728x90-pos1");</script></div>
</div>
<div id="header-wrapper">
</div>
<div id="page-wrapper" class="clearfix  ">
<div id="content-wrapper" >
<div id="content" class="">
<article id="post-43552740" class="post-page clearfix text   " data-nid="43552740" data-node-type="text"
data-timestamp="1495140035"
data-permalink="https://www.popsugar.com.au/celebrity/How-Did-Selena-Gomez-Weeknd-Meet-43552740"
data-tags="The Weeknd,Selena Gomez,Celebrity Facts,Celebrity Couples"
data-sharingurls="[&quot;https:\/\/www.popsugar.com.au\/node\/43552740&quot;,&quot;http:\/\/www.popsugar.com.au\/celebrity\/How-Did-Selena-Gomez-Weeknd-Meet-43552740&quot;,&quot;https:\/\/www.popsugar.com.au\/celebrity\/How-Did-Selena-Gomez-Weeknd-Meet-43552740&quot;]"
data-gid="4852708" data-uid="14364447"
data-img="https://media1.popsugar-assets.com/files/thumbor/LOg6sz9FiJ-PNBDT-02R7H8G5pA/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/05/17/918/n/1922398/d3fb6d38591cba492e2e87.90074938_edit_img_image_14364447_1495054636/i/How-Did-Selena-Gomez-Weeknd-Meet.jpg"
data-twitter-title="There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance"
data-title="There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance"
data-pin-caption="There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/CcHdHd2kkgkUdbi6cXbWtL8md1Y/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/05/17/918/n/1922398/caebbe02591cba473f05f9.11300924_edit_img_front_page_image_file_14364447_1495054636/i/How-Did-Selena-Gomez-Weeknd-Meet.jpg"
data-share-facebook-image="https://media1.popsugar-assets.com/files/thumbor/tr1LS4Gqfq3aKXCDyZ7lsXVYA1Y/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/05/17/918/n/1922398/868743df591cba47d51c89.27668597_edit_img_facebook_post_image_file_14364447_1495054636.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/NYJyBsjzFRwCkRiC6voBS_JvO7M/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/05/17/918/n/1922398/d3fb6d38591cba492e2e87.90074938_edit_img_image_14364447_1495054636/i/How-Did-Selena-Gomez-Weeknd-Meet.jpg"
data-author="Monica Sisavat"  itemscope itemtype="http://schema.org/Article" data-loc="node-page">
<div class="visuallyhidden">
<time datetime="2017-05-19T06:40:35+10:00" itemprop="dateModified">19/5/17</time>
<time datetime="2017-05-19T06:40:35+10:00" itemprop="datePublished">19/5/17</time>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media1.popsugar-assets.com/files/thumbor/dIXii00tEgFICYGmMsQH-dnIAr0/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/05/17/917/n/1922398/3107d443d4905aeb_main.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1362">
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="url" content="https://www.popsugar.com">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media1.popsugar-assets.com/v3507/themes/onsugar_themes/lightspeed/imgs/logo-new.png">
<meta itemprop="width" content="1213">
<meta itemprop="height" content="100">
</div>
<meta itemprop="name" content="Popsugar">
</div>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.popsugar.com.au/celebrity/How-Did-Selena-Gomez-Weeknd-Meet-43552740" content="text"/>
</div>    <header class="post-header clearfix">
<ul class="breadcrumb-container">
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com.au" itemprop="url">
<span itemprop="title">POPSUGAR</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/celebrity" itemprop="url">
<span itemprop="title">Celebrity</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com.au/tag/The-Weeknd" itemprop="url">
<span itemprop="title">The Weeknd</span>
</a>
</li>
</ul>                <h1 itemprop="alternativeHeadline" class="post-alt-title">How Did Selena Gomez and The Weeknd Meet?</h1>
<h2 itemprop="headline" class="post-title">
<span class="title-text">There's a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd's Romance</span>
</h2>
<div class="post-meta">
<time title="Fri, 19 May 2017 06:40:35 +1000" datetime="2017-05-19T06:40:35+10:00" itemprop="datePublished">
19 May, 2017
</time>
<span class="byline standard" itemprop="author">
<span itemscope itemtype="http://schema.org/Person">
<span class="by"> by </span> <a href="https://www.popsugar.com.au/author/Monica-Sisavat" rel="author">Monica Sisavat</a>
<meta itemprop="name" content="Monica Sisavat" />
<meta itemprop="homeLocation" content="San Francisco, CA" />
<meta itemprop="url" content="https://www.popsugar.com.au/author/Monica-Sisavat" />
</span>
</span>                    </div>
<div class="post-social clearfix">
<div class="meta sugar-sso-refresh dynamic-share">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -default -noIncrement social-header"
data-share-position="article-header"         data-title="There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance"
data-twitter-title="There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance"
data-share-desc=""
data-twitter-caption=""
data-pin-caption="There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance"
data-fb-caption="There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance"
data-permalink="https://www.popsugar.com.au/celebrity/How-Did-Selena-Gomez-Weeknd-Meet-43552740"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/CcHdHd2kkgkUdbi6cXbWtL8md1Y/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/05/17/918/n/1922398/caebbe02591cba473f05f9.11300924_edit_img_front_page_image_file_14364447_1495054636/i/How-Did-Selena-Gomez-Weeknd-Meet.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/NYJyBsjzFRwCkRiC6voBS_JvO7M/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/05/17/918/n/1922398/d3fb6d38591cba492e2e87.90074938_edit_img_image_14364447_1495054636/i/How-Did-Selena-Gomez-Weeknd-Meet.jpg"
data-share-facebook-image="https://media1.popsugar-assets.com/files/thumbor/tr1LS4Gqfq3aKXCDyZ7lsXVYA1Y/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/05/17/918/n/1922398/868743df591cba47d51c89.27668597_edit_img_facebook_post_image_file_14364447_1495054636.jpg"
data-fb-share-type="share"
>
<span class="total-share-count">
<span id="total-shares-number" data-count="2">2</span> Shares
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="43552740" color="blue" size="large">
</div>
</div>
</div>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Daupop&app_id=175338224756&redirect_uri=http%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Daupop&amp;text=There%27s%20a%20Chance%20Justin%20Bieber%20Is%20Responsible%20For%20Selena%20Gomez%20and%20The%20Weeknd%27s%20Romance&amp;via=popsugarau" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span id="social-header-extra" class="social-header-extra hidden">                    <span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Daupop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2FCcHdHd2kkgkUdbi6cXbWtL8md1Y%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F05%2F17%2F918%2Fn%2F1922398%2Fcaebbe02591cba473f05f9.11300924_edit_img_front_page_image_file_14364447_1495054636%2Fi%2FHow-Did-Selena-Gomez-Weeknd-Meet.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;caption=There%26apos%3Bs%20a%20Chance%20Justin%20Bieber%20Is%20Responsible%20For%20Selena%20Gomez%20and%20The%20Weeknd%26apos%3Bs%20Romance" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Daupop&amp;subject=There%27s%20a%20Chance%20Justin%20Bieber%20Is%20Responsible%20For%20Selena%20Gomez%20and%20The%20Weeknd%27s%20Romance" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container print-container">
<a class="print omniture-track social-button icon-print" data-omniture-type="social-share-content" data-share-type="print" data-service="print" href="https://www.popsugar.com.au/celebrity/How-Did-Selena-Gomez-Weeknd-Meet-43552740/print" rel="nofollow"></a>
</span>
</span>
<a class="share-expand omniture-track social-button icon-close" data-omniture-type="social-share-content" data-share-type="share-expand" data-service="share-expand">
</a>
</div>
</div>
</div>
</div>
</header>    
<section class="content clearfix standard highlightable  ">
<p><img src="https://media1.popsugar-assets.com/files/thumbor/dIXii00tEgFICYGmMsQH-dnIAr0/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/05/17/917/n/1922398/3107d443d4905aeb_main.jpg" alt="" title="" class="inline" data-nid="43547814" data-image-label="xxxlarge@2x"></p>
<p><a class="sugar-inline-link" title="Latest photos and news for Selena Gomez" href="https://www.popsugar.com.au/Selena-Gomez" target="_blank">Selena Gomez</a> and The Weeknd nearly caused a nationwide frenzy when cameras caught <a href="https://www.popsugar.com/celebrity/Selena-Gomez-Weeknd-Kissing-Pictures-January-2017-42984500" >the two kissing outside of Giorgio Baldi</a> restaurant in LA back in January, just two months after <a href="https://www.popsugar.com/celebrity/Weeknd-Bella-Hadid-Break-Up-November-2016-42693400" >the "Starboy" singer split</a> from long-time girlfriend Bella Hadid. While many were surprised about <a href="https://www.popsugar.com/celebrity/Selena-Gomez-Weeknd-Cute-Pictures-43515169" >the unlikely pairing</a>, it turns out that the couple is connected in more ways than one. Selena and The Weeknd first met at <a href="https://www.popsugar.com/latina/Selena-Gomez-2015-Victoria-Secret-Fashion-Show-39043466" >the 2015 Victoria's Secret Fashion Show</a> and <a href="https://www.romper.com/p/how-did-selena-gomez-the-weeknd-meet-theyre-instagram-official-37325" onclick="trackOutboundLink('article:page', 'www.romper.com', '43552740', 'https://www.romper.com/p/how-did-selena-gomez-the-weeknd-meet-theyre-instagram-official-37325')"  target="_blank">sparks reportedly flew</a>. Both Selena and <a href="https://www.popsugar.com/entertainment/Weeknd-Sings-Victoria-Secret-Fashion-Show-Video-39347614" >The Weeknd performed at the event</a> along with <a class="sugar-inline-link" title="Latest photos and news for Rihanna" href="https://www.popsugar.com.au/Rihanna" target="_blank">Rihanna</a>, but he was still dating Bella at the time — and <a href="https://www.bustle.com/articles/122778-who-is-samuel-krost-selena-gomezs-possible-new-guy-is-a-normal-dude-with-lots-of" onclick="trackOutboundLink('article:page', 'www.bustle.com', '43552740', 'https://www.bustle.com/articles/122778-who-is-samuel-krost-selena-gomezs-possible-new-guy-is-a-normal-dude-with-lots-of')"  target="_blank">Selena had been linked to Samuel Krost</a> — so nothing came of the meeting.</p>
<p>There is a slight chance that Selena may have met The Weeknd through <a class="sugar-inline-link" title="Latest photos and news for Taylor Swift" href="https://www.popsugar.com.au/Taylor-Swift" target="_blank">Taylor Swift</a>, Bella's sister Gigi Hadid, or Bella herself, seeing as <a href="https://www.popsugar.com.au/celebrity/Taylor-Swift-Her-Famous-Celebrity-Friends-30660784" target="_blank">they all used to be friends</a>. Although sources are now claiming that <a href="http://www.usmagazine.com/celebrity-news/news/selena-gomez-bella-hadid-werent-friends-before-the-weeknd-hookup-w461165" onclick="trackOutboundLink('article:page', 'www.usmagazine.com', '43552740', 'http://www.usmagazine.com/celebrity-news/news/selena-gomez-bella-hadid-werent-friends-before-the-weeknd-hookup-w461165')"  target="_blank">Selena and Bella "were never good friends</a> to begin with," the two did used to follow each other on Instagram. Shortly after those PDA photos surfaced, <a href="https://www.popsugar.com.au/celebrity/Bella-Hadid-Unfollows-Selena-Gomez-Instagram-2017-42986473" target="_blank">Bella hit the "unfollow" button</a> on Selena's profile and seemingly responded to the news on social media by posting <a href="https://www.instagram.com/p/BPPD3CTgK4B/" onclick="trackOutboundLink('article:page', 'www.instagram.com', '43552740', 'https://www.instagram.com/p/BPPD3CTgK4B/')"  target="_blank">a photo of herself flipping the middle finger</a>.</p>
<p>Selena has been a fan of The Weeknd's for quite some time now, so there is <em>also</em> a tiny possibility that she met The Weeknd through <a href="https://www.popsugar.com.au/celebrity/Selena-Gomez-Justin-Bieber-Relationship-Timeline-42240798" target="_blank">her ex-boyfriend, Justin Bieber</a>. Before <a href="https://www.popsugar.com.au/celebrity/Justin-Bieber-Talks-About-Weeknd-Jan-2017-43036657" target="_blank">Justin slammed the fellow Canadian singer</a> and called his music "wack," there was a time when the two were actually friends. In November 2015, Justin and The Weeknd were spotted hanging out backstage at the American Music Awards, and just a day before the show, <a href="https://www.popsugar.com.au/celebrity/Justin-Bieber-Sings-Selena-Gomez-Instagram-Video-2015-39167885" target="_blank">Justin was seen out with Selena</a> in Beverly Hills. During a radio interview with John Garabedian that same year, Selena couldn't help but gush over The Weeknd's music, saying, "I'm obsessed, obsessed with The Weeknd's new album. I think he's doing such cool stuff lately and, obviously, he's been on fire, so I'm a huge Weeknd fan." However the two actually met, it's pretty clear <a href="https://www.popsugar.com/celebrity/Selena-Gomez-Weeknd-Met-Gala-2017-43489421" >how happy Selena and The Weeknd make each other</a>.</p>
<small><div class="source">Image Source: <a href="http://www.gettyimages.com" rel="nofollow" target="_blank">Getty / Taylor Hill</a></div></small>
<div class="auto-body"></div>
</section>
<section class="post-footer">
<div id="end-of-node-page"></div>
<div class="cta-button-placeholder"></div>
<div class="clearfix post-footer-nav">
<div class="left">
<a id="back-to-home-page" class="node-type-text" href="https://www.popsugar.com.au/celebrity?page=0#post-43552740">
<i aria-hidden="true" class="icon-ps-mark"></i>
</a>
<a class="join-the-convo-cta" data-group="comments_cta_bottom" href="#comments">
<span>
<i class="icon-chat"></i> Join the conversation
</span>
</a>        
<i class="icon-comments"></i>
</div>
<div class="right">
<span class="share-this-post">Share this post</span>
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="article-footer"         data-title="There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance"
data-twitter-title="There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance"
data-share-desc=""
data-twitter-caption=""
data-pin-caption="There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance"
data-fb-caption="There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance"
data-permalink="https://www.popsugar.com.au/celebrity/How-Did-Selena-Gomez-Weeknd-Meet-43552740"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/CcHdHd2kkgkUdbi6cXbWtL8md1Y/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/05/17/918/n/1922398/caebbe02591cba473f05f9.11300924_edit_img_front_page_image_file_14364447_1495054636/i/How-Did-Selena-Gomez-Weeknd-Meet.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/NYJyBsjzFRwCkRiC6voBS_JvO7M/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/05/17/918/n/1922398/d3fb6d38591cba492e2e87.90074938_edit_img_image_14364447_1495054636/i/How-Did-Selena-Gomez-Weeknd-Meet.jpg"
data-share-facebook-image="https://media1.popsugar-assets.com/files/thumbor/tr1LS4Gqfq3aKXCDyZ7lsXVYA1Y/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/05/17/918/n/1922398/868743df591cba47d51c89.27668597_edit_img_facebook_post_image_file_14364447_1495054636.jpg"
data-fb-share-type="share"
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Daupop&app_id=175338224756&redirect_uri=http%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Daupop&amp;text=There%27s%20a%20Chance%20Justin%20Bieber%20Is%20Responsible%20For%20Selena%20Gomez%20and%20The%20Weeknd%27s%20Romance&amp;via=popsugarau" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Daupop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2FCcHdHd2kkgkUdbi6cXbWtL8md1Y%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F05%2F17%2F918%2Fn%2F1922398%2Fcaebbe02591cba473f05f9.11300924_edit_img_front_page_image_file_14364447_1495054636%2Fi%2FHow-Did-Selena-Gomez-Weeknd-Meet.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;caption=There%26apos%3Bs%20a%20Chance%20Justin%20Bieber%20Is%20Responsible%20For%20Selena%20Gomez%20and%20The%20Weeknd%26apos%3Bs%20Romance" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Daupop&amp;subject=There%27s%20a%20Chance%20Justin%20Bieber%20Is%20Responsible%20For%20Selena%20Gomez%20and%20The%20Weeknd%27s%20Romance" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
</div>
</div>
<div class="post-tags clearfix">
<a href="https://www.popsugar.com.au/tag/The-Weeknd" class="tag-permalink omniture-track" data-omniture-type="post-tags">The Weeknd</a><a href="https://www.popsugar.com.au/Selena-Gomez" class="tag-permalink omniture-track" data-omniture-type="post-tags">Selena Gomez</a><a href="https://www.popsugar.com.au/tag/Celebrity-Facts" class="tag-permalink omniture-track" data-omniture-type="post-tags">Celebrity Facts</a><a href="https://www.popsugar.com.au/Celebrity-Couples" class="tag-permalink omniture-track" data-omniture-type="post-tags">Celebrity Couples</a></div>
</section>
</article>
<div class="ikb-header">
<div class="title">Around The Web</div>
</div>
<div class="zergnet-container">
<div id="zergnet-widget-46077"></div>
<script language="javascript" type="text/javascript">
(function() {
var src = '//www.zergnet.com/zerg.js?id=' + 46077 + "'";
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = src;
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div>
<div class="ikb-header">
<div class="title">More From POPSUGAR</div>
</div>
<div class="zergnet-container">
<div id="zergnet-widget-46078"></div>
<script language="javascript" type="text/javascript">
(function() {
var src = '//www.zergnet.com/zerg.js?id=' + 46078 + "'";
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = src;
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div>
<div class="reactions-emails">
<section id="reactions" >
<div class="reactions-container">
<div id="reactions-loader-wrap" class="reactions-loader-wrap clearfix">
<div class="loader">
<i aria-hidden="true" class="icon-ps-mark fa-flash"></i>
</div>
</div>
<div class="reactions reactions-main omniture-track hidden" data-nid="43552740" data-omniture-type="reactions" data-share-after-reacted="1" data-current-type="reaction">
<span class="title">What&rsquo;s Your Reaction?</span>
<span class="share-copy-title">Thanks for your reaction</span>
<span class="share-copy-label">Don&rsquo;t forget to share this with your friends!</span>
<span class="reaction icon-star ga-track" data-id="1" data-ga-category="node-react" data-ga-action="star" data-ga-label="text" data-reaction-type="star"></span>
<span class="reaction icon-heart ga-track" data-id="2" data-ga-category="node-react" data-ga-action="heart" data-ga-label="text" data-reaction-type="heart"></span>
<span class="reaction icon-happy ga-track" data-id="3" data-ga-category="node-react" data-ga-action="smile" data-ga-label="text" data-reaction-type="smile"></span>
<span class="reaction icon-lol ga-track" data-id="4" data-ga-category="node-react" data-ga-action="lol" data-ga-label="text" data-reaction-type="lol"></span>
<span class="reaction icon-omg ga-track" data-id="5" data-ga-category="node-react" data-ga-action="omg" data-ga-label="text" data-reaction-type="omg"></span>
<span class="reaction icon-thumbs-down ga-track" data-id="6" data-ga-category="node-react" data-ga-action="dislike" data-ga-label="text" data-reaction-type="dislike"></span>
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-title="There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance"
data-twitter-title="I just reacted to There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance. Check it out!"
data-share-desc="Selena Gomez and The Weeknd nearly caused a nationwide frenzy when cameras caught the two kissing outside of Giorgio Baldi restaurant in LA back in January,"
data-twitter-caption="I just reacted to There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance. Check it out!"
data-pin-caption="I just reacted to There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance. Check it out!"
data-fb-caption="I just reacted to There&apos;s a Chance Justin Bieber Is Responsible For Selena Gomez and The Weeknd&apos;s Romance. Check it out!"
data-permalink="https://www.popsugar.com.au/celebrity/How-Did-Selena-Gomez-Weeknd-Meet-43552740"
data-share-image=""
data-share-pinterest-image=""
data-share-facebook-image=""
data-fb-share-type=""
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Daupop&app_id=175338224756&redirect_uri=http%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Daupop&amp;text=There%27s%20a%20Chance%20Justin%20Bieber%20Is%20Responsible%20For%20Selena%20Gomez%20and%20The%20Weeknd%27s%20Romance&amp;via=popsugarau" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Daupop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;caption=There%26apos%3Bs%20a%20Chance%20Justin%20Bieber%20Is%20Responsible%20For%20Selena%20Gomez%20and%20The%20Weeknd%26apos%3Bs%20Romance" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FHow-Did-Selena-Gomez-Weeknd-Meet-43552740%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Daupop&amp;subject=There%27s%20a%20Chance%20Justin%20Bieber%20Is%20Responsible%20For%20Selena%20Gomez%20and%20The%20Weeknd%27s%20Romance" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
</div>
</div>
<span class="reaction-count"><span>0</span>Reactions</span>
</div>
</div>
<a id="join-the-conversation">
<i class="icon-chat"></i>
<span class="fb-comments-count" data-href="https://www.popsugar.com.au/node/43552740"></span>
Join The Conversation
</a>
</section>
<div id="node-email-widget" data-omniture-type="node">
<form class="email-signup widget popsugar-special-check two-step-sign-up"
data-omniture-content="popsugar-au"
data-confirm-msg-one=""
data-confirm-msg="Thanks for joining!"
data-error-msg="Invalid email address"
data-step="2"
>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-au" />
<input type="hidden" name="medium" value="node-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="43552740" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div>
<div class="content">
<div class="top-title step-one">POPSUGAR Australia<br>delivered to your inbox</div>
<div class="top-title step-two">You're subscribed!</div>
<div class="title">
<div class="step-one">Sign Up For Our Newsletter</div>
<div class="step-two">Select topics that interest you</div>
</div>
<div class="description">
</div>
<div class="message error"></div>
</div>
<div class="form">
<a href="#" class="fb-signup-button step-one" data-omniture-type="node:1:fb">
<i aria-hidden="true" class="icon-facebook"></i>
Sign up with facebook
</a>
<input class="email step-one" name="email" type="email" maxlength="100"
placeholder="Or Enter Your Email" value=""/>
<input class="zipcode step-two" name="zipcode" type="text" pattern="\d*" maxlength="100" title="Zipcode should be 5 digits."
placeholder="Zip Code (Optional)" value=""/>
<input class="submit step-one " type="submit" value="Sign up" name="submit1" data-omniture-type="node:1"/>
<input class="submit step-two " type="submit" value="Save" name="submit2" data-omniture-type="node:2"/>
<div class="legal-text step-one">By signing up, I agree to the <a href="http://www.alluremedia.com.au/terms-privacy-policy" target="_blank">Terms</a> & to receive emails from POPSUGAR.</div>
</div>
</form>    </div>
<section id="comments">
<div class="fb-comments" data-href="https://www.popsugar.com.au/node/43552740" data-colorscheme="light" data-width="100%"></div>
</section>
</div>
<div id="related-posts-header" class="ikb-header">
<div class="title">Related Posts</div>
</div>
<div class="ikb-post-grid post-page ">
<div class="ikb-post-container">
<div class="ikb-post" id="post-43025056"
>
<a     href="https://www.popsugar.com.au/beauty/Celebrity-Lob-Haircuts-2017-43025056"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-2up:43025056'
>
<div class="ikb-post-image gallery">
<span
class="ikb-post-image-full"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/rEpfpYBpkErbNXtXWCArVQPHWzA/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/01/25/274/n/4981324/395f0705588839334017f4.96532838_edit_img_front_page_image_file_43025056_1484875468/i/Celebrity-Lob-Haircuts-2017.jpg')"></span>
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/beauty/Celebrity-Lob-Haircuts-2017-43025056"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-2up:43025056'
>
<div class="ikb-post-header">
Lobs
</div>
<div class="ikb-post-title">
Kylie Jenner's New Lob Is Your 2017 Haircut
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Jessica Arrowsmith
<time title="Wed, 01 Mar 2017 17:05:00 +1100" datetime="2017-03-01T17:05:00+11:00" itemprop="dateCreated">
01/3
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-43553677"
>
<a     href="https://www.popsugar.com.au/fashion/Kylie-Jenner-Pretty-Little-Thing-Dress-43553677"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43553677'
>
<div class="ikb-post-image gallery">
<img src="https://media1.popsugar-assets.com/files/thumbor/_AGyjAxn1hL10UII7LoNwWYYCVE/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/05/19/032/n/4981322/f974444f591e3280491789.18437561_edit_img_image_43553677_1495150825/i/Kylie-Jenner-Pretty-Little-Thing-Dress.jpg"  alt="Kylie Jenner Pretty Little Thing Dress" class="image preview" width="550" height="550" title="Kylie Jenner Pretty Little Thing Dress" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/fashion/Kylie-Jenner-Pretty-Little-Thing-Dress-43553677"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43553677'
>
<div class="ikb-post-header">
Celebrity Style
</div>
<div class="ikb-post-title">
The Dress Kylie Jenner Just Instagrammed Is — No Joke — $40
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Kate McGregor
<time title="Fri, 19 May 2017 09:53:52 +1000" datetime="2017-05-19T09:53:52+10:00" itemprop="dateCreated">
1 hour ago
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-43553004"
>
<a     href="https://www.popsugar.com.au/fitness/Breakfast-Recipes-Ideas-Using-Sweet-Potato-43553004"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43553004'
>
<div class="ikb-post-image gallery">
<img src="https://media1.popsugar-assets.com/files/thumbor/KGuTlsaBsLs5YfbVFJrAX0LMYRI/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/05/16/577/n/37141241/30d4140e591af5b6339568.40039463_edit_img_image_43536101_1494862786/i/Breakfast-Recipes-Ideas-Using-Sweet-Potato.jpg"  alt="Breakfast Recipes and Ideas Using Sweet Potato" class="image preview" width="550" height="550" title="Breakfast Recipes and Ideas Using Sweet Potato" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/fitness/Breakfast-Recipes-Ideas-Using-Sweet-Potato-43553004"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43553004'
>
<div class="ikb-post-header">
Sweet Potato
</div>
<div class="ikb-post-title">
9 Sweet Potato Breakfasts That'll Help You Get Up on the Bright Side
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Florie Mwanza
<time title="Fri, 19 May 2017 09:15:00 +1000" datetime="2017-05-19T09:15:00+10:00" itemprop="dateCreated">
1 hour ago
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-43543113"
>
<a     href="https://www.popsugar.com.au/celebrity/Miley-Cyrus-Quotes-About-Liam-Hemsworth-43543113"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43543113'
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/x5ZWPPM0E4eYtMMlUwrQzgNNf94/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/05/16/876/n/1922398/18796c44591b5ad435aa34.99878195_edit_img_image_14364447_1494964676/i/Miley-Cyrus-Quotes-About-Liam-Hemsworth.jpg"  alt="Miley Cyrus Quotes About Liam Hemsworth" class="image preview" width="550" height="550" title="Miley Cyrus Quotes About Liam Hemsworth" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/celebrity/Miley-Cyrus-Quotes-About-Liam-Hemsworth-43543113"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43543113'
>
<div class="ikb-post-header">
Celebrity quotes
</div>
<div class="ikb-post-title">
7 Significant Things Miley Cyrus Has Said About Liam Hemsworth Since They Reconciled
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Monica Sisavat
<time title="Wed, 17 May 2017 12:05:00 +1000" datetime="2017-05-17T12:05:00+10:00" itemprop="dateCreated">
1 day ago
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post ab-test-headline ab-node" id="post-43549553"
data-ab-count="2"
data-ab-test="1"
data-ab-test-name="headline_test_43549553_1495086554"
data-ab-test-nid="43549553"
data-ab-test-title1="This Fashion Week Beauty Favourite Won't Cost You More Than $10"
data-ab-test-title2="The $7 2-in-1 Beauty Product Used Backstage at Fashion Week Is Now Our All Time Favourite"
data-ab-test-id1="155327"
data-ab-test-id2="155328"
>
<a     href="https://www.popsugar.com.au/beauty/Maybelline-Baby-Lips-Balm-Blush-Review-43549553"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43549553'
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/VfGywOQJfaMt8HzQTPaCsT5yHGc/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/05/18/196/n/4981324/cb28e1fe591d182032e0b6.86982092_edit_img_image_43549553_1495071796/i/Maybelline-Baby-Lips-Balm-Blush-Review.jpg"  alt="Maybelline Baby Lips Balm and Blush Review" class="image preview" width="550" height="550" title="Maybelline Baby Lips Balm and Blush Review" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/beauty/Maybelline-Baby-Lips-Balm-Blush-Review-43549553"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43549553'
>
<div class="ikb-post-header">
Australian Fashion Week
</div>
<div class="ikb-post-title invisible">
This Fashion Week Beauty Favourite Won't Cost You More Than $10
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Phoebe Youl
<time title="Thu, 18 May 2017 15:45:00 +1000" datetime="2017-05-18T15:45:00+10:00" itemprop="dateCreated">
19 hours ago
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-43489704"
>
<a     href="https://www.popsugar.com.au/celebrity/Selena-Gomez-Weeknd-2017-Met-Gala-43489704"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-3up:43489704'
>
<div class="ikb-post-image gallery">
<span
class="ikb-post-image-full"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/rrocZ--CnGJuqO_3Ctooo6-tDDs/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/05/02/047/n/4852708/6bd836475907cdcd5fe785.32878381_edit_img_front_page_image_file_3040679_1493682981/i/Selena-Gomez-Weeknd-2017-Met-Gala.jpg')"></span>
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/celebrity/Selena-Gomez-Weeknd-2017-Met-Gala-43489704"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-3up:43489704'
>
<div class="ikb-post-header">
2017 Met Gala
</div>
<div class="ikb-post-title">
Selena Gomez and The Weeknd Are at the Met Gala Together and We Are SO Here For It
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Genevieve Rota
<time title="Tue, 02 May 2017 10:07:44 +1000" datetime="2017-05-02T10:07:44+10:00" itemprop="dateCreated">
2 weeks ago
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-43159450"
>
<a     href="https://www.popsugar.com.au/celebrity/Weeknd-Performance-Video-2017-Grammys-43159450"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43159450'
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/hxT62vDxy-2zYqg0fOtEosWTkic/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/02/12/101/n/1922283/d679c33c58a10b37399d64.43593512_edit_img_image_17268548_1486948665/i/Weeknd-Performance-Video-2017-Grammys.jpg"  alt="The Weeknd&#039;s Performance Video at the 2017 Grammys" class="image preview" width="550" height="550" title="The Weeknd&#039;s Performance Video at the 2017 Grammys" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/celebrity/Weeknd-Performance-Video-2017-Grammys-43159450"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43159450'
>
<div class="ikb-post-header">
Award Season
</div>
<div class="ikb-post-title">
Watch The Weeknd and Daft Punk's Electric Rendition of "I Feel It Coming"
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Quinn Keaney
<time title="Mon, 13 Feb 2017 12:53:46 +1100" datetime="2017-02-13T12:53:46+11:00" itemprop="dateCreated">
13/2
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-43497369"
>
<a     href="https://www.popsugar.com.au/beauty/Selena-Gomez-Makeup-2017-Met-Gala-43497369"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43497369'
>
<div class="ikb-post-image gallery">
<img src="https://media1.popsugar-assets.com/files/thumbor/KljDmfrSVDJzPmEiqmuEr7LqHys/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/05/01/071/n/1922153/40417eb15907d603191761.69932545_edit_img_image_43489866_1493684272/i/Selena-Gomez-Makeup-2017-Met-Gala.jpg"  alt="Selena Gomez Makeup at the 2017 Met Gala" class="image preview" width="550" height="550" title="Selena Gomez Makeup at the 2017 Met Gala" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/beauty/Selena-Gomez-Makeup-2017-Met-Gala-43497369"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43497369'
>
<div class="ikb-post-header">
Celebrity Beauty
</div>
<div class="ikb-post-title">
Selena Gomez’s Eye Shadow Transformed Her Entire Look at the Met Gala
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Perri Konecky
<time title="Wed, 03 May 2017 12:38:57 +1000" datetime="2017-05-03T12:38:57+10:00" itemprop="dateCreated">
2 weeks ago
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-43549111"
>
<a     href="https://www.popsugar.com.au/celebrity/Who-Joe-Alwyn-43549111"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43549111'
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/xb9MSGwk6SvS-RznUvAVCLAbYL0/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/05/17/716/n/1922398/7e43e70d591c7655d44d74.34037701_edit_img_image_43545159_1495035779/i/Who-Joe-Alwyn.jpg"  alt="​Who Is Joe Alwyn?" class="image preview" width="550" height="550" title="​Who Is Joe Alwyn?" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/celebrity/Who-Joe-Alwyn-43549111"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43549111'
>
<div class="ikb-post-header">
Joe Alwyn
</div>
<div class="ikb-post-title">
4 Things You Need to Know About Taylor Swift's New British Boyfriend
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Kelsie Gibson
<time title="Thu, 18 May 2017 16:05:00 +1000" datetime="2017-05-18T16:05:00+10:00" itemprop="dateCreated">
19 hours ago
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-43553005"
>
<a     href="https://www.popsugar.com.au/celebrity/Selena-Gomez-Bad-Liar-Music-Video-43553005"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43553005'
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/FaNsmmdEtX_C5wZe_99dtZ5bVP8/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/05/18/682/n/1922283/ba8eede4591dbc329e4c28.63835475_edit_img_image_17268548_1495119165/i/Selena-Gomez-Bad-Liar-Music-Video.jpg"  alt="Selena Gomez &quot;Bad Liar&quot; Music Video" class="image preview" width="550" height="550" title="Selena Gomez &quot;Bad Liar&quot; Music Video" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/celebrity/Selena-Gomez-Bad-Liar-Music-Video-43553005"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43553005'
>
<div class="ikb-post-header">
Music
</div>
<div class="ikb-post-title">
Someone Please Help Me Figure Out What's Happening in Selena Gomez's "Bad Liar" Video
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Quinn Keaney
<time title="Fri, 19 May 2017 07:53:20 +1000" datetime="2017-05-19T07:53:20+10:00" itemprop="dateCreated">
3 hours ago
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-43183387"
>
<a     href="https://www.popsugar.com.au/celebrity/Weeknd-Reminder-Music-Video-43183387"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43183387'
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/igPwixktWDpwxw9Y-trZyhAUaic/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/02/16/778/n/1922283/babbd8d758a5e4583dcf53.81758245_edit_img_image_14344989_1487265809/i/Weeknd-Reminder-Music-Video.jpg"  alt="The Weeknd&#039;s &quot;Reminder&quot; Music Video" class="image preview" width="550" height="550" title="The Weeknd&#039;s &quot;Reminder&quot; Music Video" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/celebrity/Weeknd-Reminder-Music-Video-43183387"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43183387'
>
<div class="ikb-post-header">
Music
</div>
<div class="ikb-post-title">
The Weeknd's New Music Video Has So Many Cameos, Including Drake and A$AP Rocky
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Ryan Roschke
<time title="Fri, 17 Feb 2017 14:05:00 +1100" datetime="2017-02-17T14:05:00+11:00" itemprop="dateCreated">
17/2
</time>
</div>
</a>
</div>
</div>                                                        </div>
<div class="ikb-post-container">
<div class="ikb-post" id="post-43336649"
>
<a     href="https://www.popsugar.com.au/celebrity/Selena-Gomez-Weeknd-Visit-Aquarium-March-2017-43336649"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43336649'
>
<div class="ikb-post-image gallery">
<img src="https://media1.popsugar-assets.com/files/thumbor/Ifj4_3ydQ4qleZR_1kGRyOnUyMo/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/03/20/987/n/1922398/068dcd9e58d05a9be93de5.30824104_edit_img_image_43332539_1490048366/i/Selena-Gomez-Weeknd-Visit-Aquarium-March-2017.jpg"  alt="Selena Gomez and The Weeknd Visit Aquarium March 2017" class="image preview" width="550" height="550" title="Selena Gomez and The Weeknd Visit Aquarium March 2017" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/celebrity/Selena-Gomez-Weeknd-Visit-Aquarium-March-2017-43336649"
class="omniture-track"
data-omniture-type='front-page-link' data-omniture-subtype='latest-1up:43336649'
>
<div class="ikb-post-header">
The Weeknd
</div>
<div class="ikb-post-title">
The Weeknd Takes Selena Gomez on a Romantic Aquarium Date in Toronto
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Monica Sisavat
<time title="Wed, 22 Mar 2017 07:14:27 +1100" datetime="2017-03-22T07:14:27+11:00" itemprop="dateCreated">
22/3
</time>
</div>
</a>
</div>
</div>                                                        </div>
</div>
<div class="ikb-header">
<div class="title">From Our Partners</div>
</div>
<div class="pubexchange_module" id="pubexchange_below_content"  data-pubexchange-module-id="1874"></div>
<div class="ikb-header latest-title-header">
<div class="title">Latest Celebrity</div>
</div>
<div class="infinite-scroll-on-post-page">
<nav id="pager"
class="pager clearfix"
data-nomore-text="The End."
data-scroll-no-more="0"
>
<span>        <a class="pager-next" href="/celebrity/"><i aria-hidden="true" class="icon-ps-mark fa-flash"></i></a>
</span>
</nav></div>    
</div>
</div>
<div id="sidebar">
<div id="sidebar-email-widget" data-omniture-type="sidebar">
<form class="email-signup widget popsugar-special-check two-step-sign-up"
data-omniture-content="popsugar-au"
data-confirm-msg-one="Thanks for signing up. Choose the topics you'd like to hear about:"
data-confirm-msg="Sweet! Now you are signed up."
data-error-msg="Invalid email address"
data-step="2"
>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-au" />
<input type="hidden" name="medium" value="sidebar-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="43552740" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div>
<div class="content">
<div class="title">
<div class="step-one">POPSUGAR Australia<br>delivered to your inbox</div>
</div>
<div class="description">
</div>
<div class="message error"></div>
</div>
<div class="form">
<a href="#" class="fb-signup-button step-one" data-omniture-type="sidebar:1:fb">
<i aria-hidden="true" class="icon-facebook"></i>
Sign up with facebook
</a>
<input class="email step-one" name="email" type="email" maxlength="100"
placeholder="Or Enter Your Email" value=""/>
<input class="zipcode step-two" name="zipcode" type="text" pattern="\d*" maxlength="100" title="Zipcode should be 5 digits."
placeholder="Enter zip code" value=""/>
<input class="submit step-one" type="submit" value="Sign up" name="submit1" data-omniture-type="sidebar:1"/>
<input class="submit step-two" type="submit" value="Save" name="submit2" data-omniture-type="sidebar:2"/>
<div class="legal-text">By signing up, I agree to the <a href="http://www.alluremedia.com.au/terms-privacy-policy" target="_blank">Terms</a> & to receive emails from POPSUGAR.</div>
</div>
</form>    </div>
<div class="social-cta-like ">
<div class="like-button-container facebook-like-button-container">
<div id="fb-cta-like" class="fb-like" data-href="https://www.facebook.com/PopSugarAustralia" data-page="142908532409859" data-send="false" data-width="250" data-layout="button_count" data-show-faces="false" data-button-size="large" data-share-type="facebook-like"></div>
</div>
<div class="like-button-container pinterest-like-button-container">
<span id="pinterest-follow-widget" class="omniture-track" data-omniture-type="social-share-content" data-share-type="pinterest-follow">
<a data-pin-do="buttonFollow" href="https://www.pinterest.com/popsugarau">Pinterest</a>
</span>
</div>
<div class="like-button-container twitter-like-button-container">
<span id="twitter-follow-widget">
<a href="https://twitter.com/popsugarau" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false">Follow</a>
</span>
</div>
</div>
<div id="waypoint-for-fixed-ads"></div>
<div class="sidebar-ad-container">
<div class="ad-container ad-upper_Rec" data-ad-type="upper_Rec" data-index="0">
<div class="auads" id="adspot-300x600_300x250-pos1"><script>titan.requestAd.push("adspot-300x600_300x250-pos1");</script></div>
</div>
</div>
</div>                                                                </div>
<div class="modal-email-widget js-modal-fixed-mg slideout email-widget blue-blue left_to_right"
data-visit-number="2" data-omniture-type="modal">
<div class="email-modal-close">&times;</div>
<form class="email-signup widget popsugar-special-check two-step-sign-up"
data-omniture-content="popsugar-au"
data-confirm-msg-one="Choose the topics you love."
data-confirm-msg="Thanks for joining!"
data-error-msg="Invalid email address"
data-step="2"
>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-au" />
<input type="hidden" name="medium" value="modal-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="43552740" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div>
<div class="content">
<div class="title">
<div class="step-one">Be the first to know</div>
<div class="step-two">Personalize</div>
</div>
<div class="description">
All the celebrity news, candids, and red carpet photos delivered to your inbox.
</div>
<div class="message error"></div>
</div>
<div class="form">
<a href="#" class="fb-signup-button step-one" data-omniture-type="modal:1:fb">
<i aria-hidden="true" class="icon-facebook"></i>
Sign up with facebook
</a>
<input class="email step-one" name="email" type="email" maxlength="100"
placeholder="Or Enter Your Email" value=""/>
<input class="zipcode step-two" name="zipcode" type="text" pattern="\d*" maxlength="100" title="Zipcode should be 5 digits."
placeholder="Zip Code (Optional)" value=""/>
<input class="submit step-one cyan" type="submit" value="Sign up" name="submit1" data-omniture-type="modal:1"/>
<input class="submit step-two cyan" type="submit" value="Save" name="submit2" data-omniture-type="modal:2"/>
<div class="legal-text step-one">By signing up, I agree to the <a href="http://www.alluremedia.com.au/terms-privacy-policy" target="_blank">Terms</a> & to receive emails from POPSUGAR.</div>
</div>
</form>
</div>
<div class="modal" id="snapcode-modal">
<div class="modal-dialog" role="document">
<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="snapcode-body"></div>
<div class="modal-footer">POPSUGAR</div>
</div>
</div>                    
<footer>
<div class="columns clearfix ">
<div class="column">
<a href="http://www.alluremedia.com.au/jobs"><strong>We&rsquo;re Hiring!</strong></a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428">Write For Us</a>
<a href="http://www.alluremedia.com.au/our-sites/popsugar">About Us</a>
<a href="http://www.alluremedia.com.au/terms-privacy-policy">Terms</a>
<a href="http://www.alluremedia.com.au/terms-privacy-policy#privacy">Privacy Policy</a>
<a href="http://www.alluremedia.com.au/contact" target="_blank">Contact</a>
</div>
<div class="column">
<strong>More POPSUGAR:</strong>
</div>
<div class="column">
<strong>POPSUGAR International:</strong>
<a href="https://www.popsugar.com/?cancel_au_redir=1">US</a>
<a href="https://www.popsugar.co.uk/?cancel_au_redir=1">UK</a>
<a href="https://www.popsugar.fr/?cancel_au_redir=1">France</a>
<a href="https://www.popsugar.de/?cancel_au_redir=1">Deutschland</a>
<a href="https://me.popsugar.com/?cancel_au_redir=1">Middle East</a>
<a href="https://ar.popsugar.com/?cancel_au_redir=1">الشرق الأوسط</a>
</div>
<div class="column email-column">
<strong>Sign Up For Our Award Winning Email:</strong>
<form class="email-signup widget popsugar-special-check two-step-sign-up"
data-omniture-content="popsugar-au"
data-confirm-msg-one="Choose the topics you love."
data-confirm-msg="Thanks for joining!"
data-error-msg="Invalid email address"
data-step="2"
>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-au" />
<input type="hidden" name="medium" value="footer-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="43552740" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div>
<div class="content">
<div class="title">
<div class="step-one">Be the first to know</div>
<div class="step-two">Personalize</div>
</div>
<div class="description">
All the celebrity news, candids, and red carpet photos delivered to your inbox.
</div>
<div class="message error"></div>
</div>
<div class="form">
<a href="#" class="fb-signup-button step-one" data-omniture-type="footer:1:fb">
<i aria-hidden="true" class="icon-facebook"></i>
Sign up with facebook
</a>
<input class="email step-one" name="email" type="email" maxlength="100"
placeholder="Or Enter Your Email" value=""/>
<input class="zipcode step-two" name="zipcode" type="text" pattern="\d*" maxlength="100" title="Zipcode should be 5 digits."
placeholder="Zip Code (Optional)" value=""/>
<input class="submit step-one cyan" type="submit" value="Sign up" name="submit1" data-omniture-type="footer:1"/>
<input class="submit step-two cyan" type="submit" value="Save" name="submit2" data-omniture-type="footer:2"/>
<div class="legal-text step-one">By signing up, I agree to the <a href="http://www.alluremedia.com.au/terms-privacy-policy" target="_blank">Terms</a> & to receive emails from POPSUGAR.</div>
</div>
</form>            </div>
<div class="column follow-column">
<strong>Follow Us</strong>
<div class="social-follow-buttons">
<div class="button-container facebook-container">
<a target="_blank" class="facebook omniture-track" data-omniture-type="footer-follow" href="https://www.facebook.com/PopSugarAustralia"><i class="icon-facebook"></i></a>
</div>
<div class="button-container pinterest-container">
<a target="_blank" class="pinterest omniture-track" data-omniture-type="footer-follow" href="https://www.pinterest.com/popsugarau"><i class="icon-pinterest"></i></a>
</div>
<div class="button-container twitter-container">
<a target="_blank" class="twitter omniture-track" data-omniture-type="footer-follow" href="https://www.twitter.com/popsugarau"><i class="icon-twitter"></i></a>
</div>
<div class="button-container instagram-container">
<a target="_blank" class="instagram omniture-track" data-omniture-type="footer-follow" href="https://www.instagram.com/popsugarau"><i class="icon-instagram"></i></a>
</div>
<div class="button-container google-container">
<a target="_blank" class="google omniture-track" data-omniture-type="footer-follow" href="https://www.google.com/+PopsugarAu"><i class="icon-gplus"></i></a>
</div>
</div>
</div>
</div>
<div class="copy">
<span class="copyright">
&copy;2017
</span>
<a href="http://www.alluremedia.com.au/our-sites/popsugar">Allure Media</a>
</div>
</footer>            </div>
<div id="background-overlay"></div>
<!-- Modal -->
<div class="modal fade" id="modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-dismiss" data-dismiss="modal" aria-hidden="true">×</div>
<div class="modal-body">
<div class="modal-waiting" id="modal-waiting">
<i class="icon-ps-mark fa-flash"></i>
</div>
</div>
</div><!-- /.modal-dialog -->
</div><!-- /.modal -->
<div id="overlay-menu" class="activated white">
<a href="/" class="nav-header">
<img class="main-logo" src="https://media1.popsugar-assets.com/v3507/themes/onsugar_themes/lightspeed/imgs/logo-new.png" alt="main-logo" />
</a>
<div class="menu">
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Celebrity"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:celebrity"
data-hero-show="Celebrity"
data-active="true"                            class="ga-track omniture-track active celebrity"
href="https://www.popsugar.com.au/celebrity/">
<span>Celebrity</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="http://www.popsugar.com.au/celebrity-news" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag1">Celebrity News</a>
<a href="https://www.popsugar.com.au/tag/Australian-TV" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag2">Australian TV</a>
<a href="https://www.popsugar.com.au/Movies" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag3">Movies</a>
<a href="https://www.popsugar.com.au/Music" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag4">Music</a>
<a href="https://www.popsugar.com.au/celebrity/2017-Logies-Red-Carpet-Dresses-43424630" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag5">Logies 2017</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Fashion"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fashion"
data-hero-show="Fashion"
class="ga-track omniture-track fashion"
href="https://www.popsugar.com.au/fashion/">
<span>Fashion</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/Fashion-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag1">Fashion News</a>
<a href="https://www.popsugar.com.au/Trends" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag2">Trends</a>
<a href="https://www.popsugar.com.au/Models" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag3">Models</a>
<a href="https://www.popsugar.com.au/Runway" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag4">Runway</a>
<a href="https://www.popsugar.com.au/Street-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag5">Street Style</a>
<a href="https://www.popsugar.com.au/Shopping" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag6">Shopping</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Beauty"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:beauty"
data-hero-show="Beauty"
class="ga-track omniture-track beauty"
href="https://www.popsugar.com.au/beauty/">
<span>Beauty</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/Celebrity-Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag1">Celebrity Beauty</a>
<a href="http://www.popsugar.com.au/celebrity/Ultimate-Wedding-Guide-From-POPSUGAR-Australia-35398631" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag2">Weddings</a>
<a href="https://www.popsugar.com.au/Beauty-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag3">Beauty News</a>
<a href="https://www.popsugar.com.au/Hair" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag4">Hair</a>
<a href="https://www.popsugar.com.au/Skincare" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag5">Skincare</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Health & Fitness"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fitness"
data-hero-show="Health & Fitness"
class="ga-track omniture-track fitness"
href="https://www.popsugar.com.au/fitness/">
<span>Health & Fitness</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/Workouts" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag1">Workouts</a>
<a href="https://www.popsugar.com.au/Healthy-Living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag2">Healthy Living</a>
<a href="https://www.popsugar.com.au/Celebrity-Fitness" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag3">Celebrity Fitness</a>
<a href="https://www.popsugar.com.au/Weight-Loss" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag4">Weight Loss</a>
<a href="https://www.popsugar.com.au/Recipes" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag5">Recipes</a>
<a href="http://www.popsugar.com.au/fitness/How-Fit-Healthy-2017-42986017" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag6">Year of No Excuses</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Living"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:living"
data-hero-show="Living"
class="ga-track omniture-track living"
href="https://www.popsugar.com.au/living/">
<span>Living</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/home" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag1">Home</a>
<a href="https://www.popsugar.com.au/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag2">Tech</a>
<a href="https://www.popsugar.com.au/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag3">Smart Living</a>
<a href="https://www.popsugar.com.au/love" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag4">Love & Sex</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="News"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:news"
data-hero-show="News"
class="ga-track omniture-track news"
href="https://www.popsugar.com.au/news/">
<span>News</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="http://www.popsugar.com.au/tag/Australian-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag1">Australian News</a>
<a href="http://www.popsugar.com.au/tag/World-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag2">World News</a>
<a href="http://www.popsugar.com.au/Politics" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag3">Political Affairs</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Video"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:video"
data-hero-show="Video"
class="ga-track omniture-track video"
href="https://www.popsugar.com.au/video/">
<span>Video</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
</div>
</li>
</ul>
<div class="separator"></div>
<ul id="nav-sidebar-login-ikb" class="sugar-sso-refresh" data-src="/ajax/lightspeed/nav_login">
<li><a id="account" class="login-button  omniture-track" data-omniture-type="account-icon-logged-out"><span>Login / Register</span></a></li>
</ul>
<div class="secondary-menu">
<div class="menu-about">
<div class="submenu">
<a href="http://www.alluremedia.com.au/jobs" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:we are hiring">We're Hiring!</a>
<a href="https://www.popsugar.com/celebrity/Writing-POPSUGAR-40810428" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:write for us">Write For Us</a>
<a href="http://www.alluremedia.com.au/our-sites/popsugar" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:about us">About Us</a>
<a href="http://www.alluremedia.com.au/advertising" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:advertising">Advertising</a>
<a href="http://www.alluremedia.com.au/contact" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:contact">Contact</a>
<a href="https://www.popsugar.com.au/celebrity/calendar" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:archives">Archives</a>
</div>
<div class="submenu sister-sites">
<a href="https://www.poweryourhappy.com?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
</div>
</div>
<div class="separator"></div>
<div class="submenu privacy">
<a href="http://www.alluremedia.com.au/terms-privacy-policy" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:terms">Terms</a>
<a href="http://www.alluremedia.com.au/terms-privacy-policy#privacy" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:privacy policy">Privacy Policy</a>
<div class="separator"></div>
<div class="extra">&copy;2017  <small class="legal">PopSugar • POPSUGAR Entertainment & Culture</small></div>
</div>
</div>
</div>
<i id="close-overlay-menu" class="icon-x-thin"></i>
</div>
<div id="scroll-top" data-scroll-top-msg="Top"></div>
<script type="text/javascript" async defer data-pin-build="parsePinButtons" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<!--BottomSpecificScripts-->
<script  src="https://media1.popsugar-assets.com/assets/e585a8d5bac8dc5a2258829ed5cbd45c.js?v=3507"></script>
<script async src="https://media1.popsugar-assets.com/assets/6b28673672e3cecbe3353f25dc9498cb.js?v=3507"></script>
<!-- Criteo Pixel Code -->
<!-- Criteo Pixel Code -->
<script type="text/javascript">
// Load universal ga async first, then we can use ga() function
// If ga already added, do nothing.
if(!window.universal_ga_added) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
window.universal_ga_added = true;
}
var user_experience;
var trackingUrl = '';
var enhancedTrackingUrl = trackingUrl;
var isTestRunning = typeof SUGAR !== 'undefined' && SUGAR.TestSettings && SUGAR.TestSettings.getRunTest();
window.trackerNames = [];
(function () {
window.overrideReferrer = false;
if (window.ONSUGAR && ONSUGAR.Util) {
var cookie = ONSUGAR.Util.getCookie('sugarSSOReferrer');
if (cookie !== null) {
window.overrideReferrer = cookie;
ONSUGAR.Util.deleteCookie('sugarSSOReferrer');
}
}
if (isTestRunning) {
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
SUGAR.ABTest.trackPageView();
});
}
})();
// Set mustHaveTracker
// Set sugarNetworkTracker
ga('create', 'UA-145722-12', 'auto', {'name': 'sugarNetworkTracker', 'allowLinker': true});
ga('sugarNetworkTracker.require', 'linker');
ga('sugarNetworkTracker.linker:autoLink', ['shopstyle.com']);
var is_mobile = false;
if (window.overrideReferrer) {
ga('sugarNetworkTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarNetworkTracker.set', 'dimension1', 'text');
if (is_mobile || !isTestRunning) {
ga('sugarNetworkTracker.send', 'pageview');
}
window.trackerNames.push('sugarNetworkTracker');
if (isTestRunning) {
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
ga('sugarNetworkTracker.send',  'pageview', trackingUrl);
});
}
// Set sugarIncTracker
ga('create', 'UA-145722-1', 'auto', {'name': 'sugarIncTracker', 'allowLinker': true});
ga('sugarIncTracker.require', 'linker');
ga('sugarIncTracker.linker:autoLink', ['shopstyle.com']);
if (window.overrideReferrer) {
ga('sugarIncTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarIncTracker.send', 'pageview', trackingUrl);
window.trackerNames.push('sugarIncTracker');
// Set mobileTracker
</script><!-- SiteCatalyst code version: H.26.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script>
(function() {
s.events = 'event1,event2';
s.channel = 'content';
s.pageName = 'pop:au:article:how-did-selena-gomez-weeknd-meet-43552740';
s.eVar1 = 'celebrity:au';
s.eVar12 = '2017-05-19';
var channels = ["home-page","celebrity","fashion","beauty","fitness","love","home","tech","smart-living","living","news","video"];
s.prop56 = document.title;
s.eVar1 += ':' + ONSUGAR.UserProfile.getUserDevice();
s.campaign = SUGAR.CommonAnalytics.getOmnitureCampaign(channels);
s.eVar3 = 'article:text';
s.eVar5 = 'Unknown';
s.eVar9 = '43552740';
s.list1 = 'writeathon,fd carousel,syndicate,the weeknd,selena gomez,celebrity facts,celebrity couples';
s.prop10 = '4';
s.prop13 = 'desktop';
if (typeof musthave_omniture_order_id !== 'undefined') {
s.eVar2 = musthave_omniture_order_id;
s.eVar3 = 'confirmation';
s.eVar56 = musthave_omniture_sku;
s.events += ',event67,event68=' + musthave_omniture_total;
}
s.t();
s.events = s.events.replace(',event2','');
})();
</script>
<script>
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
</script>
<noscript>
<img src="https://shopstyle.sc.omtrdc.net/b/ss/popsugarglobalprod/1/H.26--NS/?v1=celebrity%3Aau:nojs" height="1" width="1" border="0" alt="" />
</noscript>
<!-- End SiteCatalyst code version: H.26. -->    
<script type="text/javascript" src="//secure-dcr.imrworldwide.com/novms/js/2/ggcmb500.js"></script>
<script>
if (typeof NOLCMB !== 'undefined'){
var _nolggGlobalParams = {
apid: "PD3A6DEA7-9BB3-4CE4-9387-5111D128B2AA",
apn: "popsugar",
sfcode: "dcr"        };
var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
nSdkInstance.ggInitialize(_nolggGlobalParams);
(function() {
var staticmeta = {
type: "static",
assetid: Math.floor(Math.random() * 99999999999),
section: "POPSUGAR Australia Celebrity",
segA: "POPSUGAR Celebrity Australia"            };
nSdkInstance.ggPM("staticstart", staticmeta);
})();
}
</script>        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-us.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
if (typeof nol_t !== 'undefined') {
pvar = { cid: "alluremedia", content: "0", server: "secure-us" };
trac = nol_t(pvar);
if (trac !== 'undefined') {
trac.record().post();
}
}
var locale = readCookie('client_locale');
if (locale == 'AU' || locale == 'NZ') {
(function () {
var script = document.createElement("script"), el = document.getElementsByTagName("script")[0];
script.async = true;
script.src = '//edge.alluremedia.com.au/s/au.js';
el.parentNode.insertBefore(script, el);
})();
}        </script>
<noscript>
<div>
<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 --><!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx("segmentation", (typeof(s_c_il[0].eVar1)!=='undefined')?s_c_il[0].eVar1:'');
bk_addPageCtx("contenttype", (typeof(s_c_il[0].eVar3)!=='undefined')?s_c_il[0].eVar3:'');
bk_addPageCtx("userstate", (typeof(s_c_il[0].eVar5)!=='undefined')?s_c_il[0].eVar5.slice(0,10):'');
bk_addPageCtx("tags", (typeof(s_c_il[0].list1)!=='undefined')?s_c_il[0].list1:'');
bk_allow_multiple_calls=true;
bk_use_multiple_iframes=true;
bk_send_statid_payload=true;
BKTAG.doTag(17224, 1);
};
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "//tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag --><img style='display:none;' src='https://secure.onsugar.com/static/ck.php?nids[]=43552740&p=&u=0'> 
<script id="social-hover-share-tpl" type="text/x-js-tpl">
<div class="share-open actions-toggle icon-share" data-container="shares"></div>
<div class="share-image actions-container shares">
<span class="facebook omniture-track social-button" data-omniture-type="social-share-content" data-share-type="facebook-share"><i aria-hidden="true" class="social-icon icon-facebook"></i></span>
<span class="pinterest omniture-track social-button" data-omniture-type="social-share-content" data-share-type="pinterest"><i aria-hidden="true" class="social-icon icon-pinterest"></i></span>
<span class="twitter omniture-track social-button" data-omniture-type="social-share-content" data-share-type="twitter"><i aria-hidden="true" class="social-icon icon-twitter"></i></span>
<span class="google omniture-track social-button" data-omniture-type="social-share-content" data-share-type="google-plus-share"><i aria-hidden="true" class="social-icon icon-gplus"></i></span>
<span class="tumblr omniture-track social-button" data-omniture-type="social-share-content" data-share-type="tumblr"><i aria-hidden="true" class="social-icon icon-tumblr"></i></span>
<span class="mail omniture-track social-button" data-omniture-type="social-share-content" data-share-type="email"><i aria-hidden="true" class="social-icon icon-mail"></i></span>
<span class="link omniture-track social-button" data-omniture-type="social-share-content" data-share-type="link"><i aria-hidden="true" class="social-icon icon-link"></i></span>
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span class="btn copy-button" data-fallback-text="Press Ctrl+C/Cmd+C to copy" data-copied-text="Copied!" role="button">Copy</span>
<b class="x"></b>
</span>
</script>    <script id="search-autocomplete-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
#{image}
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-celebrity-tpl" type="text/x-js-tpl">
<div class="tt-item" data-nid="#{nid}">
#{image}
<span>#{value}</span>
</div>
</script>
<script id="search-autocomplete-tag-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-search-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="/shop?s=#{value}">
<span>#{value}</span>
</a>
</div>
</script>
<div id="ad-modal-signup-placeholder" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="ad-modal-signup-placeholder" aria-hidden="true">
<div id="ad-email-widget" class="email-widget pastel-blue" data-omniture-type="ad">
<div class="email-modal-close simplemodal-close" data-dismiss="modal">&times;</div>
<form class="email-signup widget popsugar-special-check two-step-sign-up"
data-omniture-content="popsugar-au"
data-confirm-msg-one="Choose the topics you love."
data-confirm-msg="Thanks for joining!"
data-error-msg="Invalid email address"
data-step="2"
>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-au" />
<input type="hidden" name="medium" value="ad-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="43552740" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div>
<div class="content">
<div class="title">
<div class="step-one">Be the first to know</div>
<div class="step-two">Personalize</div>
</div>
<div class="description">
All the celebrity news, candids, and red carpet photos delivered to your inbox.
</div>
<div class="message error"></div>
</div>
<div class="form">
<a href="#" class="fb-signup-button step-one" data-omniture-type="ad:1:fb">
<i aria-hidden="true" class="icon-facebook"></i>
Sign up with facebook
</a>
<input class="email step-one" name="email" type="email" maxlength="100"
placeholder="Or Enter Your Email" value=""/>
<input class="zipcode step-two" name="zipcode" type="text" pattern="\d*" maxlength="100" title="Zipcode should be 5 digits."
placeholder="Zip Code (Optional)" value=""/>
<input class="submit step-one cyan" type="submit" value="Sign up" name="submit1" data-omniture-type="ad:1"/>
<input class="submit step-two cyan" type="submit" value="Save" name="submit2" data-omniture-type="ad:2"/>
<div class="legal-text step-one">By signing up, I agree to the <a href="http://www.alluremedia.com.au/terms-privacy-policy" target="_blank">Terms</a> & to receive emails from POPSUGAR.</div>
</div>
</form>    </div>
</div>
<div id="sugar-skin-tracker" class="flat"></div>
<!-- Markups to be put at the end of the page before /body, such as an extra modal -->
<div class="highlight-share-buttons hidden" id="highlight-share-button" data-text-to-share="" data-url="">
<button class="highlight-share-facebook share-button icon-facebook omniture-track" data-facebook-thumbnail-image="" data-facebook-intro="From" data-facebook-plug="Read the full story at " data-omniture-type="highlight-facebook-share"></button>
<button class="highlight-share-twitter share-button icon-twitter omniture-track" data-omniture-type="highlight-twitter-share"></button>
</div>
<div class="highlight-share-arrow-clip hidden" id="highlight-arrow">
<span class="highlight-menu-arrow"></span>
</div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15430;
_sf_async_config.domain = 'popsugar.com.au';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'POPSUGAR Celebrity Australia';
_sf_async_config.authors = 'Monica Sisavat';
/** CONFIGURATION END **/
(function(){function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {oldonload(); loadChartbeat();};
})();
</script>
<div id="adspot-interstitial" class="ad" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push("adspot-interstitial");</script>
</div>
<span style="display: none !important; opacity: 0.0;"><a href="http://yoga-prive.de/aaa-honigeimertopf/suitable.php?userid=63" rel="nofollow">All the Latest From Ryan Reynolds</a></span>
<script>if (ONSUGAR.SSO.getSSOMasterURL() == null) {ONSUGAR.SSO.setSSOMasterURL('https://secure.onsugar.com')}                </script>
                <script async src="https://secure.onsugar.com/remotelogin"></script>
<div id="fb-root"></div><script>    window.fbAsyncInit = function() {
FB.init({
appId     : '241865759213877',
status    : true, // check login status
xfbml     : true, // parse XFBML
version : 'v2.3'
});
ONSUGAR.Event.fire('fb:loaded');
};
// Load the SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "https://connect.facebook.com/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script>
<!-- Hamsters typed up this page on Fri, 19 May 2017 11:12:05 +1000 in 210.4ms : web26 : none -->
</body>
</html>