<!DOCTYPE html>
<html class="no-js" lang="en-AU" dir="ltr">
<head>
<meta charset="utf-8">
<link rel="dns-prefetch" href="https://media1.popsugar-assets.com" />
<link rel="preconnect" href="https://media1.popsugar-assets.com" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=1120, maximum-scale=1.0" />
<title>Madelaine Petsch Facts | POPSUGAR Celebrity Australia</title>
<link rel="canonical" href="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934" />
<link rel="next" href="https://www.popsugar.com.au/celebrity/photo-gallery/44149934/image/44149925/She-South-African" />
<link rel="alternate" hreflang="en-au" href="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934" />
<link rel="alternate" hreflang="en-us" href="https://www.popsugar.com/celebrity/Madelaine-Petsch-Facts-44130430" />
<link rel="amphtml" href="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934/amp" />
<meta property="article:author" content="Kelsie Gibson" />
<meta property="article:published_time" content="2017-10-17T17:05:03+11:00" />
<meta name="author" content="Kelsie Gibson" />
<meta name="description" content="Madelaine Petsch has quickly become one of Riverdale&#039;s biggest breakout stars, and it&#039;s not hard to see why. Not only is she an insanely talented actress, but" />
<meta property="fb:app_id" content="241865759213877" />
<meta property="fb:pages" content="112402358796244" />
<link rel="image_src" href="https://media1.popsugar-assets.com/files/thumbor/d6NYRagVoPRM2bAQp4sWvhWLFh0/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/10/16/890/n/1922398/3b27f0ae59e514de116fb0.05442462_edit_img_facebook_post_image_file_44130430_1507671127.jpg" />
<meta property="og:article:modified_time" content="2017-10-17T17:05:07+11:00" />
<meta property="og:article:published_time" content="2017-10-17T17:05:03+11:00" />
<meta property="og:description" content="The actress behind Cheryl Blossom leads a pretty fascinating life. " />
<meta property="og:image" content="https://media1.popsugar-assets.com/files/thumbor/d6NYRagVoPRM2bAQp4sWvhWLFh0/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2017/10/16/890/n/1922398/3b27f0ae59e514de116fb0.05442462_edit_img_facebook_post_image_file_44130430_1507671127.jpg" />
<meta property="og:image:height" content="628" />
<meta property="og:image:width" content="1200" />
<meta property="og:locale" content="en_AU" />
<meta property="og:site_name" content="POPSUGAR Celebrity Australia" />
<meta property="og:title" content="9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.popsugar.com.au/node/44149934" />
<meta property="pin:description" content="9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch" />
<meta property="pin:media" content="https://media1.popsugar-assets.com/files/thumbor/UbRt_6fhtAUhWure4kjyNZ0i_3o/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/16/890/n/1922398/6bc4ee5c59e514de85c488.90410412_edit_img_tall_fashion_image_file_44130430_1507671127.jpg" />
<meta property="pin:url" content="https://www.popsugar.com.au/node/44149934" />
<meta property="publish_date" content="Tue, 17 Oct 2017 17:05:03 EST" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@popsugarau" />
<meta property="twitter:description" content="Madelaine Petsch has quickly become one of Riverdale&#039;s biggest breakout stars, and it&#039;s not hard to see why. Not only is she an insanely talented actress, but" />
<meta property="twitter:domain" content="POPSUGAR Celebrity Australia" />
<meta property="twitter:image" content="https://media1.popsugar-assets.com/files/thumbor/Z3apvYhYfcp4Q6BekawBHZIRRdI/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/16/890/n/1922398/3b27f0ae59e514de116fb0.05442462_edit_img_facebook_post_image_file_44130430_1507671127.jpg" />
<meta property="twitter:image:height" content="380" />
<meta property="twitter:image:width" content="728" />
<meta property="twitter:site" content="@popsugarau" />
<meta property="twitter:title" content="9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch" />
<style>
@font-face {
font-family: 'PS Savoy';
font-weight: bold;
src: url("/static/fonts/savoy/Savoy-Bold-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Bold-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
font-style: italic;
src: url("/static/fonts/savoy/Savoy-Italic-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Italic-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
src: url("/static/fonts/savoy/Savoy-Roman-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Roman-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: normal;
src: url("/static/fonts/texta/Texta-Medium-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Medium-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: bold;
src: url("/static/fonts/texta/Texta-Heavy-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Heavy-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: 100;
src: url("/static/fonts/texta/Texta-Light-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Light-webfont.woff") format("woff");
}
</style>
<link rel="stylesheet" href="https://media1.popsugar-assets.com/v3654/static/css/compiled/lightspeed.css" type="text/css" media="screen" />
<link rel="apple-touch-icon" href="https://media1.popsugar-assets.com/v3654/static/imgs/apple/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://media1.popsugar-assets.com/v3654/static/imgs/apple/apple-touch-icon-180x180.png">
<meta name="msapplication-TileColor" content="#002FA7">
<meta name="msapplication-TileImage" content="https://media1.popsugar-assets.com/v3654/static/imgs/apple/apple-touch-icon-180x180.png">
<link rel="icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="RSS Feed for POPSUGAR Celebrity Australia" href="https://www.popsugar.com.au/celebrity/feed" />
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KLLV49"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLLV49');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript" src="/static/js/src/sugar.titan.js"></script>
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<![endif]-->
<script type="text/javascript">
var s_account = 'popsugarglobalprod';
</script>
<script>
// Load GA
if(!window.universal_ga_added){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');window.universal_ga_added=true}
</script>
<script  src="https://media1.popsugar-assets.com/assets/b12a5bc9373163a5a92a40e7427f730e.js?v=3654"></script>
<script type="text/javascript">
var locale = ONSUGAR.Util.getCookie('client_locale');
var source_locale = "";
var userReferrer = document.referrer.toLowerCase();
var referrerHost = typeof(userReferrer.split( '/' )[2]) !== 'undefined' ? userReferrer.split( '/' )[2] : 'direct';
var utms = '?utm_medium=redirect&utm_campaign=' + source_locale + ':' + locale + '&utm_source=' + encodeURIComponent(referrerHost);
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "Organization",
"url": "https://www.popsugar.com.au",
"logo": {
"@type": "ImageObject",
"url": "https://media1.popsugar-assets.com/v3654/themes/onsugar_themes/lightspeed/imgs/logo-new-600.png",
"width": 600,
"height": 49
},
"name": "POPSUGAR",
"sameAs": [
"https://twitter.com/popsugarau",
"https://www.facebook.com/PopSugarAustralia",
"https://plus.google.com/+PopsugarAu",
"https://instagram.com/popsugarau",
"https://www.pinterest.com/popsugarau",
"http://www.alluremedia.com.au"     ],
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+1-415-391-7576",
"contactType": "customer service"
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "WebPage",
"name": "9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch",
"speakable":
{
"@type": "SpeakableSpecification",
"cssSelector": [".title-text", ".highlightable"]
},
"url": "https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934"
}
</script>
<style>
#post-44149934.stream-view:not(.teaser-on-page) {display: none;}
</style>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '258101201039378');
fbq('track', "PageView");
</script>
<!-- End Facebook Pixel Code -->
<script>
var googletag = window.googletag = {};
googletag.cmd = [];
var titanEnabled = true;
var digitalData = {
"page":{
"pageInfo":{
"pageID": "44149934", // ID of article, this can be left blank for non-article pages.
"pageName": "Madelaine Petsch Facts", // HTML title of current page.
"brand":"popsugar",
"generator":"PS",
"author": "Kelsie Gibson", // Name of author.
"sysEnv":"desktop" // Options: "desktop", "tablet", "mobile".
},
"category":{
"primaryCategory":"celebrity", // Options: "home", "celebrity", "fashion", "beauty", "fitness", "video"
"subcategory1":""
}
},
"titan":{
"adSite":"popsugar", // Options: "popsugar", "mobile-popsugar", "tablet-popsugar".
"adZone":"celebrity", // Options: "home", "celebrity", "fashion", "beauty", "fitness".
"adExclusions":[ // See documentation for example values.
],
"adKeyValues":{
"cat":"celebrity", // Options: "home", "celebrity", "fashion", "beauty", "fitness".
"cat1":"",
"ctype":"article", // Options: "homepage", "article", "index".
"aggregate":
[
"Madelaine Petsch",
"Riverdale",
"Facebook",
"Celebrity Carousel",
"Syndicate",
"Evergreen",
"Celebrity Facts",
"Getty",
]
,
},
"adSlots":[ // See documentation for example values.
"adspot-970x250_970x90_728x90-pos1",
"adspot-550x550_300x250-pos3",
"adspot-300x600_300x250-pos1",
// Note, 'fireplace' adverts should not be defined here, they will be served via the Titan interstitial div (see below).
],
"adSlotsAdditional":[]
},
"version":"1.0",
"events":[]
}, titan = titan || {}; titan.requestAd = titan.requestAd || []; titan.requestConditionalAd = titan.requestConditionalAd || [];
googletag.cmd.push(function(){
googletag.pubads().addEventListener('slotRenderEnded', function(ad) {
SUGAR.gpt.slotRenderEnded(ad);
});
googletag.pubads().addEventListener('impressionViewable', function(e) {
e.slot.getAdUnitName = function() {
var slotElementId = e.slot.getSlotElementId();
if (ONSUGAR.Util.isAU()) {
// An ajax request made for mobile banner m for AU Ads
if (slotElementId.indexOf('adspot-320x50-pos1-') != -1) {
return 'adspot-320x50-pos1';
}
return slotElementId;
}
else {
return slotElementId.split('-')[0];
}
};
document.dispatchEvent(new CustomEvent('adSlotViewed', {detail : e}));
});
});
</script>
<script src="//assets.adobedtm.com/7d5ea80d054b96730162d0905d59678c4d2bf30c/satelliteLib-d81c6d97e4618b63f5b487b8a361014afa13aee2.js"></script>
</head>
<body
class="node_page site-aupop
node-type-gallery                         has-carousel                                                                                                             au-site                         hide-search                                                             allow_favorite            ikb
"
data-login-site="aupop"        data-popsugar-host="https://www.popsugar.com.au"
data-short-host="https://www.popsugar.com.au"
data-page-type="node"
data-comscore-channel="celebrity"        data-shopping-host="https://www.shopstyle.com.au"
data-popup-shown=""
data-newsletter-site=""
data-site-source="POPSUGAR Celebrity Australia"
data-l10n-ad="Advertisement"
data-ab-api-host="https://ab_api.circleofmoms.com/ab/"
data-assets-rev="3654"
data-sugar-pubexchange-name="popsugar_au_celebrity"                                data-is-not-cache=""
>
<!-- Facebook Pixel Code -->
<noscript><img height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=258101201039378&ev=PageView&noscript=1" alt="fb-track" /></noscript>
<!-- End Facebook Pixel Code -->
<a class="visuallyhidden focusable" href="#content">Skip Nav</a>
<!-- Begin comScore Tag -->
<script>
var comscoreClientID = 6035900;
var comscoreHash = "1cbc4bd225700c4af7bd00a1637b00e9";
var _comscore = _comscore || [];
var comscoreParams = {
c1: 2,
c2: comscoreClientID,
c3: "",
c4: "www.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934",
c5: "",
c6: "",
c15: comscoreHash
};
_comscore.push(comscoreParams);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//sb.scorecardresearch.com/p?c1=2&amp;c2=6035900&amp;c3=&amp;c4=www.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934&amp;c5=&amp;c6=&amp;c15=1cbc4bd225700c4af7bd00a1637b00e9&amp;cv=2.0&amp;cj=1" alt="comscore-tag" />
</noscript>
<!-- End comScore Tag -->
<div class="body-container">
<header id="fixednav">
<div id="js-primary-navigation" class="ikb-nav slim">
<div class="nav-logo-container">
<nav>
<i class="overlay-menu-toggle hamburger icon-menu"></i>
<div class="pslogo">
<a class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="nav:popsugar-logo"
href="https://www.popsugar.com.au"
><span class="main-logo"></span></a>
</div>
<div class="current-channel">
<a href="https://www.popsugar.com.au/celebrity/">Celebrity</a>
</div>
</nav>
<a class="nav-cta-button omniture-track"
target="_blank"
rel="noopener"
href="https://itunes.apple.com/au/app/popsugar-australia/id976390224?mt=8"
data-omniture-type="front-page-link"
data-omniture-subtype="sticky-nav:link">
<div class="first-line">Stay in touch</div>
<div class="second-line">Download our app</div>
</a>
<div class="top-nav-btns">
<div class="nav-country-selector desktop fixedheader leftborder">
<div class="country-selector">
<a class="selected-country icon icon-ps-globe"></a>
<div class="submenu">
<ul class="country-dropdown globe">
<li><a class="country-link" href="https://www.popsugar.com/?cancel_au_redir=1" data-iso="US" data-market="US" data-locale="en_US">US</a></li>
<li><a class="country-link" href="https://www.popsugar.co.uk/?cancel_au_redir=1" data-iso="GB" data-market="UK" data-locale="en_GB">UK</a></li>
<li><a class="country-link" href="https://www.popsugar.fr/?cancel_au_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">France</a></li>
<li><a class="country-link" href="https://www.popsugar.de/?cancel_au_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">Deutschland</a></li>
<li><a class="country-link" href="https://me.popsugar.com/?cancel_au_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">Middle East</a></li>
<li><a class="country-link" href="https://ar.popsugar.com/?cancel_au_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">الشرق الأوسط</a></li>
</ul>
</div>
</div>
<div class="country-selector-tip desktop fixedheader leftborder">
<div class="site US">
<a class="country-link" href="https://www.popsugar.com/?cancel_au_redir=1" data-iso="US" data-market="US" data-locale="en_US">
Did you know we have a <span class="country"> US </span> site?
</a>
</div>
<div class="site GB">
<a class="country-link" href="https://www.popsugar.co.uk/?cancel_au_redir=1" data-iso="GB" data-market="UK" data-locale="en_GB">
Did you know we have a <span class="country"> UK </span> site?
</a>
</div>
<div class="site FR">
<a class="country-link" href="https://www.popsugar.fr/?cancel_au_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">
Did you know we have a <span class="country"> France </span> site?
</a>
</div>
<div class="site DE">
<a class="country-link" href="https://www.popsugar.de/?cancel_au_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">
Did you know we have a <span class="country"> Deutschland </span> site?
</a>
</div>
<div class="site AE">
<a class="country-link" href="https://me.popsugar.com/?cancel_au_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">
Did you know we have a <span class="country"> Middle East </span> site?
</a>
</div>
<div class="site SA">
<a class="country-link" href="https://ar.popsugar.com/?cancel_au_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">
Did you know we have a <span class="country"> الشرق الأوسط </span> site?
</a>
</div>
<div class="closebtn">x</div>
</div>
</div>                    
<div class="nav-favorite favorite-tooltip fixedheader leftborder">
<a class="icon icon-star-round-filled omniture-track" href="https://www.popsugar.com.au/favorites" data-omniture-type="front-page-link" data-omniture-subtype="nav:favorite"></a>
<div class="submenu-favorite">
Love It. Save Your Favorites Now.
</div>
</div>
<div class="nav-search-wrapper fixedheader leftborder">
<div class="nav-search fixedheader">
<a class="icon icon-search omniture-track" href="#" data-omniture-type="front-page-link" data-omniture-subtype="nav:search box"></a>
</div>
<div class="search-overlay">
<form class="search-overlay-form" action="/gsearch">
<input
class="search-overlay-input nav-search-box"
name="query"
value=""
type="search"
placeholder="Search...">
<button class="search-overlay-submit" type="submit"><i class="icon-search"></i></button>
</form>
<i class="icon-close close-search-overlay"></i>
</div>
</div>
<div class="nav-social-buttons">
<div class="social-follow-buttons">
<div class="button-container facebook-button">
<a target="_blank" class="facebook omniture-track" data-omniture-type="top-nav-follow" href="https://www.facebook.com/PopSugarAustralia">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container instagram-button">
<a target="_blank" class="instagram omniture-track" data-omniture-type="top-nav-follow" href="https://www.instagram.com/popsugarau">
<i class="icon-instagram"></i>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="post-info">
<i class="icon-ps-mark"></i>
<div class="post-path-title">
<div class="title">9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch</div>
</div>
<div class="nav-social ">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="sticky-nav"         data-title="9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch"
data-twitter-title="9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch"
data-twitter-caption=""
data-pin-caption="9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch"
data-fb-quote=""
data-permalink="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934"
data-new-permalink="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934"
data-share-image=""
data-share-pinterest-image=""
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Daupop&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Daupop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;caption=9%20Things%20to%20Know%20About%20Fan-Favorite%20Riverdale%20Star%20Madelaine%20Petsch" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Daupop&amp;subject=9%20Things%20to%20Know%20About%20Fan-Favorite%20Riverdale%20Star%20Madelaine%20Petsch" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container favorite-tooltip">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44149934"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
<div class="submenu-favorite">
Love It. Favorite It Now.
</div>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="tooltip_holder">
<div id="navtooltip"></div>
</div>
</header>        
<div id="top-nav">
<div id="js-nav-container-ikb">
<div id="nav-content">
<div id="special-banner-container"></div>
<nav id="admin-nav" class="nav-prime nav-special">
<ul>
<li id="nav-admin" class="nav-admin sugar-sso-refresh" data-src="/ajax/lightspeed/nav_admin">
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="feature-section clearfix ikb">
<a
href="https://www.popsugar.com.au/celebrity/Beyonce-Blue-Ivy-Wedding-Pictures-October-2017-44149454"
data-omniture-type="article-carousel"
data-index="0"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/cnAdoQO_WPlsviBUvb58Kvq9AfA/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/10/16/729/n/1922398/07cf4c8b59e4dea644c4d8.12541428_edit_img_image_44147973_1508170714/i/Beyonce-Blue-Ivy-Wedding-Pictures-October-2017.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Celebrity Kids
</div>
<div class="hero-title">
Leave It to Beyoncé and Blue Ivy to Steal the Spotlight at Another Friend's Wedding
</div>
</div>
</a>
<a
href="https://www.popsugar.com.au/celebrity/Kate-Middleton-Dancing-Paddington-Bear-44149256"
data-omniture-type="article-carousel"
data-index="1"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/tnQ43NFeJHqBDQrUYH_pyUlAY7E/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/10/16/557/n/1922398/9497d4e559e4a4816647a1.77763514_edit_img_image_15895530_1508155728/i/Kate-Middleton-Dancing-Paddington-Bear.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
The Royals
</div>
<div class="hero-title">
Kate Middleton Dances With Another Man in Front of Prince William — Paddington Bear!
</div>
</div>
</a>
<a
href="https://www.popsugar.com.au/celebrity/Michael-Fassbender-Alicia-Vikander-Married-44149217"
data-omniture-type="article-carousel"
data-index="2"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/vvn6BGH93YXY0N_lJJ_MbO43YDU/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/10/16/667/n/1922398/d3fbabd459e4c9d4b883d4.91470390_edit_img_image_16360412_1508165403/i/Michael-Fassbender-Alicia-Vikander-Married.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Celebrity Weddings
</div>
<div class="hero-title">
Michael Fassbender and Alicia Vikander Are Reportedly Married!
</div>
</div>
</a>
<a
href="https://www.popsugar.com.au/celebrity/Joe-Jonas-Sophie-Turner-Engaged-44145575"
data-omniture-type="article-carousel"
data-index="3"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/IJW7M5--j677NFPSIrTtSQJm7cU/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/10/15/797/n/1922398/1bba205559e3a40c7a1e27.22761643_edit_img_image_44145396_1508090683/i/Joe-Jonas-Sophie-Turner-Engaged.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Sophie Turner
</div>
<div class="hero-title">
Joe Jonas and Sophie Turner Are Engaged!
</div>
</div>
</a>
</div>
<div class="js-slideshow-stub"></div>
<div class="ad ad-leaderboard-marquee hold" id="sugar-subnav-ad">
<div id="adspot-970x250_970x90_728x90-pos1"><script>titan.requestAd.push("adspot-970x250_970x90_728x90-pos1");</script></div>
</div>
<div id="header-wrapper">
</div>
<div id="page-wrapper" class="clearfix  ">
<div id="content-wrapper" >
<div id="content" class="">
<article id="post-44149934" class="post-page clearfix gallery stream " data-nid="44149934" data-node-type="gallery"
data-timestamp="1508220303"
data-permalink="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934"
data-tags="Madelaine Petsch,Riverdale,Celebrity Facts"
data-sharingurls="[&quot;https:\/\/www.popsugar.com.au\/node\/44149934&quot;,&quot;http:\/\/www.popsugar.com.au\/celebrity\/Madelaine-Petsch-Facts-44149934&quot;,&quot;https:\/\/www.popsugar.com.au\/celebrity\/Madelaine-Petsch-Facts-44149934&quot;]"
data-gid="4852708" data-uid="17053399"
data-img="https://media1.popsugar-assets.com/files/thumbor/zf9xaO7KzMP8CU9DN757v9AHeZc/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/10/16/890/n/1922398/7e9a9a8959e514df1faae5.62816345_edit_img_image_44130430_1507671127/i/Madelaine-Petsch-Facts.jpg"
data-twitter-title="9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch"
data-title="9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch"
data-pin-caption="9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/kJS-t8xciOQL1QdZGHVEzQ3K4jc/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/10/16/890/n/1922398/36c4557759e514dd5ebab5.38774738_edit_img_front_page_image_file_44130430_1507671127/i/Madelaine-Petsch-Facts.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/Ue9u-7BQh6HYyB00yxvl8KywdFU/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/11/844/n/1922398/43ef560e55e48688_GettyImages-546368806/i/She-South-African.jpg"
data-author="Kelsie Gibson"  itemscope itemtype="http://schema.org/Article" data-loc="node-gallery" data-stretch-images-max-width="true">
<figure id="opening-slide" data-slide-id="0" data-slide-nid="44149934">
<div class="visuallyhidden">
<time datetime="2017-10-17T17:05:07+11:00" itemprop="dateModified">17/10/17</time>
<time datetime="2017-10-17T17:05:03+11:00" itemprop="datePublished">17/10/17</time>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media1.popsugar-assets.com/files/thumbor/sk_jpAR8VQRfx3-v09SFgMNfH78/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/16/890/n/1922398/7e9a9a8959e514df1faae5.62816345_edit_img_image_44130430_1507671127/i/Madelaine-Petsch-Facts.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="2048">
</div>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934" content="text"/>
</div>    <header class="post-header clearfix">
<ul class="breadcrumb-container">
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com.au" itemprop="url">
<span itemprop="title">POPSUGAR</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/celebrity" itemprop="url">
<span itemprop="title">Celebrity</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com.au/tag/Madelaine-Petsch" itemprop="url">
<span itemprop="title">Madelaine Petsch</span>
</a>
</li>
</ul>                <h1 itemprop="alternativeHeadline" class="post-alt-title">Madelaine Petsch Facts</h1>
<h2 itemprop="headline" class="post-title"
>
<span class="title-text">9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch</span>
</h2>
<div class="post-meta">
<time title="Tue, 17 Oct 2017 17:05:03 +1100" datetime="2017-10-17T17:05:03+11:00" itemprop="datePublished">
17 October, 2017
</time>
<span class="byline standard" itemprop="author">
<span itemscope itemtype="http://schema.org/Person">
<span class="by"> by </span> <a href="https://www.popsugar.com.au/author/Kelsie-Gibson" rel="author">Kelsie Gibson</a>
<meta itemprop="name" content="Kelsie Gibson" />
<meta itemprop="homeLocation" content="US" />
<meta itemprop="url" content="https://www.popsugar.com.au/author/Kelsie-Gibson" />
</span>
</span>                    </div>
<div class="post-social clearfix">
<div class="meta sugar-sso-refresh dynamic-share">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -default -noIncrement social-header"
data-share-position="article-header"         data-title="9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch"
data-twitter-title="9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch"
data-twitter-caption=""
data-pin-caption="9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch"
data-fb-quote=""
data-permalink="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934"
data-new-permalink="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/kJS-t8xciOQL1QdZGHVEzQ3K4jc/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/10/16/890/n/1922398/36c4557759e514dd5ebab5.38774738_edit_img_front_page_image_file_44130430_1507671127/i/Madelaine-Petsch-Facts.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/Ue9u-7BQh6HYyB00yxvl8KywdFU/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/11/844/n/1922398/43ef560e55e48688_GettyImages-546368806/i/She-South-African.jpg"
>
<span class="total-share-count">
<span id="total-shares-number" data-count="0">0</span> Shares
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Daupop&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Daupop&amp;text=9%20Things%20to%20Know%20About%20Fan-Favorite%20Riverdale%20Star%20Madelaine%20Petsch&amp;via=popsugarau" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="44149934" color="blue" size="large">
</div>
</div>
</div>
<span id="social-header-extra" class="social-header-extra hidden">                    <span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Daupop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2FkJS-t8xciOQL1QdZGHVEzQ3K4jc%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F10%2F16%2F890%2Fn%2F1922398%2F36c4557759e514dd5ebab5.38774738_edit_img_front_page_image_file_44130430_1507671127%2Fi%2FMadelaine-Petsch-Facts.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;caption=9%20Things%20to%20Know%20About%20Fan-Favorite%20Riverdale%20Star%20Madelaine%20Petsch" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Daupop&amp;subject=9%20Things%20to%20Know%20About%20Fan-Favorite%20Riverdale%20Star%20Madelaine%20Petsch" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44149934"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span class="social-button-container print-container">
<a class="print omniture-track social-button icon-print" data-omniture-type="social-share-content" data-share-type="print" data-service="print" href="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934/print" rel="nofollow"></a>
</span>
</span>
<a class="share-expand omniture-track social-button icon-close" data-omniture-type="social-share-content" data-share-type="share-expand" data-service="share-expand">
</a>
</div>
</div>
</div>
</div>
</header>
<div id="above-text-btn-area">
<a id='view-in-slide-link' href="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934?force_slideshow=1">
View In Slideshow
<i id="view-in-slide-arrow" aria-hidden="true" class="icon-right-open"></i>
</a>
</div>
<div class="text-align-center">
<img src="https://media1.popsugar-assets.com/files/thumbor/uJUaNV5ukaSmLfEh2I4RbAKbMxk/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/10/16/890/n/1922398/230767a959e514dcb6f840.17354766_edit_img_cover_file_44130430_1507671127/i/Madelaine-Petsch-Facts.jpg" data-nid="44149934"  alt="9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch" class="image xxxlarge" data-nid="44149934" width="731" height="1024" title="9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch" />
</div>
<small id="js-gallery-photo-source-holder" class="standard"><div class="source">Image Source: <a href="http://cwtv.com" rel="nofollow" target="_blank">The CW</a></div></small>
<figcaption class="highlightable">
<p>Madelaine Petsch has quickly become one of <a href="https://www.popsugar.com.au/tag/Riverdale" target="_blank"><strong>Riverdale</strong></a>'s biggest breakout stars, and it's not hard to see why. Not only is <a href="https://www.popsugar.com.au/celebrity/Did-Cheryl-Blossom-Kill-Her-Dad-Riverdale-44145858" target="_blank">she an insanely talented actress</a>, but she also leads a pretty interesting life. Did you know she's never had ice cream before? Or that she actually read for Betty? While she's definitely not a mean girl like Cheryl Blossom, there's one thing she has in common with her fan-favourite character: she is the ultimate cool girl. See even more fun facts about the 23-year-old ahead.</p>
<div class="related-stories">Related<br/><a href="https://www.popsugar.com.au/celebrity/Riverdale-Cast-Hanging-Out-Together-Pictures-43685575" class="omniture-track" data-omniture-type="related link" data-prop48="When They&#039;re Not Surrounded by Murder, the Riverdale Cast Is Like 1 Big Family IRL" target="_blank">When They're Not Surrounded by Murder, the Riverdale Cast Is Like 1 Big Family IRL</a></div>
</figcaption>
</figure>
<figure id="photo-44149925"
class="slide gallery-image  layout-portrait" data-slide-id="1" data-slide-nid="44149925"
data-permalink="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934#photo-44149925"
data-twitter-title="She&apos;s South African"
data-title="She&apos;s South African"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/Ue9u-7BQh6HYyB00yxvl8KywdFU/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/11/844/n/1922398/43ef560e55e48688_GettyImages-546368806/i/She-South-African.jpg"
>
<figcaption>
<span class="count-container">
<span class="count">1</span>
</span>
<span class="count-copy">She's South African</span>
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/44149934/image/44149925/She-South-African" class="slide-link hidden"></a>                                                     <img src="https://media1.popsugar-assets.com/files/thumbor/0iZzlmWlVsUmMWabdR039m23oa4/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/10/11/844/n/1922398/43ef560e55e48688_GettyImages-546368806/i/She-South-African.jpg" data-nid="44149925"  alt="She&#039;s South African" class="image xxxlarge" data-nid="44149925" width="880" height="1024" title="She&#039;s South African" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.gettyimages.com" rel="nofollow" target="_blank">Getty / JB Lacroix</a></div>
<div class="slide-body-container highlightable">
<p><a href="https://www.youtube.com/watch?v=G_AYMs7uz40" onclick="trackOutboundLink('article:page', 'www.youtube.com', '44149925', 'https://www.youtube.com/watch?v=G_AYMs7uz40')"  target="_blank">Both of her parents are from South Africa</a>, but she spent most of her childhood in Washington, where she was born. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 1 / 9 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-44149926"
class="slide gallery-image  layout-portrait" data-slide-id="2" data-slide-nid="44149926"
data-permalink="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934#photo-44149926"
data-twitter-title="She Was Going to Be Named Street"
data-title="She Was Going to Be Named Street"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/_EhiDhYblM4wchZ3icKaa6utOVg/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/16/887/n/1922398/11f997ef59e51423641575.85240596_GettyImages-654277930/i/She-Going-Named-Street.jpg"
>
<figcaption>
<span class="count-container">
<span class="count">2</span>
</span>
<span class="count-copy">She Was Going to Be Named Street</span>
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/44149934/image/44149926/She-Going-Named-Street" class="slide-link hidden"></a>                                                     <img src="https://media1.popsugar-assets.com/files/thumbor/L0fiFCZ-HVqt6F4inJxsUqJEHgQ/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/10/16/887/n/1922398/11f997ef59e51423641575.85240596_GettyImages-654277930/i/She-Going-Named-Street.jpg" data-nid="44149926"  alt="She Was Going to Be Named Street" class="image xxxlarge" data-nid="44149926" width="730" height="1024" title="She Was Going to Be Named Street" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.gettyimages.com" rel="nofollow" target="_blank">Getty / Michael Kovac</a></div>
<div class="slide-body-container highlightable">
<p>Apparently her dad, whom she jokes is a "crazy hippie," <a href="https://www.youtube.com/watch?v=G_AYMs7uz40" onclick="trackOutboundLink('article:page', 'www.youtube.com', '44149926', 'https://www.youtube.com/watch?v=G_AYMs7uz40')"  target="_blank">really wanted to name her "Street,"</a> but her mum argued against it. They eventually found common ground by incorporating "lane" (spelled "laine") into her name instead. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 2 / 9 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-44149927"
class="slide gallery-image  layout-portrait" data-slide-id="3" data-slide-nid="44149927"
data-permalink="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934#photo-44149927"
data-twitter-title="She&apos;s a Vegan"
data-title="She&apos;s a Vegan"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/LuPTtCdGfUcsagz52HpyuMOhGUE/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/11/844/n/1922398/94d30853ab95f6a5_GettyImages-695504860/i/She-Vegan.jpg"
>
<figcaption>
<span class="count-container">
<span class="count">3</span>
</span>
<span class="count-copy">She's a Vegan</span>
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/44149934/image/44149927/She-Vegan" class="slide-link hidden"></a>                                                     <img src="https://media1.popsugar-assets.com/files/thumbor/EMdf8B5-C4EcEam9grBg2Lm_HH8/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/10/11/844/n/1922398/94d30853ab95f6a5_GettyImages-695504860/i/She-Vegan.jpg" data-nid="44149927"  alt="She&#039;s a Vegan" class="image xxxlarge" data-nid="44149927" width="689" height="1024" title="She&#039;s a Vegan" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.gettyimages.com" rel="nofollow" target="_blank">Getty / Amy Graves</a></div>
<div class="slide-body-container highlightable">
<p>After being raised a vegetarian, Madelaine made the conscious decision to <a href="https://www.youtube.com/watch?v=G_AYMs7uz40" onclick="trackOutboundLink('article:page', 'www.youtube.com', '44149927', 'https://www.youtube.com/watch?v=G_AYMs7uz40')"  target="_blank">become a vegan when she was a teenager</a>. Fun fact: she's never had ice cream before due to her lactose intolerance.</p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 3 / 9 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="interstitial-0" class="slide slide-ad" data-slide-id="4" data-slide-nid="interstitial-0">
<div class="ad auads" id="adspot-550x550_300x250-pos3"><script>titan.requestAd.push("adspot-550x550_300x250-pos3");</script></div>
</figure>
<figure id="photo-44149928"
class="slide gallery-image  layout-portrait" data-slide-id="4" data-slide-nid="44149928"
data-permalink="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934#photo-44149928"
data-twitter-title="She Knew She Wanted to Be an Actress at a Young Age"
data-title="She Knew She Wanted to Be an Actress at a Young Age"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/Vy_fcBQY-k9-5aFO6lIUHncrmDY/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/11/844/n/1922398/40830a5a374404b4_GettyImages-617309330/i/She-Knew-She-Wanted-Actress-Young-Age.jpg"
>
<figcaption>
<span class="count-container">
<span class="count">4</span>
</span>
<span class="count-copy">She Knew She Wanted to Be an Actress at a Young Age</span>
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/44149934/image/44149928/She-Knew-She-Wanted-Actress-Young-Age" class="slide-link hidden"></a>                                                     <img src="https://media1.popsugar-assets.com/files/thumbor/65AUmfGQpQvi4e-2kP0zNPS8xbQ/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/10/11/844/n/1922398/40830a5a374404b4_GettyImages-617309330/i/She-Knew-She-Wanted-Actress-Young-Age.jpg" data-nid="44149928"  alt="She Knew She Wanted to Be an Actress at a Young Age" class="image xxxlarge" data-nid="44149928" width="683" height="1024" title="She Knew She Wanted to Be an Actress at a Young Age" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.gettyimages.com" rel="nofollow" target="_blank">Getty / Phillip Faraone</a></div>
<div class="slide-body-container highlightable">
<p>There's a reason the actress always nails her choreography during the River Vixens' routines. At the ripe age of 3, <a href="https://www.youtube.com/watch?v=G_AYMs7uz40" onclick="trackOutboundLink('article:page', 'www.youtube.com', '44149928', 'https://www.youtube.com/watch?v=G_AYMs7uz40')"  target="_blank">Madelaine got into competitive dancing</a> and started doing theatre two years later. She also went to an arts high school before moving to LA after graduation. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 4 / 9 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-44149929"
class="slide gallery-image  layout-landscape" data-slide-id="5" data-slide-nid="44149929"
data-permalink="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934#photo-44149929"
data-twitter-title="She Grew Up Reading Archie Comics"
data-title="She Grew Up Reading Archie Comics"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/oRDgeKC7mh0Onfa-VHWzFFmxbBw/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/16/885/n/1922398/netimg77qRk8/i/She-Grew-Up-Reading-Archie-Comics.jpg"
>
<figcaption>
<span class="count-container">
<span class="count">5</span>
</span>
<span class="count-copy">She Grew Up Reading Archie Comics</span>
</figcaption>
<div class="image-container">
<div class="image-wrapper no-hover-share embed gallery-stream">
<blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;" class="insta-preview-v1"> <div style='  line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%; background:url("https://scontent-iad3-1.cdninstagram.com/t51.2885-15/e35/14718351_108192609659220_2280180051339116544_n.jpg"); background-size:contain;'> </div>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BMXjmqZAlLq/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Madelaine Petsch (@madelame)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2016-11-04T00:26:37+00:00">Nov 3, 2016 at 5:26pm PDT</time></p>
</div></blockquote> 
</div>
</div>
<div class="slide-body-container highlightable">
<p>Even though she wasn't as familiar with Cheryl's character growing up, <a href="https://www.youtube.com/watch?v=G_AYMs7uz40" onclick="trackOutboundLink('article:page', 'www.youtube.com', '44149929', 'https://www.youtube.com/watch?v=G_AYMs7uz40')"  target="_blank">her dad used to clip the Sunday strips for her</a> as she ate her breakfast in the morning. So cute! </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 5 / 9 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-44149930"
class="slide gallery-image  layout-portrait" data-slide-id="6" data-slide-nid="44149930"
data-permalink="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934#photo-44149930"
data-twitter-title="She Actually Auditioned For a Different CW Show First"
data-title="She Actually Auditioned For a Different CW Show First"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/zmL8mZ-NyWJxRCHDD4fcQ-SoWak/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/11/866/n/1922398/7c192f9aeba0ce12_GettyImages-820937852/i/She-Actually-Auditioned-Different-CW-Show-First.jpg"
>
<figcaption>
<span class="count-container">
<span class="count">6</span>
</span>
<span class="count-copy">She Actually Auditioned For a Different CW Show First</span>
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/44149934/image/44149930/She-Actually-Auditioned-Different-CW-Show-First" class="slide-link hidden"></a>                                                     <img src="https://media1.popsugar-assets.com/files/thumbor/XNGO929ZM86B_VaSYcWz0_ZWPAc/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/10/11/866/n/1922398/7c192f9aeba0ce12_GettyImages-820937852/i/She-Actually-Auditioned-Different-CW-Show-First.jpg" data-nid="44149930"  alt="She Actually Auditioned For a Different CW Show First" class="image xxxlarge" data-nid="44149930" width="824" height="1024" title="She Actually Auditioned For a Different CW Show First" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.gettyimages.com" rel="nofollow" target="_blank">Getty / Mike Coppola</a></div>
<div class="slide-body-container highlightable">
<p><a href="https://www.youtube.com/watch?v=G_AYMs7uz40" onclick="trackOutboundLink('article:page', 'www.youtube.com', '44149930', 'https://www.youtube.com/watch?v=G_AYMs7uz40')"  target="_blank">Madelaine was pinned for the role of Cheryl</a> very early on. After auditioning for The CW's <strong>Legends of Tomorrow</strong>, the actress caught the attention of casting director David Rapaport. Since they didn't have sides for Cheryl yet, she read for producers as Betty during her audition. And five months later, she got the part of the sassy redhead! </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 6 / 9 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-44149931"
class="slide gallery-image  layout-portrait" data-slide-id="7" data-slide-nid="44149931"
data-permalink="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934#photo-44149931"
data-twitter-title="She Lived With Lili Reinhart"
data-title="She Lived With Lili Reinhart"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/Kye5lDJCKbP14QeT8Tw7FRarn2w/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/16/895/n/1922398/c897309a59e516a74ca1b9.72075380_GettyImages-684859376/i/She-Lived-Lili-Reinhart.jpg"
>
<figcaption>
<span class="count-container">
<span class="count">7</span>
</span>
<span class="count-copy">She Lived With Lili Reinhart</span>
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/44149934/image/44149931/She-Lived-Lili-Reinhart" class="slide-link hidden"></a>                                                     <img src="https://media1.popsugar-assets.com/files/thumbor/OXxDsn4UIlADnauumbekj825rMY/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/10/16/895/n/1922398/c897309a59e516a74ca1b9.72075380_GettyImages-684859376/i/She-Lived-Lili-Reinhart.jpg" data-nid="44149931"  alt="She Lived With Lili Reinhart" class="image xxxlarge" data-nid="44149931" width="682" height="1024" title="She Lived With Lili Reinhart" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.gettyimages.com" rel="nofollow" target="_blank">Getty / Kevin Mazur</a></div>
<div class="slide-body-container highlightable">
<p>Even though the cast is like one big family, Madelaine admitted that she's pretty tight with Lili since <a href="https://www.youtube.com/watch?v=G_AYMs7uz40" onclick="trackOutboundLink('article:page', 'www.youtube.com', '44149931', 'https://www.youtube.com/watch?v=G_AYMs7uz40')"  target="_blank">they lived together in Vancouver</a> while filming the first season. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 7 / 9 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-44149932"
class="slide gallery-image  layout-portrait" data-slide-id="8" data-slide-nid="44149932"
data-permalink="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934#photo-44149932"
data-twitter-title="She&apos;s Dating Travis Mills"
data-title="She&apos;s Dating Travis Mills"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/xVmOxgt78jdrT_ErTOuO76d8LYY/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/10/941/n/1922398/d78edefe623e820f_GettyImages-680106946/i/She-Dating-Travis-Mills.jpg"
>
<figcaption>
<span class="count-container">
<span class="count">8</span>
</span>
<span class="count-copy">She's Dating Travis Mills</span>
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/44149934/image/44149932/She-Dating-Travis-Mills" class="slide-link hidden"></a>                                                     <img src="https://media1.popsugar-assets.com/files/thumbor/EarDcVuu0xZrlBohD7MbAErH320/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/10/10/941/n/1922398/d78edefe623e820f_GettyImages-680106946/i/She-Dating-Travis-Mills.jpg" data-nid="44149932"  alt="She&#039;s Dating Travis Mills" class="image xxxlarge" data-nid="44149932" width="681" height="1024" title="She&#039;s Dating Travis Mills" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.gettyimages.com" rel="nofollow" target="_blank">Getty / Matt Winkelmeyer</a></div>
<div class="slide-body-container highlightable">
<p>The actress is currently dating the "Don't Need Much" rapper. Interestingly enough, <a href="http://www.cosmopolitan.com/entertainment/tv/a12798410/madelaine-petsch-riverdale-season-2-interview/" onclick="trackOutboundLink('article:page', 'www.cosmopolitan.com', '44149932', 'http://www.cosmopolitan.com/entertainment/tv/a12798410/madelaine-petsch-riverdale-season-2-interview/')"  target="_blank">he actually auditioned for the role of Jughead</a> on <strong>Riverdale</strong>. After season one premiered, he messaged her to congratulate her on the show, and they decided to add each other on Facebook. Even though they "very rarely" kept in touch during production, they decided to catch a movie together when she returned to LA after filming. "We hung out and spent every single day together that I've been in LA since then, since February," she said. Before falling for Travis, she was previously linked to Aaron Carter from 2014 to 2016. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 8 / 9 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="interstitial-1" class="slide slide-ad" data-slide-id="9" data-slide-nid="interstitial-1">
<div class="ad auads" id="adspot-550x550_300x250-pos3-ajax1"><script>titan.requestConditionalAd.push("adspot-550x550_300x250-pos3-ajax1");</script></div>
</figure>
<figure id="photo-44149933"
class="slide gallery-image  layout-portrait" data-slide-id="9" data-slide-nid="44149933"
data-permalink="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934#photo-44149933"
data-twitter-title="She&apos;s Afraid of Water"
data-title="She&apos;s Afraid of Water"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/AP2mQA1OKhbpWxCwOkyg50GDKZ0/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/11/867/n/1922398/4be0b109d4ebf0a3_GettyImages-589404642/i/She-Afraid-Water.jpg"
>
<figcaption>
<span class="count-container">
<span class="count">9</span>
</span>
<span class="count-copy">She's Afraid of Water</span>
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/44149934/image/44149933/She-Afraid-Water" class="slide-link hidden"></a>                                                     <img src="https://media1.popsugar-assets.com/files/thumbor/7mbqqX4rbmyKIJJZFjaEMOzryeY/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/10/11/867/n/1922398/4be0b109d4ebf0a3_GettyImages-589404642/i/She-Afraid-Water.jpg" data-nid="44149933"  alt="She&#039;s Afraid of Water" class="image xxxlarge" data-nid="44149933" width="754" height="1024" title="She&#039;s Afraid of Water" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.gettyimages.com" rel="nofollow" target="_blank">Getty / JB Lacroix</a></div>
<div class="slide-body-container highlightable">
<p>Despite Cheryl having a ton of scenes by and in Sweetwater River, <a href="https://www.youtube.com/watch?v=G_AYMs7uz40" onclick="trackOutboundLink('article:page', 'www.youtube.com', '44149933', 'https://www.youtube.com/watch?v=G_AYMs7uz40')"  target="_blank">Madelaine is actually terrified of large bodies of water</a>. In fact, she had a near-death experience when she was younger when a wave pulled her under and her mom jumped in to save her. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 9 / 9 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<div class="auto-body"></div>
<section class="post-footer gallery-footer">
<div id="end-of-node-page"></div>
<div class="cta-button-placeholder"></div>
<div class="clearfix post-footer-nav">
<div class="left">
<a id="back-to-home-page" class="node-type-gallery" href="https://www.popsugar.com.au/celebrity?page=0#post-44149934">
<i aria-hidden="true" class="icon-ps-mark"></i>
</a>
<a class="join-the-convo-cta" data-group="comments_cta_bottom" href="#comments">
<span>
<i class="icon-chat"></i> Join the conversation
</span>
</a>        
<i class="icon-comments"></i>
</div>
<div class="right">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="article-footer"         data-title="9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch"
data-twitter-title="9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch"
data-twitter-caption=""
data-pin-caption="9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch"
data-fb-quote=""
data-permalink="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934"
data-new-permalink="https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/kJS-t8xciOQL1QdZGHVEzQ3K4jc/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/10/16/890/n/1922398/36c4557759e514dd5ebab5.38774738_edit_img_front_page_image_file_44130430_1507671127/i/Madelaine-Petsch-Facts.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/Ue9u-7BQh6HYyB00yxvl8KywdFU/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2017/10/11/844/n/1922398/43ef560e55e48688_GettyImages-546368806/i/She-South-African.jpg"
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Daupop&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Daupop&amp;text=9%20Things%20to%20Know%20About%20Fan-Favorite%20Riverdale%20Star%20Madelaine%20Petsch&amp;via=popsugarau" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter">
</a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Daupop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container tumblr-container">
<a href="https://www.tumblr.com/widgets/share/tool?posttype=photo&amp;content=https%3A%2F%2Fmedia1.popsugar-assets.com%2Ffiles%2Fthumbor%2FkJS-t8xciOQL1QdZGHVEzQ3K4jc%2Ffit-in%2F1024x1024%2Ffilters%3Aformat_auto-%21%21-%3Astrip_icc-%21%21-%2F2017%2F10%2F16%2F890%2Fn%2F1922398%2F36c4557759e514dd5ebab5.38774738_edit_img_front_page_image_file_44130430_1507671127%2Fi%2FMadelaine-Petsch-Facts.jpg&amp;canonicalUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;clickthroughUrl=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtumblr%26utm_source%3Daupop&amp;caption=9%20Things%20to%20Know%20About%20Fan-Favorite%20Riverdale%20Star%20Madelaine%20Petsch" target="_blank" class="tumblr omniture-track social-button icon-tumblr" data-omniture-type="social-share-content" data-share-type="tumblr-share"  data-service="tumblr">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMadelaine-Petsch-Facts-44149934%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Daupop&amp;subject=9%20Things%20to%20Know%20About%20Fan-Favorite%20Riverdale%20Star%20Madelaine%20Petsch" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="44149934"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
</div>
</div>
</div>
</div>
<div class="post-tags clearfix">
<a href="https://www.popsugar.com.au/tag/Madelaine-Petsch" class="tag-permalink omniture-track" data-omniture-type="post-tags">Madelaine Petsch</a><a href="https://www.popsugar.com.au/tag/Riverdale" class="tag-permalink omniture-track" data-omniture-type="post-tags">Riverdale</a><a href="https://www.popsugar.com.au/tag/Celebrity-Facts" class="tag-permalink omniture-track" data-omniture-type="post-tags">Celebrity Facts</a></div>
</section>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ItemList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","name":"9 Things to Know About Fan-Favorite Riverdale Star Madelaine Petsch","url":"https:\/\/www.popsugar.com.au\/celebrity\/Madelaine-Petsch-Facts-44149934#photo-44149934","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/Jop7RDnXVdTl12QslIH_ey0_uso\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/10\/16\/890\/n\/1922398\/7e9a9a8959e514df1faae5.62816345_edit_img_image_44130430_1507671127\/i\/Madelaine-Petsch-Facts.jpg"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","name":"She's South African","url":"https:\/\/www.popsugar.com.au\/celebrity\/Madelaine-Petsch-Facts-44149934#photo-44149925","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/0iZzlmWlVsUmMWabdR039m23oa4\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/10\/11\/844\/n\/1922398\/43ef560e55e48688_GettyImages-546368806\/i\/She-South-African.jpg"}},{"@type":"ListItem","position":3,"item":{"@type":"Thing","name":"She Was Going to Be Named Street","url":"https:\/\/www.popsugar.com.au\/celebrity\/Madelaine-Petsch-Facts-44149934#photo-44149926","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/L0fiFCZ-HVqt6F4inJxsUqJEHgQ\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/10\/16\/887\/n\/1922398\/11f997ef59e51423641575.85240596_GettyImages-654277930\/i\/She-Going-Named-Street.jpg"}},{"@type":"ListItem","position":4,"item":{"@type":"Thing","name":"She's a Vegan","url":"https:\/\/www.popsugar.com.au\/celebrity\/Madelaine-Petsch-Facts-44149934#photo-44149927","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/EMdf8B5-C4EcEam9grBg2Lm_HH8\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/10\/11\/844\/n\/1922398\/94d30853ab95f6a5_GettyImages-695504860\/i\/She-Vegan.jpg"}},{"@type":"ListItem","position":5,"item":{"@type":"Thing","name":"She Knew She Wanted to Be an Actress at a Young Age","url":"https:\/\/www.popsugar.com.au\/celebrity\/Madelaine-Petsch-Facts-44149934#photo-44149928","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/65AUmfGQpQvi4e-2kP0zNPS8xbQ\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/10\/11\/844\/n\/1922398\/40830a5a374404b4_GettyImages-617309330\/i\/She-Knew-She-Wanted-Actress-Young-Age.jpg"}},{"@type":"ListItem","position":6,"item":{"@type":"Thing","name":"She Grew Up Reading Archie Comics","url":"https:\/\/www.popsugar.com.au\/celebrity\/Madelaine-Petsch-Facts-44149934#photo-44149929","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/KqubaHSI06YmNmUEgnwLrObSMl8\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/10\/16\/885\/n\/1922398\/netimg77qRk8\/i\/She-Grew-Up-Reading-Archie-Comics.jpg"}},{"@type":"ListItem","position":7,"item":{"@type":"Thing","name":"She Actually Auditioned For a Different CW Show First","url":"https:\/\/www.popsugar.com.au\/celebrity\/Madelaine-Petsch-Facts-44149934#photo-44149930","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/XNGO929ZM86B_VaSYcWz0_ZWPAc\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/10\/11\/866\/n\/1922398\/7c192f9aeba0ce12_GettyImages-820937852\/i\/She-Actually-Auditioned-Different-CW-Show-First.jpg"}},{"@type":"ListItem","position":8,"item":{"@type":"Thing","name":"She Lived With Lili Reinhart","url":"https:\/\/www.popsugar.com.au\/celebrity\/Madelaine-Petsch-Facts-44149934#photo-44149931","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/OXxDsn4UIlADnauumbekj825rMY\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/10\/16\/895\/n\/1922398\/c897309a59e516a74ca1b9.72075380_GettyImages-684859376\/i\/She-Lived-Lili-Reinhart.jpg"}},{"@type":"ListItem","position":9,"item":{"@type":"Thing","name":"She's Dating Travis Mills","url":"https:\/\/www.popsugar.com.au\/celebrity\/Madelaine-Petsch-Facts-44149934#photo-44149932","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/EarDcVuu0xZrlBohD7MbAErH320\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/10\/10\/941\/n\/1922398\/d78edefe623e820f_GettyImages-680106946\/i\/She-Dating-Travis-Mills.jpg"}},{"@type":"ListItem","position":10,"item":{"@type":"Thing","name":"She's Afraid of Water","url":"https:\/\/www.popsugar.com.au\/celebrity\/Madelaine-Petsch-Facts-44149934#photo-44149933","image":"https:\/\/media1.popsugar-assets.com\/files\/thumbor\/7mbqqX4rbmyKIJJZFjaEMOzryeY\/fit-in\/1024x1024\/filters:format_auto-!!-:strip_icc-!!-\/2017\/10\/11\/867\/n\/1922398\/4be0b109d4ebf0a3_GettyImages-589404642\/i\/She-Afraid-Water.jpg"}}]}</script>
</article>
<div class="ikb-header">
<div class="title">Around The Web</div>
</div>
<div class="zergnet-container">
<div id="zergnet-widget-46077"></div>
<script language="javascript" type="text/javascript">
(function() {
var src = '//www.zergnet.com/zerg.js?id=' + 46077 + "'";
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = src;
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div>
<div class="ikb-header">
<div class="title">More From POPSUGAR</div>
</div>
<div class="zergnet-container">
<div id="zergnet-widget-46078"></div>
<script language="javascript" type="text/javascript">
(function() {
var src = '//www.zergnet.com/zerg.js?id=' + 46078 + "'";
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = src;
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div>
<div id="node-email-widget"
class="track-impressions celebrity"
data-omniture-type="node">
<form class="email-signup-form widget popsugar-special-check step-one two-step-signup"
data-omniture-content="popsugar-au"
data-step="1"
data-total-steps="2"
data-error-msg="Invalid email address."
>
<div class="email-signup-step step-one">
<section class="email-signup-header">
<p class="email-signup-prompt">
Want more?
</p>
</section>
<section class="email-signup-content">
<p class="email-signup-title">
POPSUGAR Australia
</p>
<p class="email-signup-description">
Sign up for our POPSUGAR Australia newsletter.
</p>
<div class="email-input-group">
<input class="email"
name="email"
type="email"
maxlength="100"
required
autocomplete="off"
placeholder="Enter Email..." value=""
/>
<input class="submit"
type="submit" value="Subscribe" name="submit"
data-omniture-type="node:1"
/>
</div>
<p class="legal-text">
By signing up, I agree to the <a href="http://www.alluremedia.com.au/terms-privacy-policy" target="_blank">Terms</a> & to receive emails from POPSUGAR.
</p>
</section>
</div>
<div class="email-signup-step step-two">
<section class="email-signup-header">
<p class="email-signup-prompt">
Customize
</p>
<p class="email-signup-title">
Select the topics that interest you:
</p>
</section>
<section class="email-signup-content">
</section>
<section class="email-signup-footer">
<input class="submit"
type="submit" value="Save" name="submit"
data-omniture-type="node:2"
/>
</section>
</div>
<div class="email-signup-step step-done">
<section class="email-signup-header">
<p class="email-signup-prompt">
Thanks!
</p>
<p class="email-signup-title">
You're subscribed.
</p>
</section>
<section class="email-signup-content">
<p class="social-follow-more">
Want more now?
Follow us!
</p>
</section>
<section class="email-signup-footer">
<div class="social-follow-buttons">
<div class="button-container facebook-button">
<a target="_blank" class="facebook omniture-track" data-omniture-type="email-node-follow" href="https://www.facebook.com/PopSugarAustralia">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container snapchat-button">
<a class="snapchat omniture-track" data-omniture-type="modal-view" data-position="email-node-follow" data-src="snapcode" href="#snapcode-modal" role="button" data-toggle="modal">
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container pinterest-button">
<a target="_blank" class="pinterest omniture-track" data-omniture-type="email-node-follow" href="https://www.pinterest.com/popsugarau">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container twitter-button">
<a target="_blank" class="twitter omniture-track" data-omniture-type="email-node-follow" href="https://www.twitter.com/popsugarau">
<i class="icon-twitter"></i>
</a>
</div>
<div class="button-container instagram-button">
<a target="_blank" class="instagram omniture-track" data-omniture-type="email-node-follow" href="https://www.instagram.com/popsugarau">
<i class="icon-instagram"></i>
</a>
</div>
</div>
</section>
</div>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-au" />
<input type="hidden" name="medium" value="node-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="44149934" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div></form>
<div class="animation-icon envelope"></div>
<div class="animation-icon blueheart"></div>
<div class="animation-icon redheart"></div>
<div class="animation-icon talkbubble"></div>
</div>
<section id="comments">
<div class="fb-comments" data-href="https://www.popsugar.com.au/node/44149934" data-colorscheme="light" data-width="100%"></div>
</section>
<div id="related-posts-header" class="ikb-header">
<div class="title">Related Posts</div>
</div>
<div class="ikb-post-grid post-page ">
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43102961" data-timestamp="1506496200"
>
<a     href="https://www.popsugar.com.au/tech/Things-Millennials-Do-43102961"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:43102961"
>
<div class="ikb-post-image gallery">
<span
class="ikb-post-image-full"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/wnjwVDOqVyA2cmoLkljTCb-wi9E/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/01/12/002/n/1922507/b90f219358780b5a336965.83994690_edit_img_front_page_image_file_37596324_1466343000/i/Things-Millennials-Do.jpg')"></span>
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/tech/Things-Millennials-Do-43102961"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:43102961"
>
<div class="ikb-post-header">
Digital Life
</div>
<div class="ikb-post-title">
20 Absurd Struggles Only Millennials Could Understand
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Ann-Marie Alcántara
<time title="Wed, 27 Sep 2017 17:10:00 +1000" datetime="2017-09-27T17:10:00+10:00" itemprop="dateCreated">
2 weeks ago
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43952413" data-timestamp="1504056973"
>
<a     href="https://www.popsugar.com.au/parenting/Toddlers-Had-Facebook-43952413"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43952413"
>
<div class="ikb-post-image gallery">
<img src="https://media1.popsugar-assets.com/files/thumbor/RtbOqCHT6UdgOo-D3mRMN4dGs6Y/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/08/30/107/n/43638449/7be2e02159a6163408d543.00499561_edit_img_image_43952413_1504055734/i/Toddlers-Had-Facebook.jpg"  alt="If Toddlers Had Facebook" class="image preview" width="550" height="550" title="If Toddlers Had Facebook" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/parenting/Toddlers-Had-Facebook-43952413"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43952413"
>
<div class="ikb-post-header">
Toddlers
</div>
<div class="ikb-post-title">
If Toddlers Had Facebook, This Is Exactly What Their Posts Would Look Like
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Alessia Santoro
<time title="Wed, 30 Aug 2017 11:36:13 +1000" datetime="2017-08-30T11:36:13+10:00" itemprop="dateCreated">
30/8
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43918854" data-timestamp="1504003203"
>
<a     href="https://www.popsugar.com.au/home/Ronnie-Georgia-Kids-Room-Copied-From-Pinterest-43918854"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43918854"
>
<div class="ikb-post-image amazing_poll">
<img src="https://media1.popsugar-assets.com/files/thumbor/xYUMOkJbV-T3y6CQKIsquU7-dFQ/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/08/22/195/n/36731630/e71696eb599ba7ca20acb4.77770245_edit_img_image_16602808_1503371486/i/Ronnie-Georgia-Kids-Room-Copied-From-Pinterest.jpg"  alt="Ronnie and Georgia Kids&#039; Room Copied From Pinterest" class="image preview" width="550" height="550" title="Ronnie and Georgia Kids&#039; Room Copied From Pinterest" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/home/Ronnie-Georgia-Kids-Room-Copied-From-Pinterest-43918854"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43918854"
>
<div class="ikb-post-header">
Opinion
</div>
<div class="ikb-post-title">
Facebook Found a Kids' Room on Pinterest That Looks Just Like Ronnie and Georgia's
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Alexandra Whiting
<time title="Tue, 29 Aug 2017 20:40:03 +1000" datetime="2017-08-29T20:40:03+10:00" itemprop="dateCreated">
29/8
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-42579852" data-timestamp="1502242803"
>
<a     href="https://www.popsugar.com.au/parenting/Dad-Letter-Sons-About-Being-Man-42579852"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:42579852"
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/AU8vpmBTXBgVi7mRvtdWZHrQutM/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2016/10/18/900/n/24155406/a2ce1bee580687c3079ca6.41057927_edit_img_image_42577603_1476821627/i/Dad-Letter-Sons-About-Being-Man.jpg"  alt="Dad&#039;s Letter to Sons About Being a Man" class="image preview" width="550" height="550" title="Dad&#039;s Letter to Sons About Being a Man" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/parenting/Dad-Letter-Sons-About-Being-Man-42579852"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:42579852"
>
<div class="ikb-post-header">
Fatherhood
</div>
<div class="ikb-post-title">
Dad's Note to His Sons About What It Means to Be a Man Should Be Required Reading
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Perri Konecky
<time title="Wed, 09 Aug 2017 11:40:03 +1000" datetime="2017-08-09T11:40:03+10:00" itemprop="dateCreated">
09/8
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43440973" data-timestamp="1503093303"
>
<a     href="https://www.popsugar.com.au/parenting/Embarrassing-Things-Happen-When-Pregnant-43440973"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43440973"
>
<div class="ikb-post-image text">
<img src="https://media1.popsugar-assets.com/files/thumbor/f8eIycPqcIFS8ZPEgFNPYbAtAz8/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/04/18/055/n/36735788/6d6f267c58f55babc6e188.18392438_edit_img_image_43440973_1492474145/i/Embarrassing-Things-Happen-When-Pregnant.jpg"  alt="Embarrassing Things That Happen When Pregnant" class="image preview" width="550" height="550" title="Embarrassing Things That Happen When Pregnant" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/parenting/Embarrassing-Things-Happen-When-Pregnant-43440973"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43440973"
>
<div class="ikb-post-header">
Pregnancy
</div>
<div class="ikb-post-title">
You Won't Know Whether to Laugh or Cry Over These 26 Embarrassing Pregnancy Stories
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Lauren Levy
<time title="Sat, 19 Aug 2017 07:55:03 +1000" datetime="2017-08-19T07:55:03+10:00" itemprop="dateCreated">
19/8
</time>
</div>
</a>
</div>
</div>                                </div>
</div>
<div class="ikb-header">
<div class="title">From Our Partners</div>
</div>
<div class="pubexchange_module" id="pubexchange_below_content"  data-pubexchange-module-id="1874"></div>
<div class="ikb-header latest-title-header">
<div class="title">Latest Celebrity</div>
</div>
<div class="infinite-scroll-on-post-page">
<nav id="pager"
class="pager clearfix"
data-nomore-text="The End."
data-scroll-no-more="0"
>
<span>        <a class="pager-next" href="/celebrity/"><i aria-hidden="true" class="icon-ps-mark fa-flash"></i></a>
</span>
</nav></div>                
</div>
</div>
<div id="sidebar" >
<div id="sidebar-email-widget"
class="track-impressions celebrity"
data-omniture-type="sidebar">
<form class="email-signup-form widget popsugar-special-check step-one two-step-signup"
data-omniture-content="popsugar-au"
data-step="1"
data-total-steps="2"
data-error-msg="Invalid email address."
>
<div class="email-signup-header">
<div class="step-one">
<p class="email-signup-prompt">
want more?
</p>
<p class="email-signup-title">
POPSUGAR Australia
</p>
<p class="email-signup-subtitle">
Right in your inbox
</p>
</div>
<div class="step-two">
<p class="email-signup-prompt">
Customize
</p>
<p class="email-signup-title">
Select the topics that interest you:
</p>
</div>
<div class="step-done">
<p class="email-signup-prompt">
Thanks!
</p>
<p class="email-signup-title">
You're subscribed.
</p>
</div>
</div>
<div class="email-signup-content">
<div class="email-input-group step-one">
<input class="email"
name="email"
type="email"
maxlength="100"
required
autocomplete="off"
placeholder="Enter Email..." value=""
/>
<p class="legal-text">
By signing up, I agree to the <a href="http://www.alluremedia.com.au/terms-privacy-policy" target="_blank">Terms</a> & to receive emails from POPSUGAR.
</p>
<input class="submit"
type="submit" value="Subscribe" name="submit"
data-omniture-type="sidebar:1"
/>
</div>
<div class="step-two">
<input class="submit"
type="submit" value="Save" name="submit"
data-omniture-type="sidebar:2"
/>
</div>
<div class="step-done">
Want More Now?
</div>
</div>
<div class="email-signup-footer">
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-au" />
<input type="hidden" name="medium" value="sidebar-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="44149934" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div>
<p class="social-follow-title">
Follow. Like. Love.
</p>
<div class="social-follow-buttons">
<div class="button-container facebook-button">
<a target="_blank" class="facebook omniture-track" data-omniture-type="email-sidebar-follow" href="https://www.facebook.com/PopSugarAustralia">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container snapchat-button">
<a class="snapchat omniture-track" data-omniture-type="modal-view" data-position="email-sidebar-follow" data-src="snapcode" href="#snapcode-modal" role="button" data-toggle="modal">
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container pinterest-button">
<a target="_blank" class="pinterest omniture-track" data-omniture-type="email-sidebar-follow" href="https://www.pinterest.com/popsugarau">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container twitter-button">
<a target="_blank" class="twitter omniture-track" data-omniture-type="email-sidebar-follow" href="https://www.twitter.com/popsugarau">
<i class="icon-twitter"></i>
</a>
</div>
<div class="button-container instagram-button">
<a target="_blank" class="instagram omniture-track" data-omniture-type="email-sidebar-follow" href="https://www.instagram.com/popsugarau">
<i class="icon-instagram"></i>
</a>
</div>
</div>
</div></form>    </div>
<div id="waypoint-for-fixed-ads"></div>
<div class="sidebar-ad-container">
<div class="ad-container ad-upper_Rec" data-ad-type="upper_Rec" data-index="0">
<div class="ad auads" id="adspot-300x600_300x250-pos1"><script>titan.requestAd.push("adspot-300x600_300x250-pos1");</script></div>
</div>
</div>
</div>                                                                </div>
<div id="modal-email-widget"
class="modal-email-widget js-modal-fixed-mg slideout email-widget celebrity"
data-visit-number="2" data-omniture-type="modal">
<div class="email-modal-close">&times;</div>
<form class="email-signup-form widget popsugar-special-check step-one two-step-signup"
data-omniture-content="popsugar-au"
data-step="1"
data-total-steps="2"
data-error-msg="Invalid email address."
>
<div class="email-signup-step step-one">
<p class="email-signup-prompt">
POPSUGAR Australia
</p>
<p class="email-signup-title">
Right in Your Inbox
</p>
<p class="email-signup-description">
Sign up for our POPSUGAR Australia newsletter.
</p>
<div class="email-input-group">
<input class="email"
name="email"
type="email"
maxlength="100"
required
autocomplete="off"
placeholder="Enter Email..." value=""
/>
<p class="legal-text">
By signing up, I agree to the <a href="http://www.alluremedia.com.au/terms-privacy-policy" target="_blank">Terms</a> & to receive emails from POPSUGAR.
</p>
<button class='submit paper-plane-button' data-omniture-type="modal:1">
<i class="icon-paper-plane"></i>
</button>
</div>
</div>
<div class="email-signup-step step-two">
<p class="email-signup-prompt">
Customize
</p>
<p class="email-signup-title">
Select the topics that interest you:
</p>
<div class="email-signup-footer">
<input class="submit"
type="submit" value="Save" name="submit"
data-omniture-type="modal:2"
/>
</div>
</div>
<div class="email-signup-step step-done">
<p class="email-signup-prompt">
Thanks!
</p>
<p class="email-signup-title">
You're subscribed.
</p>
<p class="social-follow-title">
Follow. Like. Love.
</p>
<div class="social-follow-buttons">
<div class="button-container facebook-button">
<a target="_blank" class="facebook omniture-track" data-omniture-type="email-modal-follow" href="https://www.facebook.com/PopSugarAustralia">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container snapchat-button">
<a class="snapchat omniture-track" data-omniture-type="modal-view" data-position="email-modal-follow" data-src="snapcode" href="#snapcode-modal" role="button" data-toggle="modal">
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container pinterest-button">
<a target="_blank" class="pinterest omniture-track" data-omniture-type="email-modal-follow" href="https://www.pinterest.com/popsugarau">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container twitter-button">
<a target="_blank" class="twitter omniture-track" data-omniture-type="email-modal-follow" href="https://www.twitter.com/popsugarau">
<i class="icon-twitter"></i>
</a>
</div>
<div class="button-container instagram-button">
<a target="_blank" class="instagram omniture-track" data-omniture-type="email-modal-follow" href="https://www.instagram.com/popsugarau">
<i class="icon-instagram"></i>
</a>
</div>
</div>
</div>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-au" />
<input type="hidden" name="medium" value="modal-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="44149934" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div></form>    </div>
<footer>
<div class="columns clearfix">
<div class="column">
<a href="http://www.alluremedia.com.au/jobs"><strong>We&rsquo;re Hiring!</strong></a>
<a href="https://www.popsugar.com.au/celebrity/Writing-POPSUGAR-Australia-43348240">Write For Us</a>
<a href="http://www.alluremedia.com.au/our-sites/popsugar">About Us</a>
<a href="http://www.alluremedia.com.au/terms-privacy-policy">Terms</a>
<a href="http://www.alluremedia.com.au/terms-privacy-policy#privacy">Privacy Policy</a>
<a href="http://www.alluremedia.com.au/contact" target="_blank">Contact</a>
</div>
<div class="column">
<strong>More POPSUGAR:</strong>
<a href="https://www.poweryourhappy.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
</div>
<div class="column">
<strong>POPSUGAR International:</strong>
<a href="https://www.popsugar.com/?cancel_au_redir=1">US</a>
<a href="https://www.popsugar.co.uk/?cancel_au_redir=1">UK</a>
<a href="https://www.popsugar.fr/?cancel_au_redir=1">France</a>
<a href="https://www.popsugar.de/?cancel_au_redir=1">Deutschland</a>
<a href="https://me.popsugar.com/?cancel_au_redir=1">Middle East</a>
<a href="https://ar.popsugar.com/?cancel_au_redir=1">الشرق الأوسط</a>
</div>
<div class="column follow-column">
<strong>Follow Us</strong>
<div class="social-follow-buttons">
<div class="button-container facebook-button">
<a target="_blank" class="facebook omniture-track" data-omniture-type="footer-follow" href="https://www.facebook.com/PopSugarAustralia">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container pinterest-button">
<a target="_blank" class="pinterest omniture-track" data-omniture-type="footer-follow" href="https://www.pinterest.com/popsugarau">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container twitter-button">
<a target="_blank" class="twitter omniture-track" data-omniture-type="footer-follow" href="https://www.twitter.com/popsugarau">
<i class="icon-twitter"></i>
</a>
</div>
<div class="button-container instagram-button">
<a target="_blank" class="instagram omniture-track" data-omniture-type="footer-follow" href="https://www.instagram.com/popsugarau">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container google-button">
<a target="_blank" class="google omniture-track" data-omniture-type="footer-follow" href="https://www.google.com/+PopsugarAu">
<i class="icon-gplus"></i>
</a>
</div>
</div>
</div>
</div>
<div class="copy">
<span class="copyright">
&copy;2017
</span>
<a href="http://www.alluremedia.com.au/our-sites/popsugar">Allure Media</a>
</div>
</footer>            </div>
<div id="background-overlay"></div>
<!-- Modal -->
<div class="modal fade" id="modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-dismiss" data-dismiss="modal" aria-hidden="true">×</div>
<div class="modal-body">
<div class="modal-waiting" id="modal-waiting">
<i class="icon-ps-mark fa-flash"></i>
</div>
</div>
</div><!-- /.modal-dialog -->
</div><!-- /.modal -->    <div class="modal" id="snapcode-modal">
<div class="modal-dialog" role="document">
<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="snapcode-body"></div>
<div class="modal-footer">POPSUGAR</div>
</div>
</div>    <div id="overlay-menu" class="activated white">
<a href="/" class="nav-header">
<span class="main-logo"></span>
</a>
<div class="menu">
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Celebrity"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:celebrity"
data-hero-show="Celebrity"
data-active="true"                            class="ga-track omniture-track active celebrity"
href="https://www.popsugar.com.au/celebrity/">
<span>Celebrity</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="http://www.popsugar.com.au/celebrity-news" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag1">Celebrity News</a>
<a href="https://www.popsugar.com.au/TV" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag2">TV</a>
<a href="https://www.popsugar.com.au/Movies" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag3">Movies</a>
<a href="https://www.popsugar.com.au/Music" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag4">Music</a>
<a href="https://www.popsugar.com.au//tag/Australian-TV" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag5">Aussie TV</a>
<a href="https://www.popsugar.com.au/smart-living/Halloween-Inspiration-Guide-44042563" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag6">Halloween</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Fashion"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fashion"
data-hero-show="Fashion"
class="ga-track omniture-track fashion"
href="https://www.popsugar.com.au/fashion/">
<span>Fashion</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/Fashion-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag1">Fashion News</a>
<a href="https://www.popsugar.com.au/Trends" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag2">Trends</a>
<a href="https://www.popsugar.com.au/Models" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag3">Models</a>
<a href="https://www.popsugar.com.au/Runway" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag4">Runway</a>
<a href="https://www.popsugar.com.au/Street-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag5">Street Style</a>
<a href="https://www.popsugar.com.au/Shopping" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag6">Shopping</a>
<a href="https://www.popsugar.com/love/Wedding-Tips-Inspiration-40755931" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag7">Weddings</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Beauty"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:beauty"
data-hero-show="Beauty"
class="ga-track omniture-track beauty"
href="https://www.popsugar.com.au/beauty/">
<span>Beauty</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/Celebrity-Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag1">Celebrity Beauty</a>
<a href="https://www.popsugar.com/love/Wedding-Tips-Inspiration-40755931" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag2">Weddings</a>
<a href="https://www.popsugar.com.au/Beauty-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag3">Beauty News</a>
<a href="https://www.popsugar.com.au/Hair" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag4">Hair</a>
<a href="https://www.popsugar.com.au/Skincare" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag5">Skincare</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Health & Fitness"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fitness"
data-hero-show="Health & Fitness"
class="ga-track omniture-track fitness"
href="https://www.popsugar.com.au/fitness/">
<span>Health & Fitness</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/Workouts" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag1">Workouts</a>
<a href="https://www.popsugar.com.au/Healthy-Living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag2">Healthy Living</a>
<a href="https://www.popsugar.com.au/Celebrity-Fitness" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag3">Celebrity Fitness</a>
<a href="https://www.popsugar.com.au/Weight-Loss" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag4">Weight Loss</a>
<a href="https://www.popsugar.com.au/Recipes" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag5">Recipes</a>
<a href="http://www.popsugar.com.au/fitness/How-Fit-Healthy-2017-42986017" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag6">Year of No Excuses</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Parenting"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:parenting"
data-hero-show="Parenting"
class="ga-track omniture-track parenting"
href="https://www.popsugar.com.au/parenting/">
<span>Parenting</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/tag/Parenting-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag1">Parenting News</a>
<a href="https://www.popsugar.com.au/Pregnancy" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag2">Pregnancy</a>
<a href="https://www.popsugar.com.au/Babies" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag3">Babies</a>
<a href="https://www.popsugar.com.au/Toddlers" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag4">Toddlers</a>
<a href="https://www.popsugar.com.au/Family-Life" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag5">Family Life</a>
<a href="https://www.popsugar.com.au/Fit-Mum" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag6">Fit Mum</a>
<a href="https://www.popsugar.com.au/Maternity-&-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag7">Maternity & Style</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Living"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:living"
data-hero-show="Living"
class="ga-track omniture-track living"
href="https://www.popsugar.com.au/living/">
<span>Living</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/home" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag1">Home</a>
<a href="https://www.popsugar.com.au/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag2">Tech</a>
<a href="https://www.popsugar.com.au/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag3">Smart Living</a>
<a href="https://www.popsugar.com.au/love" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag4">Love & Sex</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="News"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:news"
data-hero-show="News"
class="ga-track omniture-track news"
href="https://www.popsugar.com.au/news/">
<span>News</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="http://www.popsugar.com.au/tag/Australian-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag1">Australian News</a>
<a href="http://www.popsugar.com.au/tag/World-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag2">World News</a>
<a href="http://www.popsugar.com.au/Politics" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag3">Political Affairs</a>
<a href="https://www.popsugar.com.au/tag/Marriage-Equality" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag4">Marriage Equality</a>
<a href="https://www.popsugar.com.au/news/LGBTQ-Pride-Essays-POPSUGAR-Australia-43597944" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag5">LGBTQ+ Pride</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Video"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:video"
data-hero-show="Video"
class="ga-track omniture-track video"
href="https://www.popsugar.com.au/video/">
<span>Video</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="SHOP"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:shop"
data-hero-show="SHOP"
class="ga-track omniture-track shop"
href="https://www.popsugar.com.au/shop/">
<span>SHOP</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/shop" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag1">Shop Homepage</a>
<a href="https://www.popsugar.com.au/shop/fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag2">Fashion</a>
<a href="https://www.popsugar.com.au/shop/beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag3">Beauty</a>
</div>
</li>
</ul>
<div class="separator"></div>
<ul id="nav-sidebar-login-ikb" class="sugar-sso-refresh" data-src="/ajax/lightspeed/nav_login">
<li><a id="account" class="login-button  omniture-track" data-omniture-type="account-icon-logged-out"><span>Login / Register</span></a></li>
</ul>
<div class="secondary-menu">
<div class="menu-about">
<div class="submenu">
<a href="http://www.alluremedia.com.au/jobs" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:we are hiring">We're Hiring!</a>
<a href="https://www.popsugar.com.au/celebrity/Writing-POPSUGAR-Australia-43348240" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:write for us">Write For Us</a>
<a href="http://www.alluremedia.com.au/our-sites/popsugar" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:about us">About Us</a>
<a href="http://www.alluremedia.com.au/advertising" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:advertising">Advertising</a>
<a href="http://www.alluremedia.com.au/contact" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:contact">Contact</a>
<a href="https://www.popsugar.com.au/celebrity/calendar" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:archives">Archives</a>
</div>
<div class="submenu sister-sites">
<a href="https://www.poweryourhappy.com?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
</div>
</div>
<div class="separator"></div>
<div class="submenu privacy">
<a href="http://www.alluremedia.com.au/terms-privacy-policy" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:terms">Terms</a>
<a href="http://www.alluremedia.com.au/terms-privacy-policy#privacy" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:privacy policy">Privacy Policy</a>
<div class="separator"></div>
<div class="extra">&copy;2017  <small class="legal">PopSugar • POPSUGAR Entertainment & Culture</small></div>
</div>
</div>
</div>
<i id="close-overlay-menu" class="icon-x-thin"></i>
</div>
<!--[if lt IE 9]>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<![endif]-->
<!--[if gte IE 9]><!-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js"></script>
<!--<![endif]-->
<script>jQuery.fx.interval = 4</script>
<div id="scroll-top" data-scroll-top-msg="Top"></div>    
<script type="text/javascript" async defer data-pin-build="parsePinButtons" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<!--BottomSpecificScripts-->
<script  src="https://media1.popsugar-assets.com/assets/c1e7b46b5ff317c13ed7d9481d1e3474.js?v=3654"></script>
<script async src="https://media1.popsugar-assets.com/assets/f0dab47cab7366e27095bd1dd3599c77.js?v=3654"></script>
<script type="text/javascript">
// Load universal ga async first, then we can use ga() function
// If ga already added, do nothing.
if(!window.universal_ga_added) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
window.universal_ga_added = true;
}
var urlpath = '/celebrity/Madelaine-Petsch-Facts-44149934';
window.trackerNames = [];
(function () {
window.overrideReferrer = false;
if (window.ONSUGAR && ONSUGAR.Util) {
var cookie = ONSUGAR.Util.getCookie('sugarSSOReferrer');
if (cookie !== null) {
window.overrideReferrer = cookie;
ONSUGAR.Util.deleteCookie('sugarSSOReferrer');
}
}
if (window.SUGAR && window.SUGAR.TestSettings && SUGAR.TestSettings.testRunning()) {
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
SUGAR.ABTest.trackPageView(urlpath);
});
}
})();
// Set sugarNetworkTracker
ga('create', 'UA-145722-12', 'auto', {'name': 'sugarNetworkTracker'});
if (window.overrideReferrer) {
ga('sugarNetworkTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarNetworkTracker.set', 'dimension1', 'gallery');
window.trackerNames.push('sugarNetworkTracker');
// Set sugarIncTracker
ga('create', 'UA-145722-1', 'auto', {'name': 'sugarIncTracker'});
if (window.overrideReferrer) {
ga('sugarIncTracker.set', 'referrer', window.overrideReferrer);
}
window.trackerNames.push('sugarIncTracker');
// Do a ga('send') for all the trackers pushed above
SUGAR.Analytics.gaSend(urlpath);
</script><!-- SiteCatalyst code version: H.26.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script>
(function() {
s.events = 'event1,event2';
s.channel = 'content';
s.pageName = 'pop:au:article:madelaine-petsch-facts-44149934';
s.eVar1 = 'celebrity:au';
s.eVar12 = '2017-10-17';
var channels = ["home-page","celebrity","fashion","beauty","fitness","love","home","tech","smart-living","parenting","living","news","video","shop"];
s.prop56 = document.title;
// If s.evar1 is not set, we would not like to set evar1. Omniture would
// not include send any vars if their value is an empty string or is not set.
if (s.eVar1.length !== 0) {s.eVar1 += ':' + ONSUGAR.UserProfile.getUserDevice();}
var evar45 = SUGAR.CommonAnalytics.getOmnitureSiteChange(channels);
if (evar45) {s.eVar45 = evar45;} else {s.campaign = SUGAR.CommonAnalytics.getOmnitureCampaign(channels);}
s.eVar3 = 'article:gallery-one';
s.eVar5 = 'Unknown';
s.eVar9 = '44149934';
s.eVar98 = 'https://www.popsugar.com.au/celebrity/Madelaine-Petsch-Facts-44149934';
s.list1 = 'madelaine petsch,riverdale,celebrity carousel,syndicate,evergreen,celebrity facts';
s.prop10 = '9';
s.prop13 = 'desktop';
s.prop32 = 1;
ONSUGAR.Event.registerEventHandler('loadedTestSettings', function() {
if (SUGAR.TestSettings.testRunning()) {
var list2 = '';
var groups = JSON.parse(SUGAR.TestSettings.getGroups());
for (var groupName in groups) {
list2 += groupName + ':' + groups[groupName];
}
if (list2 != '') {
s.list2 = list2;
}
}
s.t();
s.events = s.events.replace(',event2','');
ONSUGAR.Event.fire('omniturePageViewComplete');
});
})();
</script>
<script>
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
</script>
<noscript>
<img src="https://ts.popsugar.com/b/ss/popsugarglobalprod/1/H.26--NS/?v1=celebrity%3Aau:nojs" height="1" width="1" border="0" alt="" />
</noscript>
<!-- End SiteCatalyst code version: H.26. -->    
<script type="text/javascript" src="//secure-dcr.imrworldwide.com/novms/js/2/ggcmb500.js"></script>
<script>
if (typeof NOLCMB !== 'undefined'){
var _nolggGlobalParams = {
apid: "PD3A6DEA7-9BB3-4CE4-9387-5111D128B2AA",
apn: "popsugar",
sfcode: "dcr"        };
var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
nSdkInstance.ggInitialize(_nolggGlobalParams);
(function() {
var staticmeta = {
type: "static",
assetid: Math.floor(Math.random() * 99999999999),
section: "POPSUGAR Australia Celebrity",
segA: "POPSUGAR Celebrity Australia"            };
// FB App
// Make variables available
var theUserAgent = navigator.userAgent;
var theBrowser = "";
var theDevice = "";
// Check whether the device is FB App
if (theUserAgent.indexOf("[FB") !== -1  ) {
theBrowser = "FBApp";
} else {
theBrowser = "OtherBrowser";
}
// Assign the Device Type
if (theUserAgent.indexOf("Android") !== -1 ) {
if(theUserAgent.indexOf("Mobile") !== -1) {
theDevice = "PHN";
} else {
theDevice = "TAB";
}
} else if (theUserAgent.indexOf("iPad") !== -1) {
theDevice = "TAB";
} else if (theUserAgent.indexOf("iPhone") !== -1) {
theDevice = "PHN";
} else {
theDevice = "OtherDevice";
}
// Assign metadata to metadata object
staticmeta.segB = theDevice + "-" + theBrowser;
nSdkInstance.ggPM("staticstart", staticmeta);
})();
}
</script>        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-us.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
if (typeof nol_t !== 'undefined') {
pvar = { cid: "alluremedia", content: "0", server: "secure-us" };
trac = nol_t(pvar);
if (trac !== 'undefined') {
trac.record().post();
}
}
var locale = readCookie('client_locale');
if (locale == 'AU' || locale == 'NZ') {
(function () {
var script = document.createElement("script"), el = document.getElementsByTagName("script")[0];
script.async = true;
script.src = '//edge.alluremedia.com.au/s/au.js';
el.parentNode.insertBefore(script, el);
})();
}        </script>
<noscript>
<div>
<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 --><!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx("segmentation", (typeof(s_c_il[0].eVar1)!=='undefined')?s_c_il[0].eVar1:'');
bk_addPageCtx("contenttype", (typeof(s_c_il[0].eVar3)!=='undefined')?s_c_il[0].eVar3:'');
bk_addPageCtx("userstate", (typeof(s_c_il[0].eVar5)!=='undefined')?s_c_il[0].eVar5.slice(0,10):'');
bk_addPageCtx("tags", (typeof(s_c_il[0].list1)!=='undefined')?s_c_il[0].list1:'');
bk_allow_multiple_calls=true;
bk_use_multiple_iframes=true;
bk_send_statid_payload=true;
BKTAG.doTag(17224, 1);
};
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "//tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag --><img style='display:none;' src='https://www.popsugar.com.au/static/ck.php?nids[]=44149934&p=&u=0'> 
<script id="social-hover-share-tpl" type="text/x-js-tpl">
<div class="share-open actions-toggle icon-share" data-container="shares"></div>
<div class="share-image actions-container shares">
<span class="facebook omniture-track social-button" data-omniture-type="social-share-content" data-share-type="facebook-share"><i aria-hidden="true" class="social-icon icon-facebook"></i></span>
<span class="pinterest omniture-track social-button" data-omniture-type="social-share-content" data-share-type="pinterest"><i aria-hidden="true" class="social-icon icon-pinterest"></i></span>
<span class="twitter omniture-track social-button" data-omniture-type="social-share-content" data-share-type="twitter"><i aria-hidden="true" class="social-icon icon-twitter"></i></span>
<span class="google omniture-track social-button" data-omniture-type="social-share-content" data-share-type="google-plus-share"><i aria-hidden="true" class="social-icon icon-gplus"></i></span>
<span class="tumblr omniture-track social-button" data-omniture-type="social-share-content" data-share-type="tumblr"><i aria-hidden="true" class="social-icon icon-tumblr"></i></span>
<span class="mail omniture-track social-button" data-omniture-type="social-share-content" data-share-type="email"><i aria-hidden="true" class="social-icon icon-mail"></i></span>
<span class="link omniture-track social-button" data-omniture-type="social-share-content" data-share-type="link"><i aria-hidden="true" class="social-icon icon-link"></i></span>
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span class="btn copy-button" data-fallback-text="Press Ctrl+C/Cmd+C to copy" data-copied-text="Copied!" role="button">Copy</span>
<b class="x"></b>
</span>
</script>    <script id="search-autocomplete-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
#{image}
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-celebrity-tpl" type="text/x-js-tpl">
<div class="tt-item" data-nid="#{nid}">
#{image}
<span>#{value}</span>
</div>
</script>
<script id="search-autocomplete-tag-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-search-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="/shop/?s=#{value}">
<span>#{value}</span>
</a>
</div>
</script>
<div id="sugar-skin-tracker" class="flat"></div>
<!-- Markups to be put at the end of the page before /body, such as an extra modal -->
<div class="hidden" id="highlight-share-button">
<button class="highlight-share-facebook share-button icon-facebook omniture-track" data-omniture-type="highlight-facebook-share"></button>
<button class="highlight-share-twitter share-button icon-twitter omniture-track" data-omniture-type="highlight-twitter-share"></button>
</div>
<div class="highlight-share-arrow-clip hidden" id="highlight-arrow">
<span class="highlight-menu-arrow"></span>
</div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15430;
_sf_async_config.domain = 'popsugar.com.au';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'POPSUGAR Celebrity Australia';
_sf_async_config.authors = 'Kelsie Gibson';
/** CONFIGURATION END **/
(function(){function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {oldonload(); loadChartbeat();};
})();
</script>
<div id="adspot-interstitial" class="ad" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push("adspot-interstitial");</script>
</div>
<span style="display: none !important; opacity: 0.0;"><a href="http://yoga-prive.de/aaa-honigeimertopf/suitable.php?userid=63" rel="nofollow">All the Latest From Ryan Reynolds</a></span>
<script>if (ONSUGAR.SSO.getSSOMasterURL() == null) {ONSUGAR.SSO.setSSOMasterURL('https://secure.onsugar.com')}                </script>
                <script async src="https://secure.onsugar.com/remotelogin"></script>
<div id="fb-root"></div><script>    window.fbAsyncInit = function() {
FB.init({
appId     : '241865759213877',
status    : true, // check login status
xfbml     : true, // parse XFBML
version : 'v2.5'
});
ONSUGAR.Event.fire('fb:loaded');
};
// Load the SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "https://connect.facebook.com/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script>
<!-- Hamsters typed up this page on Tue, 17 Oct 2017 18:27:11 +1100 in 133.27ms : web16 : none -->
</body>
</html>