<!DOCTYPE html>
<html class="no-js" lang="en-AU" dir="ltr">
<head>
<meta charset="utf-8">
<link rel="dns-prefetch" href="https://media1.popsugar-assets.com" />
<link rel="preconnect" href="https://media1.popsugar-assets.com/" />
<link rel="dns-prefetch" href="https://prefixmatch.popsugar.com" />
<link rel="preconnect" href="https://prefixmatch.popsugar.com/" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=1120, maximum-scale=1.0" />
<title>Movies With Hot Guys | POPSUGAR Celebrity Australia</title>
<link rel="canonical" href="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748" />
<link rel="next" href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/41865033/Leonardo-DiCaprio-Titanic" />
<link rel="amphtml" href="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748/amp" />
<meta property="article:author" content="Ashling Lee" />
<meta property="article:published_time" content="2017-11-18T18:05:03+11:00" />
<meta name="author" content="Ashling Lee" />
<meta name="description" content="Movies aren&#039;t just a great source of entertainment or escapism. For many, they&#039;re also the first point of introduction to new cultures, sayings, ways of life," />
<meta property="fb:app_id" content="241865759213877" />
<meta property="fb:pages" content="112402358796244" />
<link rel="image_src" href="https://media1.popsugar-assets.com/files/thumbor/6oe1JaJ0jWsX94A3VXPSK0mFcdo/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2016/08/23/209/n/4852708/fcfa4c55_edit_img__41857748_1467612801_8cdc8db6_fb.jpg" />
<meta property="og:article:modified_time" content="2017-11-18T18:05:10+11:00" />
<meta property="og:article:published_time" content="2017-11-18T18:05:03+11:00" />
<meta property="og:description" content="Movies aren&#039;t just a great source of entertainment or escapism. For many, they&#039;re also the first point of introduction to new cultures, sayings, ways of life," />
<meta property="og:image" content="https://media1.popsugar-assets.com/files/thumbor/6oe1JaJ0jWsX94A3VXPSK0mFcdo/fit-in/1200x630/filters:format_auto-!!-:strip_icc-!!-:fill-!white!-/2016/08/23/209/n/4852708/fcfa4c55_edit_img__41857748_1467612801_8cdc8db6_fb.jpg" />
<meta property="og:image:height" content="628" />
<meta property="og:image:width" content="1200" />
<meta property="og:locale" content="en_AU" />
<meta property="og:site_name" content="POPSUGAR Celebrity Australia" />
<meta property="og:title" content="The Ultimate Hot Guy Movie Gallery" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.popsugar.com.au/node/41857748" />
<meta property="pin:description" content="The Ultimate Hot Guy Movie Gallery" />
<meta property="pin:media" content="https://media1.popsugar-assets.com/files/thumbor/mA3cDPIbri3OHFvkLzajxbrx0z0/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/23/209/n/4852708/5f69a942_edit_img__41857748_1467612801_b59455c8_thumb/i/Movies-Hot-Guys.jpg" />
<meta property="pin:url" content="https://www.popsugar.com.au/node/41857748" />
<meta property="publish_date" content="Sat, 18 Nov 2017 18:05:03 EST" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@popsugarau" />
<meta property="twitter:description" content="Movies aren&#039;t just a great source of entertainment or escapism. For many, they&#039;re also the first point of introduction to new cultures, sayings, ways of life," />
<meta property="twitter:domain" content="POPSUGAR Celebrity Australia" />
<meta property="twitter:image" content="https://media1.popsugar-assets.com/files/thumbor/wFM2s-Uh41HG5M-1xM3CO_ufUAY/fit-in/728xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/23/209/n/4852708/61fa4f5f_edit_img__41857748_1467612801_c96fc9b8_fb.jpg" />
<meta property="twitter:image:height" content="380" />
<meta property="twitter:image:width" content="728" />
<meta property="twitter:site" content="@popsugarau" />
<meta property="twitter:title" content="The Ultimate Hot Guy Movie Gallery" />
<style>
@font-face {
font-family: 'PS Savoy';
font-weight: bold;
src: url("/static/fonts/savoy/Savoy-Bold-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Bold-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
font-style: italic;
src: url("/static/fonts/savoy/Savoy-Italic-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Italic-webfont.woff") format("woff");
}
@font-face {
font-family: 'PS Savoy';
font-weight: normal;
src: url("/static/fonts/savoy/Savoy-Roman-webfont.woff2") format("woff2"),
url("/static/fonts/savoy/Savoy-Roman-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: normal;
src: url("/static/fonts/texta/Texta-Medium-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Medium-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: bold;
src: url("/static/fonts/texta/Texta-Heavy-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Heavy-webfont.woff") format("woff");
}
@font-face {
font-family: 'Texta';
font-weight: 100;
src: url("/static/fonts/texta/Texta-Light-webfont.woff2") format("woff2"),
url("/static/fonts/texta/Texta-Light-webfont.woff") format("woff");
}
</style>
<link rel="stylesheet" href="https://media1.popsugar-assets.com/v3692/static/css/compiled/lightspeed.css" type="text/css" media="screen" />
<link rel="apple-touch-icon" href="https://media1.popsugar-assets.com/v3692/static/imgs/apple/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://media1.popsugar-assets.com/v3692/static/imgs/apple/apple-touch-icon-180x180.png">
<meta name="msapplication-TileColor" content="#002FA7">
<meta name="msapplication-TileImage" content="https://media1.popsugar-assets.com/v3692/static/imgs/apple/apple-touch-icon-180x180.png">
<link rel="icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="shortcut icon" href="/favicon.ico?v=2" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="RSS Feed for POPSUGAR Celebrity Australia" href="https://www.popsugar.com.au/celebrity/feed" />
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KLLV49"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLLV49');</script>
<!-- End Google Tag Manager -->
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<![endif]-->
<script type="text/javascript">
var s_account = 'popsugarglobalprod';
</script>
<script>
// Load GA
if(!window.universal_ga_added){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');window.universal_ga_added=true}
</script>
<script  src="https://media1.popsugar-assets.com/assets/f20cec25191b29e8d416bb4324f7e8fa.js?v=3692"></script>
<script type="text/javascript">
var locale = ONSUGAR.Util.getCookie('client_locale');
var source_locale = "";
var userReferrer = document.referrer.toLowerCase();
var referrerHost = typeof(userReferrer.split( '/' )[2]) !== 'undefined' ? userReferrer.split( '/' )[2] : 'direct';
var utms = '?utm_medium=redirect&utm_campaign=' + source_locale + ':' + locale + '&utm_source=' + encodeURIComponent(referrerHost);
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "Organization",
"url": "https://www.popsugar.com.au",
"logo": {
"@type": "ImageObject",
"url": "https://media1.popsugar-assets.com/v3692/themes/onsugar_themes/lightspeed/imgs/logo-new-600.png",
"width": 600,
"height": 49
},
"name": "POPSUGAR",
"sameAs": [
"https://twitter.com/popsugarau",
"https://www.facebook.com/PopSugarAustralia",
"https://plus.google.com/+PopsugarAu",
"https://instagram.com/popsugarau",
"https://www.pinterest.com/popsugarau",
"http://www.alluremedia.com.au"     ],
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+1-415-391-7576",
"contactType": "customer service"
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "WebPage",
"name": "The Ultimate Hot Guy Movie Gallery",
"speakable":
{
"@type": "SpeakableSpecification",
"cssSelector": [".title-text", ".highlightable"]
},
"url": "https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748"
}
</script>
<style>
#post-41857748.stream-view:not(.teaser-on-page) {display: none;}
</style>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '258101201039378');
fbq('track', "PageView");
</script>
<!-- End Facebook Pixel Code -->
<script>
var googletag = window.googletag = {};
googletag.cmd = [];
var titanEnabled = true;
var digitalData = {
"page":{
"pageInfo":{
"pageID": "41857748", // ID of article, this can be left blank for non-article pages.
"pageName": "Movies With Hot Guys", // HTML title of current page.
"brand":"popsugar",
"generator":"PS",
"author": "Ashling Lee", // Name of author.
"sysEnv":"desktop" // Options: "desktop", "tablet", "mobile".
},
"category":{
"primaryCategory":"celebrity", // Options: "home", "celebrity", "fashion", "beauty", "fitness", "video"
"subcategory1":""
}
},
"titan":{
"adSite":"popsugar", // Options: "popsugar", "mobile-popsugar", "tablet-popsugar".
"adZone":"celebrity", // Options: "home", "celebrity", "fashion", "beauty", "fitness".
"adExclusions":[ // See documentation for example values.
],
"adKeyValues":{
"cat":"celebrity", // Options: "home", "celebrity", "fashion", "beauty", "fitness".
"cat1":"",
"ctype":"article", // Options: "homepage", "article", "index".
"aggregate":
[
"Facebook",
"Entertainment News",
"20th Century Fox",
"Hot Guys",
"Movies",
]
,
},
"adSlots":[ // See documentation for example values.
"adspot-970x250_970x90_728x90-pos1",
"adspot-550x550_300x250-pos3",
"adspot-300x600_300x250-pos1",
// Note, 'fireplace' adverts should not be defined here, they will be served via the Titan interstitial div (see below).
],
"adSlotsAdditional":[]
},
"version":"1.0",
"events":[]
}, titan = titan || {}; titan.requestAd = titan.requestAd || []; titan.requestConditionalAd = titan.requestConditionalAd || [];
googletag.cmd.push(function(){
googletag.pubads().addEventListener('slotRenderEnded', function(ad) {
SUGAR.gpt.slotRenderEnded(ad);
});
googletag.pubads().addEventListener('impressionViewable', function(e) {
e.slot.getAdUnitName = function() {
var slotElementId = e.slot.getSlotElementId();
if (ONSUGAR.Util.isAU()) {
// An ajax request made for mobile banner m for AU Ads
if (slotElementId.indexOf('adspot-320x50-pos1-') != -1) {
return 'adspot-320x50-pos1';
}
return slotElementId;
}
else {
return slotElementId.split('-')[0];
}
};
document.dispatchEvent(new CustomEvent('adSlotViewed', {detail : e}));
});
});
</script>
<script src="//assets.adobedtm.com/7d5ea80d054b96730162d0905d59678c4d2bf30c/satelliteLib-d81c6d97e4618b63f5b487b8a361014afa13aee2.js"></script>
</head>
<body
class="node_page site-aupop
node-type-gallery                         has-carousel                                                                                                             au-site                         hide-search                                                             allow_favorite            ikb
"
data-login-site="aupop"        data-popsugar-host="https://www.popsugar.com.au"
data-short-host="https://www.popsugar.com.au"
data-page-type="node"
data-comscore-channel="celebrity"        data-shopping-host="https://www.shopstyle.com.au"
data-popup-shown=""
data-newsletter-site=""
data-site-source="POPSUGAR Celebrity Australia"
data-l10n-ad="Advertisement"
data-ab-api-host="https://ab_api.circleofmoms.com/ab/"
data-assets-rev="3692"
data-sugar-pubexchange-name="popsugar_au_celebrity"                                data-is-not-cache=""
>
<!-- Facebook Pixel Code -->
<noscript><img height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=258101201039378&ev=PageView&noscript=1" alt="fb-track" /></noscript>
<!-- End Facebook Pixel Code -->
<a class="visuallyhidden focusable" href="#content">Skip Nav</a>
<!-- Begin comScore Tag -->
<script>
var comscoreClientID = 6035900;
var comscoreHash = "f667e56aa56b76c42ea005dbfc327cea";
var _comscore = _comscore || [];
var comscoreParams = {
c1: 2,
c2: comscoreClientID,
c3: "",
c4: "www.popsugar.com.au%2Fcelebrity%2FMovies-Hot-Guys-41857748",
c5: "",
c6: "",
c15: comscoreHash
};
_comscore.push(comscoreParams);
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//sb.scorecardresearch.com/p?c1=2&amp;c2=6035900&amp;c3=&amp;c4=www.popsugar.com.au%2Fcelebrity%2FMovies-Hot-Guys-41857748&amp;c5=&amp;c6=&amp;c15=f667e56aa56b76c42ea005dbfc327cea&amp;cv=2.0&amp;cj=1" alt="comscore-tag" />
</noscript>
<!-- End comScore Tag -->
<div class="body-container">
<header id="fixednav">
<div id="js-primary-navigation" class="ikb-nav slim">
<div class="nav-logo-container">
<nav>
<i class="overlay-menu-toggle hamburger icon-menu"></i>
<div class="pslogo">
<a class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="nav:popsugar-logo"
href="https://www.popsugar.com.au"
><span class="main-logo"></span></a>
</div>
<div class="current-channel">
<a href="https://www.popsugar.com.au/celebrity/">Celebrity</a>
</div>
</nav>
<a class="nav-cta-button omniture-track"
target="_blank"
rel="noopener"
href="https://itunes.apple.com/au/app/popsugar-australia/id976390224?mt=8"
data-omniture-type="front-page-link"
data-omniture-subtype="sticky-nav:link">
<div class="first-line">Stay in touch</div>
<div class="second-line">Download our app</div>
</a>
<div class="top-nav-btns">
<div class="nav-country-selector desktop fixedheader leftborder">
<div class="country-selector">
<a class="selected-country icon icon-ps-globe"></a>
<div class="submenu">
<ul class="country-dropdown globe">
<li><a class="country-link" href="https://www.popsugar.com/?cancel_au_redir=1" data-iso="US" data-market="US" data-locale="en_US">US</a></li>
<li><a class="country-link" href="https://www.popsugar.co.uk/?cancel_au_redir=1" data-iso="GB" data-market="UK" data-locale="en_GB">UK</a></li>
<li><a class="country-link" href="https://www.popsugar.fr/?cancel_au_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">France</a></li>
<li><a class="country-link" href="https://www.popsugar.de/?cancel_au_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">Deutschland</a></li>
<li><a class="country-link" href="https://me.popsugar.com/?cancel_au_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">Middle East</a></li>
<li><a class="country-link" href="https://ar.popsugar.com/?cancel_au_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">الشرق الأوسط</a></li>
</ul>
</div>
</div>
<div class="country-selector-tip desktop fixedheader leftborder">
<div class="site US">
<a class="country-link" href="https://www.popsugar.com/?cancel_au_redir=1" data-iso="US" data-market="US" data-locale="en_US">
Did you know we have a <span class="country"> US </span> site?
</a>
</div>
<div class="site GB">
<a class="country-link" href="https://www.popsugar.co.uk/?cancel_au_redir=1" data-iso="GB" data-market="UK" data-locale="en_GB">
Did you know we have a <span class="country"> UK </span> site?
</a>
</div>
<div class="site FR">
<a class="country-link" href="https://www.popsugar.fr/?cancel_au_redir=1" data-iso="FR" data-market="France" data-locale="fr_FR">
Did you know we have a <span class="country"> France </span> site?
</a>
</div>
<div class="site DE">
<a class="country-link" href="https://www.popsugar.de/?cancel_au_redir=1" data-iso="DE" data-market="Deutschland" data-locale="de_DE">
Did you know we have a <span class="country"> Deutschland </span> site?
</a>
</div>
<div class="site AE">
<a class="country-link" href="https://me.popsugar.com/?cancel_au_redir=1" data-iso="AE" data-market="Middle East" data-locale="en_AE">
Did you know we have a <span class="country"> Middle East </span> site?
</a>
</div>
<div class="site SA">
<a class="country-link" href="https://ar.popsugar.com/?cancel_au_redir=1" data-iso="SA" data-market="الشرق الأوسط" data-locale="ar_SA">
Did you know we have a <span class="country"> الشرق الأوسط </span> site?
</a>
</div>
<div class="closebtn">x</div>
</div>
</div>                    
<div class="nav-favorite favorite-tooltip fixedheader leftborder">
<a class="icon icon-star-round-filled omniture-track" href="https://www.popsugar.com.au/favorites" data-omniture-type="front-page-link" data-omniture-subtype="nav:favorite"></a>
<div class="submenu-favorite">
Love It. Save Your Favorites Now.
</div>
</div>
<div class="nav-search-wrapper fixedheader leftborder">
<div class="nav-search fixedheader">
<a class="icon icon-search omniture-track" href="#" data-omniture-type="front-page-link" data-omniture-subtype="nav:search box"></a>
</div>
<div class="search-overlay">
<form class="search-overlay-form" action="/gsearch">
<input
class="search-overlay-input nav-search-box"
name="query"
value=""
type="search"
placeholder="Search...">
<button class="search-overlay-submit" type="submit"><i class="icon-search"></i></button>
</form>
<i class="icon-close close-search-overlay"></i>
</div>
</div>
<div class="nav-social-buttons">
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="top-nav-follow"
href="https://www.facebook.com/PopSugarAustralia">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="top-nav-follow"
href="https://www.instagram.com/popsugarau">
<i class="icon-instagram"></i>
</a>
</div>
</div>                    </div>
</div>
</div>
<div class="post-info">
<i class="icon-ps-mark"></i>
<div class="post-path-title">
<div class="title">The Ultimate Hot Guy Movie Gallery</div>
</div>
<div class="nav-social ">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="sticky-nav"         data-title="The Ultimate Hot Guy Movie Gallery"
data-twitter-title="The Ultimate Hot Guy Movie Gallery"
data-twitter-caption=""
data-pin-caption="The Ultimate Hot Guy Movie Gallery"
data-fb-quote=""
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748"
data-new-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748"
data-share-image=""
data-share-pinterest-image=""
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMovies-Hot-Guys-41857748%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Daupop&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMovies-Hot-Guys-41857748%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Daupop&amp;subject=The%20Ultimate%20Hot%20Guy%20Movie%20Gallery" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container favorite-tooltip">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="41857748"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
<div class="submenu-favorite">
Love It. Favorite It Now.
</div>
</span>
<span class="social-button-container flipboard-container">
<a href="https://flipboard.com" class="flipboard omniture-track social-button icon-flipboard" data-flip-widget="shareflip" data-omniture-type="social-share-content" data-share-type="flipboard" data-service="flipboard"></a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMovies-Hot-Guys-41857748%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Daupop&amp;text=The%20Ultimate%20Hot%20Guy%20Movie%20Gallery&amp;via=popsugarau" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter"></a>
</span>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMovies-Hot-Guys-41857748%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Daupop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="tooltip_holder">
<div id="navtooltip"></div>
</div>
</header>        
<div id="top-nav">
<div id="js-nav-container-ikb">
<div id="nav-content">
<div id="special-banner-container"></div>
<nav id="admin-nav" class="nav-prime nav-special">
<ul>
<li id="nav-admin" class="nav-admin sugar-sso-refresh" data-src="/ajax/lightspeed/nav_admin">
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class="feature-section clearfix ikb">
<a
href="https://www.popsugar.com.au/celebrity/Jonathan-Groff-Sexy-Pictures-44270257"
data-omniture-type="article-carousel"
data-index="0"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/xOYZKJShL333gZ8le-SW3zOAfQU/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/10/27/848/n/1922398/c8d3a66c59f387285ac8e6.86124333_edit_img_image_44190977_1509131805/i/Jonathan-Groff-Sexy-Pictures.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Jonathan Groff
</div>
<div class="hero-title">
Just 15 Mind-Bogglingly Sexy Pictures of Jonathan Groff
</div>
</div>
</a>
<a
href="https://www.popsugar.com.au/celebrity/Serena-Williams-Marries-Alexis-Ohanian-44271406"
data-omniture-type="article-carousel"
data-index="1"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/VmyLrfNYkOa_t6U_NJ4KfU99-ik/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/11/16/797/n/1922398/6c02a2405a0dd41017a724.56063395_edit_img_image_845315_1510854718/i/Serena-Williams-Marries-Alexis-Ohanian.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Alexis Ohanian
</div>
<div class="hero-title">
Serena Williams and Alexis Ohanian Are Married!
</div>
</div>
</a>
<a
href="https://www.popsugar.com.au/celebrity/Victoria-Beckham-Funny-Instagram-Photos-44270235"
data-omniture-type="article-carousel"
data-index="2"
class="hero omniture-track gallery">
<div class="hero-image-container">
<div
class="hero-image gallery"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/aTF9nzxNL-Z29YZg_Cszp-ySov8/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/11/09/713/n/2589278/2d80c71f5a047d56c8fc26.14725428_edit_img_image_43426145_1505915712/i/Victoria-Beckham-Funny-Instagram-Photos.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
British Celebrities
</div>
<div class="hero-title">
22 Times Victoria Beckham Was Hands Down the Best Person on Instagram
</div>
</div>
</a>
<a
href="https://www.popsugar.com.au/celebrity/Themes-Taylor-Swift-Reputation-Album-44270159"
data-omniture-type="article-carousel"
data-index="3"
class="hero omniture-track text">
<div class="hero-image-container">
<div
class="hero-image text"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/ugw86H5kMRjWyvnM5Zg9A7ntb0E/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2017/11/15/843/n/1922398/2fd134995a0c91fe7366d9.88806168_edit_img_image_44257415_1510624401/i/Themes-Taylor-Swift-Reputation-Album.jpg')"></div>
</div>
<div class="hero-content">
<div class="hero-channel">
Music
</div>
<div class="hero-title">
Taylor Swift Showed Her Most Carefree Side in Reputation, and I'm So Here For It
</div>
</div>
</a>
</div>
<div class="js-slideshow-stub"></div>
<div class="ad ad-leaderboard-marquee hold" id="sugar-subnav-ad">
<div id="adspot-970x250_970x90_728x90-pos1"><script>titan.requestAd.push("adspot-970x250_970x90_728x90-pos1");</script></div>
</div>
<div id="header-wrapper">
</div>
<div id="page-wrapper" class="clearfix  ">
<div id="content-wrapper" >
<div id="content" class="">
<article id="post-41857748" class="post-page clearfix gallery stream " data-nid="41857748" data-node-type="gallery"
data-timestamp="1510988703"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748"
data-tags="Entertainment News,Hot Guys,Movies"
data-sharingurls="[&quot;https:\/\/www.popsugar.com.au\/node\/41857748&quot;,&quot;http:\/\/www.popsugar.com.au\/celebrity\/Movies-Hot-Guys-41857748&quot;,&quot;https:\/\/www.popsugar.com.au\/celebrity\/Movies-Hot-Guys-41857748&quot;]"
data-gid="4852708" data-uid="17103258"
data-img="https://media1.popsugar-assets.com/files/thumbor/mIosnU2JSF9Oxna1FKA_Q1fGDxQ/fit-in/320x320/filters:format_auto-!!-:strip_icc-!!-:sharpen-!1,0,true!-/2016/08/23/209/n/4852708/5f69a942_edit_img__41857748_1467612801_b59455c8_thumb/i/Movies-Hot-Guys.jpg"
data-twitter-title="The Ultimate Hot Guy Movie Gallery"
data-title="The Ultimate Hot Guy Movie Gallery"
data-pin-caption="The Ultimate Hot Guy Movie Gallery"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/AB06rawZ4plocPCHO-AJzW9pu7Q/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/23/209/n/4852708/69ff3819_edit_img__41857748_1467612801/i/Movies-Hot-Guys.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/WpwOFpxwCV0vye8KP6HD3HVEOrs/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/229/n/4852708/0e71dcff41f3e2d5_Shane_West/i/Shane-West-Walk-Remember.jpg"
data-author="Ashling Lee"  itemscope itemtype="http://schema.org/Article" data-loc="node-gallery" data-stretch-images-max-width="true">
<figure id="opening-slide" data-slide-id="0" data-slide-nid="41857748">
<div class="visuallyhidden">
<time datetime="2017-11-18T18:05:10+11:00" itemprop="dateModified">18/11/17</time>
<time datetime="2017-11-18T18:05:03+11:00" itemprop="datePublished">18/11/17</time>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media1.popsugar-assets.com/files/thumbor/TAzje6-683NRvOd-aIT5-T56Xbw/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/23/209/n/4852708/5f69a942_edit_img__41857748_1467612801_b59455c8_thumb/i/Movies-Hot-Guys.jpg">
<meta itemprop="width" content="728">
<meta itemprop="height" content="728">
</div>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748" content="text"/>
</div>    <header class="post-header clearfix">
<ul class="breadcrumb-container">
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com.au" itemprop="url">
<span itemprop="title">POPSUGAR</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/celebrity" itemprop="url">
<span itemprop="title">Celebrity</span>
</a>
</li>
<li class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="https://www.popsugar.com.au/tag/Entertainment-News" itemprop="url">
<span itemprop="title">Entertainment News</span>
</a>
</li>
</ul>                <h1 itemprop="alternativeHeadline" class="post-alt-title">Movies With Hot Guys</h1>
<h2 itemprop="headline" class="post-title"
>
<span class="title-text">The Ultimate Hot Guy Movie Gallery</span>
</h2>
<div class="post-meta">
<time title="Sat, 18 Nov 2017 18:05:03 +1100" datetime="2017-11-18T18:05:03+11:00" itemprop="datePublished">
18 November, 2017
</time>
<span class="byline standard" itemprop="author">
<span itemscope itemtype="http://schema.org/Person">
<span class="by"> by </span> <a href="https://www.popsugar.com.au/author/ashling-lee" rel="author">Ashling Lee</a>
<meta itemprop="name" content="Ashling Lee" />
<meta itemprop="homeLocation" content="Australia" />
<meta itemprop="url" content="https://www.popsugar.com.au/author/ashling-lee" />
</span>
</span>                    </div>
<div class="post-social clearfix">
<div class="meta sugar-sso-refresh dynamic-share">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -default -noIncrement social-header"
data-share-position="article-header"         data-title="The Ultimate Hot Guy Movie Gallery"
data-twitter-title="The Ultimate Hot Guy Movie Gallery"
data-twitter-caption=""
data-pin-caption="The Ultimate Hot Guy Movie Gallery"
data-fb-quote=""
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748"
data-new-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/AB06rawZ4plocPCHO-AJzW9pu7Q/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/23/209/n/4852708/69ff3819_edit_img__41857748_1467612801/i/Movies-Hot-Guys.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/WpwOFpxwCV0vye8KP6HD3HVEOrs/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/229/n/4852708/0e71dcff41f3e2d5_Shane_West/i/Shane-West-Walk-Remember.jpg"
>
<span class="total-share-count">
<span id="total-shares-number" data-count="11">11</span> Shares
</span>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMovies-Hot-Guys-41857748%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Daupop&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMovies-Hot-Guys-41857748%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Daupop&amp;subject=The%20Ultimate%20Hot%20Guy%20Movie%20Gallery" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="41857748"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span id="social-header-extra" class="social-header-extra hidden">                    <span class="social-button-container flipboard-container">
<a href="https://flipboard.com" class="flipboard omniture-track social-button icon-flipboard" data-flip-widget="shareflip" data-omniture-type="social-share-content" data-share-type="flipboard" data-service="flipboard"></a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMovies-Hot-Guys-41857748%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Daupop&amp;text=The%20Ultimate%20Hot%20Guy%20Movie%20Gallery&amp;via=popsugarau" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter"></a>
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="41857748" color="blue" size="large">
</div>
</div>
</div>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMovies-Hot-Guys-41857748%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Daupop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
<span class="social-button-container print-container">
<a class="print omniture-track social-button icon-print" data-omniture-type="social-share-content" data-share-type="print" data-service="print" href="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748/print" rel="nofollow"></a>
</span>
</span>
<a class="share-expand omniture-track social-button icon-close" data-omniture-type="social-share-content" data-share-type="share-expand" data-service="share-expand">
</a>
</div>
</div>
</div>
</div>
</header>
<div id="above-text-btn-area">
<a id='view-in-slide-link' href="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748?force_slideshow=1">
View In Slideshow
<i id="view-in-slide-arrow" aria-hidden="true" class="icon-right-open"></i>
</a>
</div>
<div class="text-align-center">
<img  alt="Jake Gyllenhaal, Love and Other Drugs" class="image xxxlarge" data-nid="41857748" width="1024" height="612" src="https://media1.popsugar-assets.com/files/thumbor/UYZMdjvY6lIW_TGeeFYYvg22m7Q/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/280/n/4852708/ee380151_Jake_Gyllenhall_Love_Other_Drugs/i/Movies-Hot-Guys.jpg" title="Jake Gyllenhaal, Love and Other Drugs" />
</div>
<small id="js-gallery-photo-source-holder" class="standard"><div class="source">Image Source: <a href="http://www.foxmovies.com" rel="nofollow" target="_blank">20th Century Fox</a></div></small>
<figcaption class="highlightable">
<p>Movies aren't just a great source of entertainment or escapism. For many, they're also the first point of introduction to new cultures, sayings, ways of life, clothes, and of course, <a href="http://www.popsugar.com.au/tag/Hot-Guys" target="_blank">beautiful men</a>. </p>
<p>Ah yes, we look back fondly on the moment our hearts caught fire when young Leo graced the screen as Jack Dawson in <strong>Titanic</strong>, <a class="sugar-inline-link" title="Latest photos and news for Keanu Reeves" href="https://www.popsugar.com.au/Keanu-Reeves" target="_blank">Keanu Reeves</a> badass-ly slayed some bad guys in <strong>Speed</strong>, or <a class="sugar-inline-link" title="Latest photos and news for Ryan Gosling" href="https://www.popsugar.com.au/Ryan-Gosling" target="_blank">Ryan Gosling</a> made making out in the rain a thing in <strong><a href="https://www.popsugar.com.au/celebrity/Best-Moments-From-Notebook-35074551" target="_blank">The Notebook</a></strong>. What's more, there is absolutely <em>no</em> shame in admitting that said men are the reasons we keep coming back to these films. Us? Superficial? </p>
<p>So, for those times when you're just craving some good old fashioned eye candy, we invite you to peruse this very handy guide.</p>
<p align="right"><em>— Additional reporting by Alexandra Whiting, Annie Stevens and Genevieve Rota</em></p>
</figcaption>
</figure>
<figure id="photo-41865033"
class="slide gallery-image  layout-landscape" data-slide-id="1" data-slide-nid="41865033"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-41865033"
data-twitter-title="Leonardo DiCaprio, Titanic"
data-title="Leonardo DiCaprio, Titanic"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/TLHDqSXfQQwkYfQGehd2Eb44CYc/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/229/n/4852708/f877b8e4a895a607_Leo_Titanic/i/Leonardo-DiCaprio-Titanic.jpg"
>
<figcaption>
Leonardo DiCaprio, Titanic
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/41865033/Leonardo-DiCaprio-Titanic" class="slide-link hidden"></a>                                                     <img  alt="Leonardo DiCaprio, Titanic" class="image xxxlarge" data-nid="41865033" width="1024" height="680" src="https://media1.popsugar-assets.com/files/thumbor/E8mbQ_OPEedFHJU4FEn4J9W7uFg/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/229/n/4852708/f877b8e4a895a607_Leo_Titanic/i/Leonardo-DiCaprio-Titanic.jpg" title="Leonardo DiCaprio, Titanic" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.foxmovies.com" rel="nofollow" target="_blank">20th Century Fox</a></div>
<div class="slide-body-container highlightable">
<p>Get yourself a guy who will look at you the way Jack Dawson looked at Rose DeWitt-Bukater. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 1 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-41864965"
class="slide gallery-image  layout-landscape" data-slide-id="2" data-slide-nid="41864965"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-41864965"
data-twitter-title="Ryan Reynolds, The Proposal"
data-title="Ryan Reynolds, The Proposal"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/nGDBviIIrvjTKkkYJjZLU8sSyq8/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/282/n/4852708/bc25aea9_ryan-reynolds-the-proposal/i/Ryan-Reynolds-Proposal.jpg"
>
<figcaption>
Ryan Reynolds, The Proposal
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/41864965/Ryan-Reynolds-Proposal" class="slide-link hidden"></a>                                                     <img  alt="Ryan Reynolds, The Proposal" class="image xxxlarge" data-nid="41864965" width="1024" height="412" src="https://media1.popsugar-assets.com/files/thumbor/6zZAjtUiXNTm79CNmkYtviGal7E/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/282/n/4852708/bc25aea9_ryan-reynolds-the-proposal/i/Ryan-Reynolds-Proposal.jpg" title="Ryan Reynolds, The Proposal" />
</div>
</div>
<div class="source">Image Source: <a href="http://waltdisneystudios.com/" rel="nofollow" target="_blank">Walt Disney Studios</a></div>
<div class="slide-body-container highlightable">
<p>He was the guy with the big-city job and wholesome, small-town roots — admit it, you pictured yourself in <a class="sugar-inline-link" title="Latest photos and news for Sandra Bullock" href="https://www.popsugar.com.au/Sandra-Bullock" target="_blank">Sandra Bullock</a>'s place. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 2 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-41864992"
class="slide gallery-image  layout-landscape" data-slide-id="3" data-slide-nid="41864992"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-41864992"
data-twitter-title="Jake Gyllenhaal, Love and Other Drugs"
data-title="Jake Gyllenhaal, Love and Other Drugs"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/zTXhlRWYk8I3QGoXCB68sb2yeYU/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/280/n/4852708/ee380151_Jake_Gyllenhall_Love_Other_Drugs/i/Jake-Gyllenhaal-Love-Other-Drugs.jpg"
>
<figcaption>
Jake Gyllenhaal, Love and Other Drugs
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/41864992/Jake-Gyllenhaal-Love-Other-Drugs" class="slide-link hidden"></a>                                                     <img  alt="Jake Gyllenhaal, Love and Other Drugs" class="image xxxlarge" data-nid="41864992" width="1024" height="612" src="https://media1.popsugar-assets.com/files/thumbor/UYZMdjvY6lIW_TGeeFYYvg22m7Q/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/280/n/4852708/ee380151_Jake_Gyllenhall_Love_Other_Drugs/i/Jake-Gyllenhaal-Love-Other-Drugs.jpg" title="Jake Gyllenhaal, Love and Other Drugs" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.foxmovies.com" rel="nofollow" target="_blank">20th Century Fox</a></div>
<div class="slide-body-container highlightable">
<p>1. <a class="sugar-inline-link" title="Latest photos and news for Jake Gyllenhaal" href="https://www.popsugar.com.au/Jake-Gyllenhaal" target="_blank">Jake Gyllenhaal</a>. 2. Jake Gyllenhaal giving up his wicked ways to devote his life to you. <i>Swoon</i>.</p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 3 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="interstitial-0" class="slide slide-ad" data-slide-id="4" data-slide-nid="interstitial-0">
<div class="ad auads" id="adspot-550x550_300x250-pos3"><script>titan.requestAd.push("adspot-550x550_300x250-pos3");</script></div>
</figure>
<figure id="photo-41865000"
class="slide gallery-image  layout-landscape" data-slide-id="4" data-slide-nid="41865000"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-41865000"
data-twitter-title="Viggo Mortensen, The Lord of the Rings"
data-title="Viggo Mortensen, The Lord of the Rings"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/OqmR-SuvPt-4QVBNPuCFli_34m8/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/225/n/4852708/f2a9bd199cced40e_Viggo_Mortensen_LOTR/i/Viggo-Mortensen-Lord-Rings.jpg"
>
<figcaption>
Viggo Mortensen, The Lord of the Rings
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/41865000/Viggo-Mortensen-Lord-Rings" class="slide-link hidden"></a>                                                     <img  alt="Viggo Mortensen, The Lord of the Rings" class="image xxxlarge" data-nid="41865000" width="1024" height="685" src="https://media1.popsugar-assets.com/files/thumbor/hu36svSAB5ZfXcf2CxvW-JCnjyk/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/225/n/4852708/f2a9bd199cced40e_Viggo_Mortensen_LOTR/i/Viggo-Mortensen-Lord-Rings.jpg" title="Viggo Mortensen, The Lord of the Rings" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.newline.com/" rel="nofollow" target="_blank">New Line Cinema</a></div>
<div class="slide-body-container highlightable">
<p>Headstrong, fearless, selfless . . . Aragorn was a knight in shining armour in every sense of the word. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 4 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-41865034"
class="slide gallery-image  layout-landscape" data-slide-id="5" data-slide-nid="41865034"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-41865034"
data-twitter-title="Ryan Gosling, The Notebook"
data-title="Ryan Gosling, The Notebook"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/j1y_2mj0GFDSd0ZqHbuCHCrU5KM/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/229/n/4852708/f7f25d4c6b162e28_Ryan_Gosling_Notebook/i/Ryan-Gosling-Notebook.jpg"
>
<figcaption>
Ryan Gosling, The Notebook
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/41865034/Ryan-Gosling-Notebook" class="slide-link hidden"></a>                                                     <img  alt="Ryan Gosling, The Notebook" class="image xxxlarge" data-nid="41865034" width="1024" height="683" src="https://media1.popsugar-assets.com/files/thumbor/F6iMwkhvdNpo4ihTnikOV2gRm7k/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/229/n/4852708/f7f25d4c6b162e28_Ryan_Gosling_Notebook/i/Ryan-Gosling-Notebook.jpg" title="Ryan Gosling, The Notebook" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.newline.com/" rel="nofollow" target="_blank">New Line Cinema</a></div>
<div class="slide-body-container highlightable">
<p>When it comes to Noah Calhoun, it wasn't over, it <i>still</i> isn't over, and it will <i>never</i> be over. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 5 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-41865035"
class="slide gallery-image  layout-portrait" data-slide-id="6" data-slide-nid="41865035"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-41865035"
data-twitter-title="Shane West, A Walk to Remember"
data-title="Shane West, A Walk to Remember"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/WpwOFpxwCV0vye8KP6HD3HVEOrs/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/229/n/4852708/0e71dcff41f3e2d5_Shane_West/i/Shane-West-Walk-Remember.jpg"
>
<figcaption>
Shane West, A Walk to Remember
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/41865035/Shane-West-Walk-Remember" class="slide-link hidden"></a>                                                     <img  alt="Shane West, A Walk to Remember" class="image xxxlarge" data-nid="41865035" width="668" height="1024" src="https://media1.popsugar-assets.com/files/thumbor/4Ax02uA6Bucdj8Zq2gH7XWOYz0w/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/229/n/4852708/0e71dcff41f3e2d5_Shane_West/i/Shane-West-Walk-Remember.jpg" title="Shane West, A Walk to Remember" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.warnerbros.com/" rel="nofollow" target="_blank">Warner Bros.</a></div>
<div class="slide-body-container highlightable">
<p>A guy that can turn over his bad boy, DGAF ways all in the name of love? Sign us up. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 6 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-42155899"
class="slide gallery-image  layout-landscape" data-slide-id="7" data-slide-nid="42155899"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-42155899"
data-twitter-title="Javier Bardem, Vicky Cristina Barcelona"
data-title="Javier Bardem, Vicky Cristina Barcelona"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/cidiMsteqxC0Yz4GyxruAFDVEMk/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/283/n/4852708/bef7fe36c04f40be_Javier_Bardem/i/Javier-Bardem-Vicky-Cristina-Barcelona.jpg"
>
<figcaption>
Javier Bardem, Vicky Cristina Barcelona
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/42155899/Javier-Bardem-Vicky-Cristina-Barcelona" class="slide-link hidden"></a>                                                     <img  alt="Javier Bardem, Vicky Cristina Barcelona" class="image xxxlarge" data-nid="42155899" width="1024" height="683" src="https://media1.popsugar-assets.com/files/thumbor/u5dykAlqHDkzl68rgv4PB1EeNTc/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/283/n/4852708/bef7fe36c04f40be_Javier_Bardem/i/Javier-Bardem-Vicky-Cristina-Barcelona.jpg" title="Javier Bardem, Vicky Cristina Barcelona" />
</div>
</div>
<div class="source">Image Source: <a href="http://weinsteinco.com/" rel="nofollow" target="_blank">The Weinstein Company</a></div>
<div class="slide-body-container highlightable">
<p>Man. So much man. Frustratingly European in his attitude towards monogamy, but dreamy all the same. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 7 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-41865366"
class="slide gallery-image  layout-landscape" data-slide-id="8" data-slide-nid="41865366"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-41865366"
data-twitter-title="Paul Walker, Eight Below"
data-title="Paul Walker, Eight Below"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/8wMO7944IFTnsIayATlz0-eWfQ0/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/298/n/4852708/c7d0e1b1fb9162ad_paul_walker/i/Paul-Walker-Eight-Below.jpg"
>
<figcaption>
Paul Walker, Eight Below
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/41865366/Paul-Walker-Eight-Below" class="slide-link hidden"></a>                                                     <img  alt="Paul Walker, Eight Below" class="image xxxlarge" data-nid="41865366" width="1024" height="576" src="https://media1.popsugar-assets.com/files/thumbor/ppbG17MIvF_5GR6KOnuUnUJO8UY/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/298/n/4852708/c7d0e1b1fb9162ad_paul_walker/i/Paul-Walker-Eight-Below.jpg" title="Paul Walker, Eight Below" />
</div>
</div>
<div class="source">Image Source: Buena Vista Pictures</div>
<div class="slide-body-container highlightable">
<p>A man who knows how to care for not one, but seven huskies means he'll make a super good father, amirite? </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 8 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="interstitial-1" class="slide slide-ad" data-slide-id="9" data-slide-nid="interstitial-1">
<div class="ad auads" id="adspot-550x550_300x250-pos3-ajax1"><script>titan.requestConditionalAd.push("adspot-550x550_300x250-pos3-ajax1");</script></div>
</figure>
<figure id="photo-41865401"
class="slide gallery-image  layout-landscape" data-slide-id="9" data-slide-nid="41865401"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-41865401"
data-twitter-title="Chris Evans, Captain America"
data-title="Chris Evans, Captain America"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/hXXIHbENTCoOkc5MFai73oNuz2k/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/303/n/4852708/4a6461d6f99c7f0e_Chris_Evans/i/Chris-Evans-Captain-America.jpg"
>
<figcaption>
Chris Evans, Captain America
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/41865401/Chris-Evans-Captain-America" class="slide-link hidden"></a>                                                     <img  alt="Chris Evans, Captain America" class="image xxxlarge" data-nid="41865401" width="1024" height="640" src="https://media1.popsugar-assets.com/files/thumbor/HQliISvDJS2A2dIVfQdEUusbwwo/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/303/n/4852708/4a6461d6f99c7f0e_Chris_Evans/i/Chris-Evans-Captain-America.jpg" title="Chris Evans, Captain America" />
</div>
</div>
<div class="source">Image Source: <a href="http://marvel.com" rel="nofollow" target="_blank">Marvel</a></div>
<div class="slide-body-container highlightable">
<p>Baby blue eyes, chiselled jawline and broad shoulders aside, it's the loyalty and charisma that really seal the deal. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 9 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-41865404"
class="slide gallery-image  layout-landscape" data-slide-id="10" data-slide-nid="41865404"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-41865404"
data-twitter-title="Jonathan Bennett, Mean Girls"
data-title="Jonathan Bennett, Mean Girls"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/rn_5YLIz2LF-PJto10fP5C2S2Es/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/305/n/4852708/98d4b3b947e1a036_Aaron_Samuels/i/Jonathan-Bennett-Mean-Girls.jpg"
>
<figcaption>
Jonathan Bennett, Mean Girls
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/41865404/Jonathan-Bennett-Mean-Girls" class="slide-link hidden"></a>                                                     <img  alt="Jonathan Bennett, Mean Girls" class="image xxxlarge" data-nid="41865404" width="1024" height="576" src="https://media1.popsugar-assets.com/files/thumbor/LtKzejqOJVbp7Eg3sl7vwKrqLaY/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/305/n/4852708/98d4b3b947e1a036_Aaron_Samuels/i/Jonathan-Bennett-Mean-Girls.jpg" title="Jonathan Bennett, Mean Girls" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.paramount.com/" rel="nofollow" target="_blank">Paramount Pictures</a></div>
<div class="slide-body-container highlightable">
<p>Your hair looks sexy pushed back, Aaron Samuels! </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 10 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-42156106"
class="slide gallery-image  layout-landscape" data-slide-id="11" data-slide-nid="42156106"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-42156106"
data-twitter-title="Brad Pitt, Fight Club"
data-title="Brad Pitt, Fight Club"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/VzbNlY9Yo6_nXIsTLrTc2VJYY9M/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/15/211/n/4852708/454ba3cd_Brad_Pitt/i/Brad-Pitt-Fight-Club.jpg"
>
<figcaption>
Brad Pitt, Fight Club
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/42156106/Brad-Pitt-Fight-Club" class="slide-link hidden"></a>                                                     <img  alt="Brad Pitt, Fight Club" class="image xxxlarge" data-nid="42156106" width="1024" height="652" src="https://media1.popsugar-assets.com/files/thumbor/YpMBDdxwrrO4mJCsXzfBUK6NVeM/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/15/211/n/4852708/454ba3cd_Brad_Pitt/i/Brad-Pitt-Fight-Club.jpg" title="Brad Pitt, Fight Club" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.foxmovies.com" rel="nofollow" target="_blank">20th Century Fox</a></div>
<div class="slide-body-container highlightable">
<p>Tyler Durden messed with your mind and ability to make sense of the movie, but most of all, your heart. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 11 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-41865426"
class="slide gallery-image  layout-landscape" data-slide-id="12" data-slide-nid="41865426"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-41865426"
data-twitter-title="Liam Hemsworth, The Dressmaker"
data-title="Liam Hemsworth, The Dressmaker"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/LIau-JGcveUHpgBMOf-OH_a4yjc/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/309/n/4852708/0743ad7ec4e70cec_Liam_Hemsworth/i/Liam-Hemsworth-Dressmaker.jpg"
>
<figcaption>
Liam Hemsworth, The Dressmaker
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/41865426/Liam-Hemsworth-Dressmaker" class="slide-link hidden"></a>                                                     <img  alt="Liam Hemsworth, The Dressmaker" class="image xxxlarge" data-nid="41865426" width="1024" height="725" src="https://media1.popsugar-assets.com/files/thumbor/NYq-wcULqRI8UAauSeDXjwuTnSw/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/309/n/4852708/0743ad7ec4e70cec_Liam_Hemsworth/i/Liam-Hemsworth-Dressmaker.jpg" title="Liam Hemsworth, The Dressmaker" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.universalpictures.com" rel="nofollow" target="_blank">Universal Pictures</a></div>
<div class="slide-body-container highlightable">
<p>In case you weren't already in love with Liam Hemsworth, you will be after watching this film. He's perfect in it, and his character's kindness makes him even better.</p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 12 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-41889468"
class="slide gallery-image  layout-landscape" data-slide-id="13" data-slide-nid="41889468"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-41889468"
data-twitter-title="Robert Pattinson, Harry Potter and the Goblet of Fire"
data-title="Robert Pattinson, Harry Potter and the Goblet of Fire"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/yuGLtwB4VzgZqe2T6-qCfVFaRWU/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/07/07/271/n/4852708/628659a455501357_Cedric/i/Robert-Pattinson-Harry-Potter-Goblet-Fire.jpg"
>
<figcaption>
Robert Pattinson, Harry Potter and the Goblet of Fire
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/41889468/Robert-Pattinson-Harry-Potter-Goblet-Fire" class="slide-link hidden"></a>                                                     <img  alt="Robert Pattinson, Harry Potter and the Goblet of Fire" class="image xxxlarge" data-nid="41889468" width="1024" height="576" src="https://media1.popsugar-assets.com/files/thumbor/zcFOltKf8ib86_l97LJIg8os8c4/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/07/07/271/n/4852708/628659a455501357_Cedric/i/Robert-Pattinson-Harry-Potter-Goblet-Fire.jpg" title="Robert Pattinson, Harry Potter and the Goblet of Fire" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.warnerbros.com/" rel="nofollow" target="_blank">Warner Bros.</a></div>
<div class="slide-body-container highlightable">
<p>Let's just say you were (and always will be) #TeamCedric before #TeamEdward. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 13 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-42155898"
class="slide gallery-image  layout-landscape" data-slide-id="14" data-slide-nid="42155898"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-42155898"
data-twitter-title="Heath Ledger, Ned Kelly"
data-title="Heath Ledger, Ned Kelly"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/DT3a-KbZ-b3hSJQz7lHAvLtMMEM/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/283/n/4852708/fa0de2c0c829abee_Heath_Ledger/i/Heath-Ledger-Ned-Kelly.jpg"
>
<figcaption>
Heath Ledger, Ned Kelly
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/42155898/Heath-Ledger-Ned-Kelly" class="slide-link hidden"></a>                                                     <img  alt="Heath Ledger, Ned Kelly" class="image xxxlarge" data-nid="42155898" width="1024" height="685" src="https://media1.popsugar-assets.com/files/thumbor/GMzLUBUgKGj57BMdaTGqLM8uPr8/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/283/n/4852708/fa0de2c0c829abee_Heath_Ledger/i/Heath-Ledger-Ned-Kelly.jpg" title="Heath Ledger, Ned Kelly" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.focusfeatures.com/" rel="nofollow" target="_blank">Focus Features</a></div>
<div class="slide-body-container highlightable">
<p>So bearded, so manly and so passionate. In all the wrong ways, but still.</p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 14 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-41889469"
class="slide gallery-image  layout-landscape" data-slide-id="15" data-slide-nid="41889469"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-41889469"
data-twitter-title="Channing Tatum, Step Up"
data-title="Channing Tatum, Step Up"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/SRAT36RJOVYP4RT6f78vevWrSyQ/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/07/07/271/n/4852708/3033d5170a04790f_Channing_Step_Up/i/Channing-Tatum-Step-Up.jpg"
>
<figcaption>
Channing Tatum, Step Up
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/41889469/Channing-Tatum-Step-Up" class="slide-link hidden"></a>                                                     <img  alt="Channing Tatum, Step Up" class="image xxxlarge" data-nid="41889469" width="1024" height="768" src="https://media1.popsugar-assets.com/files/thumbor/-WNeSgXZqECE_B4SYkNOKZHITPk/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/07/07/271/n/4852708/3033d5170a04790f_Channing_Step_Up/i/Channing-Tatum-Step-Up.jpg" title="Channing Tatum, Step Up" />
</div>
</div>
<div class="source">Image Source: Buena Vista Pictures</div>
<div class="slide-body-container highlightable">
<p>The world will forever be indebted to the geniuses who not only thought of <b>Step Up</b>, but cast <a class="sugar-inline-link" title="Latest photos and news for Channing Tatum" href="https://www.popsugar.com.au/Channing-Tatum" target="_blank">Channing Tatum</a> in the lead role. Ugh, those moves. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 15 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-41889467"
class="slide gallery-image  layout-landscape" data-slide-id="16" data-slide-nid="41889467"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-41889467"
data-twitter-title="Jesse Bradford, Bring It On"
data-title="Jesse Bradford, Bring It On"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/priV9VnyvKwCftBwstPpEIbsIdU/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/07/07/271/n/4852708/dcee41086be3f944_Jesse_Bradfor/i/Jesse-Bradford-Bring.jpg"
>
<figcaption>
Jesse Bradford, Bring It On
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/41889467/Jesse-Bradford-Bring" class="slide-link hidden"></a>                                                     <img  alt="Jesse Bradford, Bring It On" class="image xxxlarge" data-nid="41889467" width="1024" height="670" src="https://media1.popsugar-assets.com/files/thumbor/MWiOD9PksAe5LNhl6jKIbW4VnWM/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/07/07/271/n/4852708/dcee41086be3f944_Jesse_Bradfor/i/Jesse-Bradford-Bring.jpg" title="Jesse Bradford, Bring It On" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.universalpictures.com" rel="nofollow" target="_blank">Universal Pictures</a></div>
<div class="slide-body-container highlightable">
<p>Ultimate cool guy, ultimate good guy, ultimate boyfriend material.</p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 16 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-41889476"
class="slide gallery-image  layout-landscape" data-slide-id="17" data-slide-nid="41889476"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-41889476"
data-twitter-title="Zac Efron, 17 Again"
data-title="Zac Efron, 17 Again"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/6ophpMLLeSjeVLa3Dy4LjRsz1Nc/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/07/07/272/n/4852708/1290375fc858fd2a_Zac_Efron/i/Zac-Efron-17-Again.jpg"
>
<figcaption>
Zac Efron, 17 Again
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/41889476/Zac-Efron-17-Again" class="slide-link hidden"></a>                                                     <img  alt="Zac Efron, 17 Again" class="image xxxlarge" data-nid="41889476" width="1024" height="683" src="https://media1.popsugar-assets.com/files/thumbor/sYt0fwIV1x-MJJ0hIXWsVm2ZGxA/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/07/07/272/n/4852708/1290375fc858fd2a_Zac_Efron/i/Zac-Efron-17-Again.jpg" title="Zac Efron, 17 Again" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.newline.com/" rel="nofollow" target="_blank">New Line Cinema</a></div>
<div class="slide-body-container highlightable">
<p>All those tricks he pulled made you an Efron fan for life. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 17 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-42155888"
class="slide gallery-image  layout-landscape" data-slide-id="18" data-slide-nid="42155888"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-42155888"
data-twitter-title="Keanu Reeves, Speed"
data-title="Keanu Reeves, Speed"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/GPaSOaWTdxpLEwcJeGyw8KWSK44/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/279/n/4852708/4eeb52a06f6d1754_Keanu_Reeves/i/Keanu-Reeves-Speed.jpg"
>
<figcaption>
Keanu Reeves, Speed
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/42155888/Keanu-Reeves-Speed" class="slide-link hidden"></a>                                                     <img  alt="Keanu Reeves, Speed" class="image xxxlarge" data-nid="42155888" width="1024" height="576" src="https://media1.popsugar-assets.com/files/thumbor/lWZ930yZnw5gJYed0M2DTcoaJFA/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/279/n/4852708/4eeb52a06f6d1754_Keanu_Reeves/i/Keanu-Reeves-Speed.jpg" title="Keanu Reeves, Speed" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.foxmovies.com" rel="nofollow" target="_blank">20th Century Fox</a></div>
<div class="slide-body-container highlightable">
<p>No female will ever say no to <a class="sugar-inline-link" title="Latest photos and news for Keanu Reeves" href="https://www.popsugar.com.au/Keanu-Reeves" target="_blank">Keanu Reeves</a> running around fighting crime in that tight white shirt.</p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 18 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-42155890"
class="slide gallery-image  layout-landscape" data-slide-id="19" data-slide-nid="42155890"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-42155890"
data-twitter-title="Josh Duhamel, Life as We Know It"
data-title="Josh Duhamel, Life as We Know It"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/gLFyBWW3C6B_cJPrHLyBo0Bry10/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/281/n/4852708/32ed31086df671b8_Josh_Duhamel/i/Josh-Duhamel-Life-We-Know.jpg"
>
<figcaption>
Josh Duhamel, Life as We Know It
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/42155890/Josh-Duhamel-Life-We-Know" class="slide-link hidden"></a>                                                     <img  alt="Josh Duhamel, Life as We Know It" class="image xxxlarge" data-nid="42155890" width="1024" height="683" src="https://media1.popsugar-assets.com/files/thumbor/atKeNt75QZLmdjJdULDu6BpSuKo/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/281/n/4852708/32ed31086df671b8_Josh_Duhamel/i/Josh-Duhamel-Life-We-Know.jpg" title="Josh Duhamel, Life as We Know It" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.warnerbros.com/" rel="nofollow" target="_blank">Warner Bros.</a></div>
<div class="slide-body-container highlightable">
<p>He was tall, dark and handsome, <i>and</i> knew how to put his goddaughter first. Wife him!  </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 19 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-42155901"
class="slide gallery-image  layout-portrait" data-slide-id="20" data-slide-nid="42155901"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-42155901"
data-twitter-title="Josh Hartnett, Pearl Harbor"
data-title="Josh Hartnett, Pearl Harbor"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/0NSeTF8r4IptbWPosI6aegCbWaU/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/283/n/4852708/a2dffa132ba96d25_Josh_Harnett/i/Josh-Hartnett-Pearl-Harbor.jpg"
>
<figcaption>
Josh Hartnett, Pearl Harbor
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/42155901/Josh-Hartnett-Pearl-Harbor" class="slide-link hidden"></a>                                                     <img  alt="Josh Hartnett, Pearl Harbor" class="image xxxlarge" data-nid="42155901" width="871" height="1000" src="https://media1.popsugar-assets.com/files/thumbor/9KztS4xOWUvMH6cSJgZ6t1t91Lk/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/283/n/4852708/a2dffa132ba96d25_Josh_Harnett/i/Josh-Hartnett-Pearl-Harbor.jpg" title="Josh Hartnett, Pearl Harbor" />
</div>
</div>
<div class="source">Image Source: <a href="http://waltdisneystudios.com/" rel="nofollow" target="_blank">Walt Disney Studios</a></div>
<div class="slide-body-container highlightable">
<p><b>Pearl Harbor</b> didn't win any Oscars, but it should have for Josh's captivating beauty alone.</p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 20 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-42155906"
class="slide gallery-image  layout-portrait" data-slide-id="21" data-slide-nid="42155906"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-42155906"
data-twitter-title="Colin Firth, Bridget Jones&apos;s Diary"
data-title="Colin Firth, Bridget Jones&apos;s Diary"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/aqnssYuVRByo9Si4HGhSjchMk6A/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/284/n/4852708/fd3f88c17043aaeb_Colin_Firth/i/Colin-Firth-Bridget-Jones-Diary.jpg"
>
<figcaption>
Colin Firth, Bridget Jones's Diary
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/42155906/Colin-Firth-Bridget-Jones-Diary" class="slide-link hidden"></a>                                                     <img  alt="Colin Firth, Bridget Jones&#039;s Diary" class="image xxxlarge" data-nid="42155906" width="681" height="1024" src="https://media1.popsugar-assets.com/files/thumbor/388MAZHYtaKaH26EIt0VLGDG1Is/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/284/n/4852708/fd3f88c17043aaeb_Colin_Firth/i/Colin-Firth-Bridget-Jones-Diary.jpg" title="Colin Firth, Bridget Jones&#039;s Diary" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.universalpictures.com" rel="nofollow" target="_blank">Universal Pictures</a></div>
<div class="slide-body-container highlightable">
<p>Like, so unexpected but damn, that Christmas sweater did things to you. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 21 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-42156108"
class="slide gallery-image  layout-landscape" data-slide-id="22" data-slide-nid="42156108"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-42156108"
data-twitter-title="Michael Fassbender, X-Men: First Class"
data-title="Michael Fassbender, X-Men: First Class"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/tM5xVIPVztcch8mIEneqLMEpLww/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/306/n/4852708/8609f74a912aec1e_Michael_Fassbender/i/Michael-Fassbender-X-Men-First-Class.jpg"
>
<figcaption>
Michael Fassbender, X-Men: First Class
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/42156108/Michael-Fassbender-X-Men-First-Class" class="slide-link hidden"></a>                                                     <img  alt="Michael Fassbender, X-Men: First Class" class="image xxxlarge" data-nid="42156108" width="1024" height="435" src="https://media1.popsugar-assets.com/files/thumbor/wtdkZOixSt3nEXN2LUoCBVN6w4w/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/306/n/4852708/8609f74a912aec1e_Michael_Fassbender/i/Michael-Fassbender-X-Men-First-Class.jpg" title="Michael Fassbender, X-Men: First Class" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.foxmovies.com" rel="nofollow" target="_blank">20th Century Fox</a></div>
<div class="slide-body-container highlightable">
<p>If being in love with Magneto was wrong, you didn't want to be right. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 22 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-42155946"
class="slide gallery-image  layout-landscape" data-slide-id="23" data-slide-nid="42155946"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-42155946"
data-twitter-title="Jude Law, The Talented Mr. Ripley"
data-title="Jude Law, The Talented Mr. Ripley"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/li2XMuwDIRz0w2QDaGiTsJSHR6o/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/286/n/4852708/0ac988011e729e2e_Jude_Law/i/Jude-Law-Talented-Mr-Ripley.jpg"
>
<figcaption>
Jude Law, The Talented Mr. Ripley
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/42155946/Jude-Law-Talented-Mr-Ripley" class="slide-link hidden"></a>                                                     <img  alt="Jude Law, The Talented Mr. Ripley" class="image xxxlarge" data-nid="42155946" width="1024" height="554" src="https://media1.popsugar-assets.com/files/thumbor/pMK73xlLewpvO3Y1WUVsttSamLI/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/286/n/4852708/0ac988011e729e2e_Jude_Law/i/Jude-Law-Talented-Mr-Ripley.jpg" title="Jude Law, The Talented Mr. Ripley" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.paramount.com/" rel="nofollow" target="_blank">Paramount Pictures</a></div>
<div class="slide-body-container highlightable">
<p>Poor Dickie Greenleaf didn't fare too well in this film, but <a class="sugar-inline-link" title="Latest photos and news for Jude Law" href="https://www.popsugar.com.au/Jude-Law" target="_blank">Jude Law</a> was <i>very</i> handsome (and stylish!) in it.</p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 23 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-42156014"
class="slide gallery-image  layout-portrait" data-slide-id="24" data-slide-nid="42156014"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-42156014"
data-twitter-title="Bradley Cooper, The A-Team"
data-title="Bradley Cooper, The A-Team"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/wt-WzVsY6_elNSXKo5xs_g4uZLk/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/294/n/4852708/fed0bb7928cdaf0d_Bradley_Cooper_A_Team/i/Bradley-Cooper--Team.jpg"
>
<figcaption>
Bradley Cooper, The A-Team
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/42156014/Bradley-Cooper--Team" class="slide-link hidden"></a>                                                     <img  alt="Bradley Cooper, The A-Team" class="image xxxlarge" data-nid="42156014" width="682" height="1024" src="https://media1.popsugar-assets.com/files/thumbor/ZD0parDEVWZdFRN67tDRzBkXjII/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/294/n/4852708/fed0bb7928cdaf0d_Bradley_Cooper_A_Team/i/Bradley-Cooper--Team.jpg" title="Bradley Cooper, The A-Team" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.foxmovies.com" rel="nofollow" target="_blank">20th Century Fox</a></div>
<div class="slide-body-container highlightable">
<p>THAT BOD. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 24 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-42156056"
class="slide gallery-image  layout-landscape" data-slide-id="25" data-slide-nid="42156056"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-42156056"
data-twitter-title="Joseph Gordon-Levitt, 500 Days of Summer"
data-title="Joseph Gordon-Levitt, 500 Days of Summer"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/LWBbxA9Zd9G8h8aMSE8tLy2c-fc/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/300/n/4852708/d50f2a7a4001dcfe_JGL/i/Joseph-Gordon-Levitt-500-Days-Summer.jpg"
>
<figcaption>
Joseph Gordon-Levitt, 500 Days of Summer
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/42156056/Joseph-Gordon-Levitt-500-Days-Summer" class="slide-link hidden"></a>                                                     <img  alt="Joseph Gordon-Levitt, 500 Days of Summer" class="image xxxlarge" data-nid="42156056" width="600" height="400" src="https://media1.popsugar-assets.com/files/thumbor/A5wmIdXGyxua2hfyVXX22SN6TMo/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/300/n/4852708/d50f2a7a4001dcfe_JGL/i/Joseph-Gordon-Levitt-500-Days-Summer.jpg" title="Joseph Gordon-Levitt, 500 Days of Summer" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.foxsearchlight.com/" rel="nofollow" target="_blank">Fox Searchlight</a></div>
<div class="slide-body-container highlightable">
<p>His stop-at-nothing attitude to get the girl was too cute to resist. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 25 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-42156120"
class="slide gallery-image  layout-landscape" data-slide-id="26" data-slide-nid="42156120"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-42156120"
data-twitter-title="George Clooney, Ocean&apos;s 11"
data-title="George Clooney, Ocean&apos;s 11"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/Y6Oh5xR7RikHHSjpCDN7P4mBALI/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/307/n/4852708/cf7c43a60ad54b42_Clooney/i/George-Clooney-Ocean-11.jpg"
>
<figcaption>
George Clooney, Ocean's 11
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/42156120/George-Clooney-Ocean-11" class="slide-link hidden"></a>                                                     <img  alt="George Clooney, Ocean&#039;s 11" class="image xxxlarge" data-nid="42156120" width="1024" height="679" src="https://media1.popsugar-assets.com/files/thumbor/nbjc7guAn8wsjcCICFdT62uoPUg/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/02/307/n/4852708/cf7c43a60ad54b42_Clooney/i/George-Clooney-Ocean-11.jpg" title="George Clooney, Ocean&#039;s 11" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.warnerbros.com/" rel="nofollow" target="_blank">Warner Bros.</a></div>
<div class="slide-body-container highlightable">
<p>Suave Clooney is the best Clooney. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 26 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-42220506"
class="slide gallery-image  layout-landscape" data-slide-id="27" data-slide-nid="42220506"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-42220506"
data-twitter-title="Simba, The Lion King"
data-title="Simba, The Lion King"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/1-7V0W0OBJwq3I6kriS8rl90UFg/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/15/191/n/4852708/8a8e67f53982d156_Lion_King/i/Simba-Lion-King.jpg"
>
<figcaption>
Simba, The Lion King
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/42220506/Simba-Lion-King" class="slide-link hidden"></a>                                                     <img  alt="Simba, The Lion King" class="image xxxlarge" data-nid="42220506" width="1024" height="576" src="https://media1.popsugar-assets.com/files/thumbor/5Y-QdVuqUv4K17xEaxRVj-hVjU4/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/15/191/n/4852708/8a8e67f53982d156_Lion_King/i/Simba-Lion-King.jpg" title="Simba, The Lion King" />
</div>
</div>
<div class="source">Image Source: <a href="http://waltdisneystudios.com/" rel="nofollow" target="_blank">Walt Disney Studios</a></div>
<div class="slide-body-container highlightable">
<p>Not to ruin everyone's favourite childhood Disney flick or anything, but let's be honest: he was passionate, strong, rocked a hell of a mane and had the voice of an angel. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 27 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-42265662"
class="slide gallery-image  layout-portrait" data-slide-id="28" data-slide-nid="42265662"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-42265662"
data-twitter-title="Ryan Gosling, Crazy, Stupid, Love"
data-title="Ryan Gosling, Crazy, Stupid, Love"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/d5BkWQNZx4qecc8ck_xBIfFMsc8/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/23/214/n/4852708/ad09225ef9aedce1_Ryan-Gosling-Crazy-Stupid-Love/i/Ryan-Gosling-Crazy-Stupid-Love.JPG"
>
<figcaption>
Ryan Gosling, Crazy, Stupid, Love
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/42265662/Ryan-Gosling-Crazy-Stupid-Love" class="slide-link hidden"></a>                                                     <img  alt="Ryan Gosling, Crazy, Stupid, Love" class="image xxxlarge" data-nid="42265662" width="683" height="1024" src="https://media1.popsugar-assets.com/files/thumbor/mXFdyBJ1-qptt8Kpir-jiEQlWPg/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/23/214/n/4852708/ad09225ef9aedce1_Ryan-Gosling-Crazy-Stupid-Love/i/Ryan-Gosling-Crazy-Stupid-Love.JPG" title="Ryan Gosling, Crazy, Stupid, Love" />
</div>
</div>
<div class="source">Image Source: Warner</div>
<div class="slide-body-container highlightable">
<p>So unforgettable, we had to include him twice. Just look at those photoshop abs. </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 28 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-42265678"
class="slide gallery-image  layout-landscape" data-slide-id="29" data-slide-nid="42265678"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-42265678"
data-twitter-title="Christian Bale, Little Women"
data-title="Christian Bale, Little Women"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/9Neqv9hPIjZc39eh-gXhKtf6bu4/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/23/217/n/4852708/3ef98f03d1520970_Christian_Bale/i/Christian-Bale-Little-Women.jpg"
>
<figcaption>
Christian Bale, Little Women
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/42265678/Christian-Bale-Little-Women" class="slide-link hidden"></a>                                                     <img  alt="Christian Bale, Little Women" class="image xxxlarge" data-nid="42265678" width="500" height="451" src="https://media1.popsugar-assets.com/files/thumbor/MkoDKlIRvqlbQoMkv9OzfJFZV_8/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/23/217/n/4852708/3ef98f03d1520970_Christian_Bale/i/Christian-Bale-Little-Women.jpg" title="Christian Bale, Little Women" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.sonypictures.com/" rel="nofollow" target="_blank">Columbia Pictures</a></div>
<div class="slide-body-container highlightable">
<p>So boyishly handsome, it was ridiculous.</p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 29 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<figure id="photo-42265680"
class="slide gallery-image  layout-portrait" data-slide-id="30" data-slide-nid="42265680"
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748#photo-42265680"
data-twitter-title="Joe Manganiello, Magic Mike and Magic Mike XXL"
data-title="Joe Manganiello, Magic Mike and Magic Mike XXL"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/e2w4fCcLM-uhgETo9bQxJSLOogE/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/08/23/219/n/4852708/fbeb4010e17e1c26_Joe_Manganiello/i/Joe-Manganiello-Magic-Mike-Magic-Mike-XXL.jpg"
>
<figcaption>
Joe Manganiello, Magic Mike and Magic Mike XXL
</figcaption>
<div class="image-container">
<div class="image-wrapper gallery-stream">
<a href="https://www.popsugar.com.au/celebrity/photo-gallery/41857748/image/42265680/Joe-Manganiello-Magic-Mike-Magic-Mike-XXL" class="slide-link hidden"></a>                                                     <img  alt="Joe Manganiello, Magic Mike and Magic Mike XXL" class="image xxxlarge" data-nid="42265680" width="660" height="1024" src="https://media1.popsugar-assets.com/files/thumbor/b9XCmIMCmDcp20wW-PwEgEn0Hpw/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/23/219/n/4852708/fbeb4010e17e1c26_Joe_Manganiello/i/Joe-Manganiello-Magic-Mike-Magic-Mike-XXL.jpg" title="Joe Manganiello, Magic Mike and Magic Mike XXL" />
</div>
</div>
<div class="source">Image Source: <a href="http://www.warnerbros.com/" rel="nofollow" target="_blank">Warner Bros.</a></div>
<div class="slide-body-container highlightable">
<p>Remember that petrol station scene with the water bottle? Yep.  </p>
</div>
<div class="slide-controls">
<i aria-hidden="true" class="icon-angle-up"></i> 30 / 30 <i aria-hidden="true" class="icon-angle-down"></i>
</div>
</figure>
<div class="auto-body"></div>
<section class="post-footer gallery-footer">
<div id="end-of-node-page"></div>
<div class="cta-button-placeholder"></div>
<div class="clearfix post-footer-nav">
<div class="left">
<a id="back-to-home-page" class="node-type-gallery" href="https://www.popsugar.com.au/celebrity?page=0#post-41857748">
<i aria-hidden="true" class="icon-ps-mark"></i>
</a>
<a class="join-the-convo-cta" data-group="comments_cta_bottom" href="#comments">
<span>
<i class="icon-chat"></i> Join the conversation
</span>
</a>        
<i class="icon-comments"></i>
</div>
<div class="right">
<div class="clearfix social-share-buttons">
<div class="social-share-buttons-consolidated -branded -noIncrement"
data-share-position="article-footer"         data-title="The Ultimate Hot Guy Movie Gallery"
data-twitter-title="The Ultimate Hot Guy Movie Gallery"
data-twitter-caption=""
data-pin-caption="The Ultimate Hot Guy Movie Gallery"
data-fb-quote=""
data-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748"
data-new-permalink="https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748"
data-share-image="https://media1.popsugar-assets.com/files/thumbor/AB06rawZ4plocPCHO-AJzW9pu7Q/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2016/08/23/209/n/4852708/69ff3819_edit_img__41857748_1467612801/i/Movies-Hot-Guys.jpg"
data-share-pinterest-image="https://media1.popsugar-assets.com/files/thumbor/WpwOFpxwCV0vye8KP6HD3HVEOrs/fit-in/2048xorig/filters:format_auto-!!-:strip_icc-!!-/2016/07/05/229/n/4852708/0e71dcff41f3e2d5_Shane_West/i/Shane-West-Walk-Remember.jpg"
>
<span class="social-button-container facebook-container">
<a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMovies-Hot-Guys-41857748%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dfacebook%26utm_source%3Daupop&app_id=175338224756&redirect_uri=https%3A%2F%2Fwww.popsugar.com%2Fselfclosing" target="_blank" class="facebook omniture-track social-button icon-facebook" data-omniture-type="social-share-content" data-share-type="facebook-share"  data-service="facebook">
</a>
</span>
<span class="social-button-container pinterest-container">
<a data-pin-do="buttonBookmark" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?" data-pin-log="button_pinit_bookmarklet" class="omniture-track social-button pinterest icon-pinterest" data-omniture-type="social-share-content" data-share-type="pinterest">
</a>
</span>
<span class="social-button-container mail-container">
<a href="mailto:?body=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMovies-Hot-Guys-41857748%3Futm_campaign%3Ddesktop_share%26utm_medium%3Demail%26utm_source%3Daupop&amp;subject=The%20Ultimate%20Hot%20Guy%20Movie%20Gallery" class="mail omniture-track social-button icon-mail" data-omniture-type="social-share-content" data-share-type="email" data-service="email">
</a>
</span>
<span class="social-button-container favorite-container">
<a href='#' class="favorite social-button omniture-track"
data-favorite-action="add"
data-favorite-id="41857748"
data-favorite-type="node"
data-omniture-type="favorite-click" data-omniture-subtype="page">
<span class="icon icon-star-round-empty"></span>
<span class="icon icon-star-round-filled"></span>
</a>
</span>
<span class="social-button-container flipboard-container">
<a href="https://flipboard.com" class="flipboard omniture-track social-button icon-flipboard" data-flip-widget="shareflip" data-omniture-type="social-share-content" data-share-type="flipboard" data-service="flipboard"></a>
</span>
<span class="social-button-container twitter-container">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMovies-Hot-Guys-41857748%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dtwitter%26utm_source%3Daupop&amp;text=The%20Ultimate%20Hot%20Guy%20Movie%20Gallery&amp;via=popsugarau" target="_blank" class="twitter omniture-track social-button icon-twitter" data-omniture-type="social-share-content" data-share-type="twitter"  data-service="twitter"></a>
</span>
<span class="social-button-container messenger-container">
<a class="facebook-messenger omniture-track no-hover-share social-button icon-facebook-messenger" target="_blank"  data-omniture-type="social-share-content" data-share-type="facebook-messenger" data-service="messenger">
</a>
</span>
<div class="send-to-messenger-container facebook-messenger">
<div class="messenger-top-bar"><i class="icon-close send-to-messenger-close"></i></div>
<div class="content">
<div class="message">Chat with us on Facebook Messenger. Learn what's trending across POPSUGAR.</div>
<div class="fb-send-to-messenger" messenger_app_id="1205802566118006" page_id="112402358796244" data-ref="41857748" color="blue" size="large">
</div>
</div>
</div>
<span class="social-button-container google-container">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.popsugar.com.au%2Fcelebrity%2FMovies-Hot-Guys-41857748%3Futm_campaign%3Ddesktop_share%26utm_medium%3Dgoogleplus%26utm_source%3Daupop" target="_blank" class="google omniture-track social-button icon-gplus" data-omniture-type="social-share-content" data-share-type="google-plus-share"  data-service="gplus">
</a>
</span>
</div>
</div>
</div>
</div>
<div class="post-tags clearfix">
<a href="https://www.popsugar.com.au/tag/Entertainment-News" class="tag-permalink omniture-track" data-omniture-type="post-tags">Entertainment News</a><a href="https://www.popsugar.com.au/tag/Hot-Guys" class="tag-permalink omniture-track" data-omniture-type="post-tags">Hot Guys</a><a href="https://www.popsugar.com.au/Movies" class="tag-permalink omniture-track" data-omniture-type="post-tags">Movies</a></div>
</section>
<script type="application/ld+json">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</script>
</article>
<div class="ikb-header">
<div class="title">Around The Web</div>
</div>
<div class="zergnet-container">
<div id="zergnet-widget-46077"></div>
<script language="javascript" type="text/javascript">
(function() {
var src = '//www.zergnet.com/zerg.js?id=' + 46077 + "'";
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = src;
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div>
<div class="ikb-header">
<div class="title">More From POPSUGAR</div>
</div>
<div class="zergnet-container">
<div id="zergnet-widget-46078"></div>
<script language="javascript" type="text/javascript">
(function() {
var src = '//www.zergnet.com/zerg.js?id=' + 46078 + "'";
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = src;
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div>
<div id="node-email-widget"
class="track-impressions celebrity"
data-omniture-type="node">
<form class="email-signup-form widget popsugar-special-check step-one two-step-signup"
data-omniture-content="popsugar-au"
data-step="1"
data-total-steps="2"
data-error-msg="Invalid email address."
>
<div class="email-signup-step step-one">
<section class="email-signup-header">
<p class="email-signup-prompt">
Want more?
</p>
</section>
<section class="email-signup-content">
<p class="email-signup-title">
POPSUGAR Australia
</p>
<p class="email-signup-description">
Sign up for our POPSUGAR Australia newsletter.
</p>
<div class="email-input-group">
<input class="email"
name="email"
type="email"
maxlength="100"
required
autocomplete="off"
placeholder="Enter Email..." value=""
/>
<input class="submit"
type="submit" value="Subscribe" name="submit"
data-omniture-type="node:1"
/>
</div>
<p class="legal-text">
By signing up, I agree to the <a href="http://www.alluremedia.com.au/terms-privacy-policy" target="_blank">Terms</a> & to receive emails from POPSUGAR.
</p>
</section>
</div>
<div class="email-signup-step step-two">
<section class="email-signup-header">
<p class="email-signup-prompt">
Customize
</p>
<p class="email-signup-title">
Select the topics that interest you:
</p>
</section>
<section class="email-signup-content">
</section>
<section class="email-signup-footer">
<input class="submit"
type="submit" value="Save" name="submit"
data-omniture-type="node:2"
/>
</section>
</div>
<div class="email-signup-step step-done">
<section class="email-signup-header">
<p class="email-signup-prompt">
Thanks!
</p>
<p class="email-signup-title">
You're subscribed.
</p>
</section>
<section class="email-signup-content">
<p class="social-follow-more">
Want more now?
Follow us!
</p>
</section>
<section class="email-signup-footer">
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="email-node-follow"
href="https://www.facebook.com/PopSugarAustralia">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="email-node-follow"
href="https://www.instagram.com/popsugarau">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="email-node-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="email-node-follow"
href="https://www.pinterest.com/popsugarau">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="email-node-follow"
href="https://www.twitter.com/popsugarau">
<i class="icon-twitter"></i>
</a>
</div>
</div>    </section>
</div>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-au" />
<input type="hidden" name="medium" value="node-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="41857748" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div></form>
<div class="animation-icon envelope"></div>
<div class="animation-icon blueheart"></div>
<div class="animation-icon redheart"></div>
<div class="animation-icon talkbubble"></div>
</div>
<section id="comments">
<div class="fb-comments" data-href="https://www.popsugar.com.au/node/41857748" data-colorscheme="light" data-width="100%"></div>
</section>
<div id="related-posts-header" class="ikb-header">
<div class="title">Related Posts</div>
</div>
<div class="ikb-post-grid post-page ">
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43749148" data-timestamp="1504065903"
>
<a     href="https://www.popsugar.com.au/tech/Most-Used-Emoji-Facebook-2017-43749148"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:43749148"
>
<div class="ikb-post-image gallery">
<span
class="ikb-post-image-full"
style="background-image:url('https://media1.popsugar-assets.com/files/thumbor/EtW3zxJKum0y7dPlsppIthwYBao/fit-in/1024x1024/filters:format_auto-!!-:strip_icc-!!-/2017/07/17/185/n/36735791/90db90e9596c2e8a9bed47.27432406_edit_img_front_page_image_file_43749148_1500261553/i/Most-Used-Emoji-Facebook-2017.jpg')"></span>
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/tech/Most-Used-Emoji-Facebook-2017-43749148"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-2up:43749148"
>
<div class="ikb-post-header">
Texting
</div>
<div class="ikb-post-title">
The Emoji the World Loves (and Uses) the Most
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Alexandra Whiting
<time title="Wed, 30 Aug 2017 14:05:03 +1000" datetime="2017-08-30T14:05:03+10:00" itemprop="dateCreated">
30/8
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43946886" data-timestamp="1503957515"
>
<a     href="https://www.popsugar.com.au/tech/Mark-Zuckerberg-Pens-Facebook-Post-Second-Daughter-August-43946886"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43946886"
>
<div class="ikb-post-image text">
<img  alt="Mark Zuckerberg Pens Facebook Post to Second Daughter August" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/6YF3v-XRrgMwI52ODGg1P-XSMDY/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/08/28/853/n/38761221/51072b5259a46f013a5fa2.93097068_edit_img_image_18020128_1503947300/i/Mark-Zuckerberg-Pens-Facebook-Post-Second-Daughter-August.jpg" title="Mark Zuckerberg Pens Facebook Post to Second Daughter August" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/tech/Mark-Zuckerberg-Pens-Facebook-Post-Second-Daughter-August-43946886"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43946886"
>
<div class="ikb-post-header">
US News
</div>
<div class="ikb-post-title">
Mark Zuckerberg and Priscilla Chan Welcome Second Daughter With Powerful Facebook Post
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Chelsea Hassler
<time title="Tue, 29 Aug 2017 07:58:35 +1000" datetime="2017-08-29T07:58:35+10:00" itemprop="dateCreated">
29/8
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43631797" data-timestamp="1503480630"
>
<a     href="https://www.popsugar.com.au/news/How-Do-I-Get-Rainbow-Pride-Reaction-Facebook-43631797"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43631797"
>
<div class="ikb-post-image text">
<img  alt="How Do I Get the Rainbow Pride Reaction on Facebook?" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/RVJU8ikH_RYi90HKOesKHWt-TnE/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/06/12/840/n/38761221/3864439d593ee717c0f303.23406117_edit_img_image_14344989_1497292964/i/How-Do-I-Get-Rainbow-Pride-Reaction-Facebook.jpg" title="How Do I Get the Rainbow Pride Reaction on Facebook?" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/news/How-Do-I-Get-Rainbow-Pride-Reaction-Facebook-43631797"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43631797"
>
<div class="ikb-post-header">
Pride Month
</div>
<div class="ikb-post-title">
How to Get Facebook's Rainbow Pride Reaction (If You Don't Have It)
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Ryan Roschke
<time title="Wed, 23 Aug 2017 19:30:30 +1000" datetime="2017-08-23T19:30:30+10:00" itemprop="dateCreated">
23/8
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43918854" data-timestamp="1504003203"
>
<a     href="https://www.popsugar.com.au/home/Ronnie-Georgia-Kids-Room-Copied-From-Pinterest-43918854"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43918854"
>
<div class="ikb-post-image amazing_poll">
<img  alt="Ronnie and Georgia Kids&#039; Room Copied From Pinterest" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/xYUMOkJbV-T3y6CQKIsquU7-dFQ/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/08/22/195/n/36731630/e71696eb599ba7ca20acb4.77770245_edit_img_image_16602808_1503371486/i/Ronnie-Georgia-Kids-Room-Copied-From-Pinterest.jpg" title="Ronnie and Georgia Kids&#039; Room Copied From Pinterest" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/home/Ronnie-Georgia-Kids-Room-Copied-From-Pinterest-43918854"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43918854"
>
<div class="ikb-post-header">
Opinion
</div>
<div class="ikb-post-title">
Facebook Found a Kids' Room on Pinterest That Looks Just Like Ronnie and Georgia's
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Alexandra Whiting
<time title="Tue, 29 Aug 2017 20:40:03 +1000" datetime="2017-08-29T20:40:03+10:00" itemprop="dateCreated">
29/8
</time>
</div>
</a>
</div>
</div>                                </div>
<div class="ikb-post-container fancy">
<div class="ikb-post" id="post-43194441" data-timestamp="1503814803"
>
<a     href="https://www.popsugar.com.au/tech/Boyfriends-Instagram-Facebook-43194441"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43194441"
>
<div class="ikb-post-image text">
<img  alt="Boyfriends of Instagram Facebook" class="image preview" width="550" height="550" src="https://media1.popsugar-assets.com/files/thumbor/Sw5nxdahqQRIWcPIE65O-Zk1V-o/fit-in/550x550/filters:format_auto-!!-:strip_icc-!!-/2017/02/14/995/n/1922507/4f4b3b8658a38a7f995749.34557986_edit_img_image_16516765_1487106612/i/Boyfriends-Instagram-Facebook.jpg" title="Boyfriends of Instagram Facebook" />
</div>
</a>
<div class="ikb-post-info ">
<a     href="https://www.popsugar.com.au/tech/Boyfriends-Instagram-Facebook-43194441"
class="omniture-track"
data-omniture-type="front-page-link" data-omniture-subtype="latest-1up:43194441"
>
<div class="ikb-post-header">
Humour
</div>
<div class="ikb-post-title">
This Account of "Instagram Boyfriends" Who Take Photos of Their Girlfriends Is Too REAL
</div>
<div class="ikb-post-meta">
<span class="by"> by </span> Ann-Marie Alcántara
<time title="Sun, 27 Aug 2017 16:20:03 +1000" datetime="2017-08-27T16:20:03+10:00" itemprop="dateCreated">
27/8
</time>
</div>
</a>
</div>
</div>                                </div>
</div>
<div class="ikb-header">
<div class="title">From Our Partners</div>
</div>
<div class="pubexchange_module" id="pubexchange_below_content"  data-pubexchange-module-id="1874"></div>
<div class="ikb-header latest-title-header">
<div class="title">Latest Celebrity</div>
</div>
<div class="infinite-scroll-on-post-page">
<nav id="pager"
class="pager clearfix"
data-nomore-text="The End."
data-scroll-no-more="0"
>
<span>        <a class="pager-next" href="/celebrity/"><i aria-hidden="true" class="icon-ps-mark fa-flash"></i></a>
</span>
</nav></div>                
</div>
</div>
<div id="sidebar" >
<div id="sidebar-email-widget"
class="track-impressions celebrity"
data-omniture-type="sidebar">
<form class="email-signup-form widget popsugar-special-check step-one two-step-signup"
data-omniture-content="popsugar-au"
data-step="1"
data-total-steps="2"
data-error-msg="Invalid email address."
>
<div class="email-signup-header">
<div class="step-one">
<p class="email-signup-prompt">
want more?
</p>
<p class="email-signup-title">
POPSUGAR Australia
</p>
<p class="email-signup-subtitle">
Right in your inbox
</p>
</div>
<div class="step-two">
<p class="email-signup-prompt">
Customize
</p>
<p class="email-signup-title">
Select the topics that interest you:
</p>
</div>
<div class="step-done">
<p class="email-signup-prompt">
Thanks!
</p>
<p class="email-signup-title">
You're subscribed.
</p>
</div>
</div>
<div class="email-signup-content">
<div class="email-input-group step-one">
<input class="email"
name="email"
type="email"
maxlength="100"
required
autocomplete="off"
placeholder="Enter Email..." value=""
/>
<p class="legal-text">
By signing up, I agree to the <a href="http://www.alluremedia.com.au/terms-privacy-policy" target="_blank">Terms</a> & to receive emails from POPSUGAR.
</p>
<input class="submit"
type="submit" value="Subscribe" name="submit"
data-omniture-type="sidebar:1"
/>
</div>
<div class="step-two">
<input class="submit"
type="submit" value="Save" name="submit"
data-omniture-type="sidebar:2"
/>
</div>
<div class="step-done">
Want More Now?
</div>
</div>
<div class="email-signup-footer">
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-au" />
<input type="hidden" name="medium" value="sidebar-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="41857748" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div>
<p class="social-follow-title">
Follow. Like. Love.
</p>
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.facebook.com/PopSugarAustralia">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.instagram.com/popsugarau">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="email-sidebar-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.pinterest.com/popsugarau">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="email-sidebar-follow"
href="https://www.twitter.com/popsugarau">
<i class="icon-twitter"></i>
</a>
</div>
</div></div></form>    </div>
<div id="waypoint-for-fixed-ads"></div>
<div class="sidebar-ad-container">
<div class="ad-container ad-upper_Rec" data-ad-type="upper_Rec" data-index="0">
<div class="ad auads" id="adspot-300x600_300x250-pos1"><script>titan.requestAd.push("adspot-300x600_300x250-pos1");</script></div>
</div>
</div>
</div>                                                                </div>
<div id="modal-email-widget"
class="modal-email-widget js-modal-fixed-mg slideout email-widget celebrity"
data-visit-number="2" data-omniture-type="modal">
<div class="email-modal-close">&times;</div>
<form class="email-signup-form widget popsugar-special-check step-one two-step-signup"
data-omniture-content="popsugar-au"
data-step="1"
data-total-steps="2"
data-error-msg="Invalid email address."
>
<div class="email-signup-step step-one">
<p class="email-signup-prompt">
POPSUGAR Australia
</p>
<p class="email-signup-title">
Right in Your Inbox
</p>
<p class="email-signup-description">
Sign up for our POPSUGAR Australia newsletter.
</p>
<div class="email-input-group">
<input class="email"
name="email"
type="email"
maxlength="100"
required
autocomplete="off"
placeholder="Enter Email..." value=""
/>
<p class="legal-text">
By signing up, I agree to the <a href="http://www.alluremedia.com.au/terms-privacy-policy" target="_blank">Terms</a> & to receive emails from POPSUGAR.
</p>
<button class='submit paper-plane-button' data-omniture-type="modal:1">
<i class="icon-paper-plane"></i>
</button>
</div>
</div>
<div class="email-signup-step step-two">
<p class="email-signup-prompt">
Customize
</p>
<p class="email-signup-title">
Select the topics that interest you:
</p>
<div class="email-signup-footer">
<input class="submit"
type="submit" value="Save" name="submit"
data-omniture-type="modal:2"
/>
</div>
</div>
<div class="email-signup-step step-done">
<p class="email-signup-prompt">
Thanks!
</p>
<p class="email-signup-title">
You're subscribed.
</p>
<p class="social-follow-title">
Follow. Like. Love.
</p>
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="email-modal-follow"
href="https://www.facebook.com/PopSugarAustralia">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="email-modal-follow"
href="https://www.instagram.com/popsugarau">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="email-modal-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="email-modal-follow"
href="https://www.pinterest.com/popsugarau">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="email-modal-follow"
href="https://www.twitter.com/popsugarau">
<i class="icon-twitter"></i>
</a>
</div>
</div></div>
<input type="hidden" name="test_group" value="" />
<input type="hidden" name="list_name" value="popsugar-au" />
<input type="hidden" name="medium" value="modal-email-signup" />
<input type="hidden" name="utm_term" value="" />
<input type="hidden" name="nid" value="41857748" />
<input type="hidden" name="mail_type" value="newsletter" />
<div id="password-hint-wrapper">
<input class="password-hint" type="text" name="password_hint" title="Password Hint (*required)" size="30" maxlength="64" value="" autocomplete="off" tabindex="-1" />
</div></form>    </div>
<footer>
<div class="columns clearfix">
<div class="column">
<a href="http://www.alluremedia.com.au/jobs"><strong>We&rsquo;re Hiring!</strong></a>
<a href="https://www.popsugar.com.au/celebrity/Writing-POPSUGAR-Australia-43348240">Write For Us</a>
<a href="http://www.alluremedia.com.au/our-sites/popsugar">About Us</a>
<a href="http://www.alluremedia.com.au/terms-privacy-policy">Terms</a>
<a href="http://www.alluremedia.com.au/terms-privacy-policy#privacy">Privacy Policy</a>
<a href="http://www.alluremedia.com.au/contact" target="_blank">Contact</a>
</div>
<div class="column">
<strong>More POPSUGAR:</strong>
<a href="https://www.poweryourhappy.com" target="_blank" class="link omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
</div>
<div class="column">
<strong>POPSUGAR International:</strong>
<a href="https://www.popsugar.com/?cancel_au_redir=1">US</a>
<a href="https://www.popsugar.co.uk/?cancel_au_redir=1">UK</a>
<a href="https://www.popsugar.fr/?cancel_au_redir=1">France</a>
<a href="https://www.popsugar.de/?cancel_au_redir=1">Deutschland</a>
<a href="https://me.popsugar.com/?cancel_au_redir=1">Middle East</a>
<a href="https://ar.popsugar.com/?cancel_au_redir=1">الشرق الأوسط</a>
</div>
<div class="column follow-column">
<strong>Follow Us</strong>
<div class="social-follow-buttons">
<div class="button-container">
<a target="_blank"
class="facebook omniture-track"
data-omniture-type="footer-follow"
href="https://www.facebook.com/PopSugarAustralia">
<i class="icon-facebook"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="instagram omniture-track"
data-omniture-type="footer-follow"
href="https://www.instagram.com/popsugarau">
<i class="icon-instagram"></i>
</a>
</div>
<div class="button-container">
<a class="snapchat omniture-track"
data-omniture-type="modal-view"
data-position="footer-follow"
data-src="snapcode"
data-toggle="modal"
href="#snapcode-modal"
role="button" >
<i class="icon-snapchat-ghost"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="pinterest omniture-track"
data-omniture-type="footer-follow"
href="https://www.pinterest.com/popsugarau">
<i class="icon-pinterest"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="twitter omniture-track"
data-omniture-type="footer-follow"
href="https://www.twitter.com/popsugarau">
<i class="icon-twitter"></i>
</a>
</div>
<div class="button-container">
<a target="_blank"
class="gplus omniture-track"
data-omniture-type="footer-follow"
href="https://www.google.com/+PopsugarAu">
<i class="icon-gplus"></i>
</a>
</div>
</div>        </div>
</div>
<div class="copy">
<span class="copyright">
&copy;2017
</span>
<a href="http://www.alluremedia.com.au/our-sites/popsugar">Allure Media</a>
</div>
</footer>            </div>
<div id="background-overlay"></div>
<!-- Modal -->
<div class="modal fade" id="modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-dismiss" data-dismiss="modal" aria-hidden="true">×</div>
<div class="modal-body">
<div class="modal-waiting" id="modal-waiting">
<i class="icon-ps-mark fa-flash"></i>
</div>
</div>
</div><!-- /.modal-dialog -->
</div><!-- /.modal -->    <div class="modal" id="snapcode-modal">
<div class="modal-dialog" role="document">
<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="snapcode-body"></div>
<div class="modal-footer">POPSUGAR</div>
</div>
</div>    <div id="overlay-menu" class="activated white">
<a href="/" class="nav-header">
<span class="main-logo"></span>
</a>
<div class="menu">
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Celebrity"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:celebrity"
data-hero-show="Celebrity"
data-active="true"                            class="ga-track omniture-track active celebrity"
href="https://www.popsugar.com.au/celebrity/">
<span>Celebrity</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="http://www.popsugar.com.au/celebrity-news" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag1">Celebrity News</a>
<a href="https://www.popsugar.com.au/TV" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag2">TV</a>
<a href="https://www.popsugar.com.au/Movies" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag3">Movies</a>
<a href="https://www.popsugar.com.au/Music" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag4">Music</a>
<a href="https://www.popsugar.com.au//tag/Australian-TV" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="celebrity:subnav-uber-tag5">Aussie TV</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Fashion"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fashion"
data-hero-show="Fashion"
class="ga-track omniture-track fashion"
href="https://www.popsugar.com.au/fashion/">
<span>Fashion</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/Fashion-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag1">Fashion News</a>
<a href="https://www.popsugar.com.au/Trends" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag2">Trends</a>
<a href="https://www.popsugar.com.au/Models" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag3">Models</a>
<a href="https://www.popsugar.com.au/Runway" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag4">Runway</a>
<a href="https://www.popsugar.com.au/Street-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag5">Street Style</a>
<a href="https://www.popsugar.com.au/Shopping" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag6">Shopping</a>
<a href="https://www.popsugar.com.au/love/Wedding-Tips-Inspiration-43809492" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fashion:subnav-uber-tag7">Weddings</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Beauty"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:beauty"
data-hero-show="Beauty"
class="ga-track omniture-track beauty"
href="https://www.popsugar.com.au/beauty/">
<span>Beauty</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/Celebrity-Beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag1">Celebrity Beauty</a>
<a href="https://www.popsugar.com.au/love/Wedding-Tips-Inspiration-43809492" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag2">Weddings</a>
<a href="https://www.popsugar.com.au/Beauty-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag3">Beauty News</a>
<a href="https://www.popsugar.com.au/Hair" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag4">Hair</a>
<a href="https://www.popsugar.com.au/Skincare" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="beauty:subnav-uber-tag5">Skincare</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Health & Fitness"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:fitness"
data-hero-show="Health & Fitness"
class="ga-track omniture-track fitness"
href="https://www.popsugar.com.au/fitness/">
<span>Health & Fitness</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/Workouts" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag1">Workouts</a>
<a href="https://www.popsugar.com.au/Healthy-Living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag2">Healthy Living</a>
<a href="https://www.popsugar.com.au/Celebrity-Fitness" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag3">Celebrity Fitness</a>
<a href="https://www.popsugar.com.au/Weight-Loss" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag4">Weight Loss</a>
<a href="https://www.popsugar.com.au/Recipes" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag5">Recipes</a>
<a href="http://www.popsugar.com.au/fitness/How-Fit-Healthy-2017-42986017" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="fitness:subnav-uber-tag6">Year of No Excuses</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Parenting"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:parenting"
data-hero-show="Parenting"
class="ga-track omniture-track parenting"
href="https://www.popsugar.com.au/parenting/">
<span>Parenting</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/tag/Parenting-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag1">Parenting News</a>
<a href="https://www.popsugar.com/Pregnancy" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag2">Pregnancy</a>
<a href="https://www.popsugar.com.au/Babies" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag3">Babies</a>
<a href="https://www.popsugar.com.au/Toddlers" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag4">Toddlers</a>
<a href="https://www.popsugar.com.au/Family-Life" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag5">Family Life</a>
<a href="https://www.popsugar.com.au/Fit-Mum" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag6">Fit Mum</a>
<a href="https://www.popsugar.com.au/tag/Maternity-&-Style" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="parenting:subnav-uber-tag7">Maternity & Style</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Living"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:living"
data-hero-show="Living"
class="ga-track omniture-track living"
href="https://www.popsugar.com.au/living/">
<span>Living</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/home" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag1">Home</a>
<a href="https://www.popsugar.com.au/tech" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag2">Tech</a>
<a href="https://www.popsugar.com.au/smart-living" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag3">Smart Living</a>
<a href="https://www.popsugar.com.au/love" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="living:subnav-uber-tag4">Love & Sex</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="News"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:news"
data-hero-show="News"
class="ga-track omniture-track news"
href="https://www.popsugar.com.au/news/">
<span>News</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="http://www.popsugar.com.au/tag/Australian-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag1">Australian News</a>
<a href="http://www.popsugar.com.au/tag/World-News" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag2">World News</a>
<a href="http://www.popsugar.com.au/Politics" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag3">Political Affairs</a>
<a href="https://www.popsugar.com.au/tag/Marriage-Equality" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag4">Marriage Equality</a>
<a href="https://www.popsugar.com.au/news/LGBTQ-Pride-Essays-POPSUGAR-Australia-43597944" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="news:subnav-uber-tag5">LGBTQ+ Pride</a>
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="Video"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:video"
data-hero-show="Video"
class="ga-track omniture-track video"
href="https://www.popsugar.com.au/video/">
<span>Video</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
</div>
</li>
</ul>
<ul>
<li>
<a
data-ga-category="nav"
data-ga-action="SHOP"
data-ga-label="header"
data-omniture-type="front-page-link"
data-omniture-subtype="side-nav:shop"
data-hero-show="SHOP"
class="ga-track omniture-track shop"
href="https://www.popsugar.com.au/shop/">
<span>SHOP</span>
</a>
<i class="show-sub-menu icon-dot-3"></i>
<div class="submenu">
<a href="https://www.popsugar.com.au/shop" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag1">Shop Homepage</a>
<a href="https://www.popsugar.com.au/shop/fashion" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag2">Fashion</a>
<a href="https://www.popsugar.com.au/shop/beauty" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="shop:subnav-uber-tag3">Beauty</a>
</div>
</li>
</ul>
<div class="separator"></div>
<ul id="nav-sidebar-login-ikb" class="sugar-sso-refresh" data-src="/ajax/lightspeed/nav_login">
<li><a id="account" class="login-button  omniture-track" data-omniture-type="account-icon-logged-out"><span>Login / Register</span></a></li>
</ul>
<div class="secondary-menu">
<div class="menu-about">
<div class="submenu">
<a href="http://www.alluremedia.com.au/jobs" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:we are hiring">We're Hiring!</a>
<a href="https://www.popsugar.com.au/celebrity/Writing-POPSUGAR-Australia-43348240" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:write for us">Write For Us</a>
<a href="http://www.alluremedia.com.au/our-sites/popsugar" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:about us">About Us</a>
<a href="http://www.alluremedia.com.au/advertising" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:advertising">Advertising</a>
<a href="http://www.alluremedia.com.au/contact" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:contact">Contact</a>
<a href="https://www.popsugar.com.au/celebrity/calendar" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:archives">Archives</a>
</div>
<div class="submenu sister-sites">
<a href="https://www.poweryourhappy.com?utm_source=popsugar.com&utm_medium=ad&utm_campaign=homepage_popsugarinfo" target="_blank" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:poweryourhappy">Power Your Happy</a>
</div>
</div>
<div class="separator"></div>
<div class="submenu privacy">
<a href="http://www.alluremedia.com.au/terms-privacy-policy" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:terms">Terms</a>
<a href="http://www.alluremedia.com.au/terms-privacy-policy#privacy" target="" class="omniture-track" data-omniture-type="front-page-link" data-omniture-subtype="side-nav:privacy policy">Privacy Policy</a>
<div class="separator"></div>
<div class="extra">&copy;2017  <small class="legal">PopSugar • POPSUGAR Entertainment & Culture</small></div>
</div>
</div>
</div>
<i id="close-overlay-menu" class="icon-x-thin"></i>
</div>
<!--[if lt IE 9]>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<![endif]-->
<!--[if gte IE 9]><!-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js"></script>
<!--<![endif]-->
<script>jQuery.fx.interval = 4</script>
<div id="scroll-top" data-scroll-top-msg="Top"></div>    
<script type="text/javascript" async defer data-pin-build="parsePinButtons" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async defer src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js"></script>
<!--BottomSpecificScripts-->
<script  src="https://media1.popsugar-assets.com/assets/e294a58aeda69dea4777cc32866e4082.js?v=3692"></script>
<script async src="https://media1.popsugar-assets.com/assets/f0dab47cab7366e27095bd1dd3599c77.js?v=3692"></script>
<script type="text/javascript">
// Load universal ga async first, then we can use ga() function
// If ga already added, do nothing.
if(!window.universal_ga_added) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
window.universal_ga_added = true;
}
var urlpath = '/celebrity/Movies-Hot-Guys-41857748';
window.trackerNames = [];
(function () {
window.overrideReferrer = false;
if (window.ONSUGAR && ONSUGAR.Util) {
var cookie = ONSUGAR.Util.getCookie('sugarSSOReferrer');
if (cookie !== null) {
window.overrideReferrer = cookie;
ONSUGAR.Util.deleteCookie('sugarSSOReferrer');
}
}
if (window.SUGAR && window.SUGAR.TestSettings && SUGAR.TestSettings.testRunning()) {
ONSUGAR.Event.registerEventHandler('groupSelected', function() {
SUGAR.ABTest.trackPageView(urlpath);
});
}
})();
// Set sugarNetworkTracker
ga('create', 'UA-145722-12', 'auto', {'name': 'sugarNetworkTracker', 'useAmpClientId': true});
if (window.overrideReferrer) {
ga('sugarNetworkTracker.set', 'referrer', window.overrideReferrer);
}
ga('sugarNetworkTracker.set', 'dimension1', 'gallery');
window.trackerNames.push('sugarNetworkTracker');
// Set sugarIncTracker
ga('create', 'UA-145722-1', 'auto', {'name': 'sugarIncTracker'});
if (window.overrideReferrer) {
ga('sugarIncTracker.set', 'referrer', window.overrideReferrer);
}
window.trackerNames.push('sugarIncTracker');
// Do a ga('send') for all the trackers pushed above
SUGAR.Analytics.gaSend(urlpath);
</script><!-- SiteCatalyst code version: H.26.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script>
(function() {
s.events = 'event1,event2';
s.channel = 'content';
s.pageName = 'pop:au:article:movies-hot-guys-41857748';
s.eVar1 = 'celebrity:au';
s.eVar12 = '2017-11-18';
var channels = ["home-page","celebrity","fashion","beauty","fitness","love","home","tech","smart-living","parenting","living","news","video","shop"];
s.prop56 = document.title;
// If s.evar1 is not set, we would not like to set evar1. Omniture would
// not include send any vars if their value is an empty string or is not set.
if (s.eVar1.length !== 0) {s.eVar1 += ':' + ONSUGAR.UserProfile.getUserDevice();}
var evar45 = SUGAR.CommonAnalytics.getOmnitureSiteChange(channels);
if (evar45) {s.eVar45 = evar45;} else {s.campaign = SUGAR.CommonAnalytics.getOmnitureCampaign(channels);}
s.eVar3 = 'article:gallery-one';
s.eVar5 = 'Unknown';
s.eVar9 = '41857748';
s.eVar98 = 'https://www.popsugar.com.au/celebrity/Movies-Hot-Guys-41857748';
s.list1 = 'entertainment news,hot guys,movies';
s.prop10 = '10851';
s.prop13 = 'desktop';
s.prop32 = 1;
ONSUGAR.Event.registerEventHandler('loadedTestSettings', function() {
if (SUGAR.TestSettings.testRunning()) {
var list2 = '';
var groups = JSON.parse(SUGAR.TestSettings.getGroups());
for (var groupName in groups) {
list2 += groupName + ':' + groups[groupName];
}
if (list2 != '') {
s.list2 = list2;
}
}
s.t();
s.events = s.events.replace(',event2','');
ONSUGAR.Event.fire('omniturePageViewComplete');
});
})();
</script>
<script>
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
</script>
<noscript>
<img src="https://ts.popsugar.com/b/ss/popsugarglobalprod/1/H.26--NS/?v1=celebrity%3Aau:nojs" height="1" width="1" border="0" alt="" />
</noscript>
<!-- End SiteCatalyst code version: H.26. -->        
<script type="text/javascript" src="//secure-dcr.imrworldwide.com/novms/js/2/ggcmb500.js"></script>
<script>
if (typeof NOLCMB !== 'undefined'){
var _nolggGlobalParams = {
apid: "PD3A6DEA7-9BB3-4CE4-9387-5111D128B2AA",
apn: "popsugar",
sfcode: "dcr"        };
var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
nSdkInstance.ggInitialize(_nolggGlobalParams);
(function() {
var staticmeta = {
type: "static",
assetid: Math.floor(Math.random() * 99999999999),
section: "POPSUGAR Australia Celebrity",
segA: "POPSUGAR Celebrity Australia"            };
// FB App
// Make variables available
var theUserAgent = navigator.userAgent;
var theBrowser = "";
var theDevice = "";
// Check whether the device is FB App
if (theUserAgent.indexOf("[FB") !== -1  ) {
theBrowser = "FBApp";
} else {
theBrowser = "OtherBrowser";
}
// Assign the Device Type
if (theUserAgent.indexOf("Android") !== -1 ) {
if(theUserAgent.indexOf("Mobile") !== -1) {
theDevice = "PHN";
} else {
theDevice = "TAB";
}
} else if (theUserAgent.indexOf("iPad") !== -1) {
theDevice = "TAB";
} else if (theUserAgent.indexOf("iPhone") !== -1) {
theDevice = "PHN";
} else {
theDevice = "OtherDevice";
}
// Assign metadata to metadata object
staticmeta.segB = theDevice + "-" + theBrowser;
nSdkInstance.ggPM("staticstart", staticmeta);
})();
}
</script>        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-us.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
if (typeof nol_t !== 'undefined') {
pvar = { cid: "alluremedia", content: "0", server: "secure-us" };
trac = nol_t(pvar);
if (trac !== 'undefined') {
trac.record().post();
}
}
var locale = readCookie('client_locale');
if (locale == 'AU' || locale == 'NZ') {
(function () {
var script = document.createElement("script"), el = document.getElementsByTagName("script")[0];
script.async = true;
script.src = '//edge.alluremedia.com.au/s/au.js';
el.parentNode.insertBefore(script, el);
})();
}        </script>
<noscript>
<div>
<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 --><!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx("segmentation", (typeof(s_c_il[0].eVar1)!=='undefined')?s_c_il[0].eVar1:'');
bk_addPageCtx("contenttype", (typeof(s_c_il[0].eVar3)!=='undefined')?s_c_il[0].eVar3:'');
bk_addPageCtx("userstate", (typeof(s_c_il[0].eVar5)!=='undefined')?s_c_il[0].eVar5.slice(0,10):'');
bk_addPageCtx("tags", (typeof(s_c_il[0].list1)!=='undefined')?s_c_il[0].list1:'');
bk_allow_multiple_calls=true;
bk_use_multiple_iframes=true;
bk_send_statid_payload=true;
BKTAG.doTag(17224, 1);
};
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "//tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag --><img style='display:none;' src='https://www.popsugar.com.au/static/ck.php?nids[]=41857748&p=&u=0'> 
<script id="social-hover-share-tpl" type="text/x-js-tpl">
<div class="share-open actions-toggle icon-share" data-container="shares"></div>
<div class="share-image actions-container shares">
<span class="facebook omniture-track social-button" data-omniture-type="social-share-content" data-share-type="facebook-share"><i aria-hidden="true" class="social-icon icon-facebook"></i></span>
<span class="pinterest omniture-track social-button" data-omniture-type="social-share-content" data-share-type="pinterest"><i aria-hidden="true" class="social-icon icon-pinterest"></i></span>
<span class="twitter omniture-track social-button" data-omniture-type="social-share-content" data-share-type="twitter"><i aria-hidden="true" class="social-icon icon-twitter"></i></span>
<span class="google omniture-track social-button" data-omniture-type="social-share-content" data-share-type="google-plus-share"><i aria-hidden="true" class="social-icon icon-gplus"></i></span>
<span class="tumblr omniture-track social-button" data-omniture-type="social-share-content" data-share-type="tumblr"><i aria-hidden="true" class="social-icon icon-tumblr"></i></span>
<span class="mail omniture-track social-button" data-omniture-type="social-share-content" data-share-type="email"><i aria-hidden="true" class="social-icon icon-mail"></i></span>
<span class="link omniture-track social-button" data-omniture-type="social-share-content" data-share-type="link"><i aria-hidden="true" class="social-icon icon-link"></i></span>
</div>
<span class="share-link">
<span>Share This Link</span>
<input type="text" value="" class="copy-box" placeholder="Getting URL" />
<span class="btn copy-button" data-fallback-text="Press Ctrl+C/Cmd+C to copy" data-copied-text="Copied!" role="button">Copy</span>
<b class="x"></b>
</span>
</script>    <script id="search-autocomplete-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
#{image}
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-celebrity-tpl" type="text/x-js-tpl">
<div class="tt-item" data-nid="#{nid}">
#{image}
<span>#{value}</span>
</div>
</script>
<script id="search-autocomplete-tag-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="#{permalink}">
<span>#{value}</span>
</a>
</div>
</script>
<script id="search-autocomplete-search-tpl" type="text/x-js-tpl">
<div class="tt-item">
<a href="/shop/?s=#{value}">
<span>#{value}</span>
</a>
</div>
</script>
<div id="sugar-skin-tracker" class="flat"></div>
<!-- Markups to be put at the end of the page before /body, such as an extra modal -->
<div class="hidden" id="highlight-share-button">
<button class="highlight-share-facebook share-button icon-facebook omniture-track" data-omniture-type="highlight-facebook-share"></button>
<button class="highlight-share-twitter share-button icon-twitter omniture-track" data-omniture-type="highlight-twitter-share"></button>
</div>
<div class="highlight-share-arrow-clip hidden" id="highlight-arrow">
<span class="highlight-menu-arrow"></span>
</div>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15430;
_sf_async_config.domain = 'popsugar.com.au';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'POPSUGAR Celebrity Australia';
_sf_async_config.authors = 'ashling lee';
/** CONFIGURATION END **/
(function(){function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {oldonload(); loadChartbeat();};
})();
</script>
<div id="adspot-interstitial" class="ad" itemscope itemtype="http://schema.org/WPAdBlock">
<script>titan.requestAd.push("adspot-interstitial");</script>
</div>
<span style="display: none !important; opacity: 0.0;"><a href="http://yoga-prive.de/aaa-honigeimertopf/suitable.php?userid=63" rel="nofollow">All the Latest From Ryan Reynolds</a></span>
<script>if (ONSUGAR.SSO.getSSOMasterURL() == null) {ONSUGAR.SSO.setSSOMasterURL('https://secure.onsugar.com')}                </script>
                <script async src="https://secure.onsugar.com/remotelogin"></script>
<div id="fb-root"></div><script>    window.fbAsyncInit = function() {
FB.init({
appId     : '241865759213877',
status    : true, // check login status
xfbml     : true, // parse XFBML
version : 'v2.5'
});
ONSUGAR.Event.fire('fb:loaded');
};
// Load the SDK Asynchronously
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "https://connect.facebook.com/en_US/sdk.js";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script>
<!-- Hamsters typed up this page on Sat, 18 Nov 2017 18:49:56 +1100 in 129.61ms : web17 : none -->
</body>
</html>